Primo acquario marino.. dubbi sullo schiumatoio

Gestione, coralli e pesci

Moderatori: Bradcar, AndreAgo

Rispondi
Avatar utente
Eddy16391
star3
Messaggi: 4
Iscritto il: 08/04/21, 8:54

Primo acquario marino.. dubbi sullo schiumatoio

Messaggio di Eddy16391 » 08/04/2021, 9:51

Ciao a tutti,
mi sono da poco affacciato a questo hobby e, seguendo i consigli del negoziante del mio paese, abbiamo iniziato un bell'acquario marino con la mia ragazza.
Abbiamo preso una vasca 45x45x45 cm, 20 kg di sabbia da mettere sul fondo (che sono diventati circa 10 cm di letto), 8 kg di rocce miste (2 kg vive e 6kg sintetiche), una pompa di movimento, una lampada LED e per ultimo lo schiumatoio.
Il problema sorge proprio con quest'ultimo. Lo schiumatoio è un Aqpet Poseidon XS (https://www.aqpet.it/collections/access ... oio-appeso) che in teoria è dichiarato fino a 100 lt d'acqua. La nostra vasca può contenere al massimo 90 lt, ma calcolando 20kg di sabbia, 8kg di rocce e schiumatoio e pompa di movimento, credo ci siano al massimo 75 lt.
Ho regolato lo schiumatoio con l'apertura della pompa al massimo e l'ho immerso 12 cm dalla base come spiegavano sul libretto di istruzioni. Però appena acceso la schiuma non arrivava neanche all'inizio del collo del bicchiere, così ho provato ad immergerlo di circa un paio di cm e così la schiuma si vende all'inizio del collo interno del bicchiere.
Il problema è che la schiuma non sale mai fino alla fine del bicchiere per essere sversata nel bicchiere stesso e che, ogni tanto in maniera casuale, la pompa comincia a fare un rumore assurdo tipo macchina del caffè e la schiuma si smonta completamente. Per farlo ripartire in maniere normale non mi resta che spegnere la pompa e riaccendere a volte anche un paio di volte.
Non so se sono riuscito a spiegarmi bene, in caso posso allegarvi un video dello schiumatoio appena si ripresenta il problema.

Avatar utente
AndreAgo
Moderatore
Messaggi: 809
Iscritto il: 27/11/19, 18:01

Primo acquario marino.. dubbi sullo schiumatoio

Messaggio di AndreAgo » 08/04/2021, 13:39

Ciao in un nuovo allestimento in cui non c'è molto organico da schiumare può accadere che la schiuma non arrivi in alto, per il rumore non saprei... Magari entra troppa aria? O solamente non è ancora entrato a regime per bene e fa rumore

Avatar utente
Eddy16391
star3
Messaggi: 4
Iscritto il: 08/04/21, 8:54

Primo acquario marino.. dubbi sullo schiumatoio

Messaggio di Eddy16391 » 08/04/2021, 14:53

AndreAgo ha scritto:
08/04/2021, 13:39
Ciao in un nuovo allestimento in cui non c'è molto organico da schiumare può accadere che la schiuma non arrivi in alto, per il rumore non saprei... Magari entra troppa aria? O solamente non è ancora entrato a regime per bene e fa rumore
Ciao, questo è il link del video del difetto che mi fa lo schiumatoio. Potrebbe essere uno dei due problemi che dicevi?


Avatar utente
AndreAgo
Moderatore
Messaggi: 809
Iscritto il: 27/11/19, 18:01

Primo acquario marino.. dubbi sullo schiumatoio

Messaggio di AndreAgo » 08/04/2021, 17:08

No secondo me non è normale, hai provato a smontare la girante della pompa per vedere se è integra? Al negoziante lo hai fatto presente?

Avatar utente
Eddy16391
star3
Messaggi: 4
Iscritto il: 08/04/21, 8:54

Primo acquario marino.. dubbi sullo schiumatoio

Messaggio di Eddy16391 » 08/04/2021, 17:49

AndreAgo ha scritto:
08/04/2021, 17:08
No secondo me non è normale, hai provato a smontare la girante della pompa per vedere se è integra? Al negoziante lo hai fatto presente?
Si, gliel'ho fatto vedere ma secondo lui dice che è normale e dice di aspettare.
Nel mentre ho contattato il produttore che mi ha detto di smontare la girante come suggerisci tu perchè potrebbe esserci un corpo estraneo tipo un granello di sabbia o altro, solo che non ho idea di come si faccia a smontare la pompa :D

Avatar utente
AndreAgo
Moderatore
Messaggi: 809
Iscritto il: 27/11/19, 18:01

Primo acquario marino.. dubbi sullo schiumatoio

Messaggio di AndreAgo » 08/04/2021, 21:38

Eddy16391 ha scritto:
08/04/2021, 17:49
AndreAgo ha scritto:
08/04/2021, 17:08
No secondo me non è normale, hai provato a smontare la girante della pompa per vedere se è integra? Al negoziante lo hai fatto presente?
Si, gliel'ho fatto vedere ma secondo lui dice che è normale e dice di aspettare.
Nel mentre ho contattato il produttore che mi ha detto di smontare la girante come suggerisci tu perchè potrebbe esserci un corpo estraneo tipo un granello di sabbia o altro, solo che non ho idea di come si faccia a smontare la pompa :D
Hai guardato il libretto delle istruzioni?

Avatar utente
Eddy16391
star3
Messaggi: 4
Iscritto il: 08/04/21, 8:54

Primo acquario marino.. dubbi sullo schiumatoio

Messaggio di Eddy16391 » 08/04/2021, 21:45

AndreAgo ha scritto:
08/04/2021, 21:38
Eddy16391 ha scritto:
08/04/2021, 17:49
AndreAgo ha scritto:
08/04/2021, 17:08
No secondo me non è normale, hai provato a smontare la girante della pompa per vedere se è integra? Al negoziante lo hai fatto presente?
Si, gliel'ho fatto vedere ma secondo lui dice che è normale e dice di aspettare.
Nel mentre ho contattato il produttore che mi ha detto di smontare la girante come suggerisci tu perchè potrebbe esserci un corpo estraneo tipo un granello di sabbia o altro, solo che non ho idea di come si faccia a smontare la pompa :D
Hai guardato il libretto delle istruzioni?
Purtroppo sul libretto delle istruzioni ci sta a mala pena la quota alla quale immergere lo skimmer.. :-?

Avatar utente
Mimik
star3
Messaggi: 418
Iscritto il: 18/08/17, 22:15

Primo acquario marino.. dubbi sullo schiumatoio

Messaggio di Mimik » 08/04/2021, 22:45

Per smontare la pompa è intuitivo, cmq prima o poi devi smontarla per pulirla almeno una volta ogni due mesi. Altrimenti lavora male

Aggiunto dopo 24 secondi:
Per smontare la pompa è intuitivo, cmq prima o poi devi smontarla per pulirla almeno una volta ogni due mesi. Altrimenti lavora male

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite