Alghe verdi e staghorn?

Consigli e rimedi, su questi sgraditi ospiti

Moderatori: Paky, Giueli

Rispondi
Avatar utente
Sparty91
star3
Messaggi: 27
Iscritto il: 22/11/17, 18:07
Profilo Completo

Alghe verdi e staghorn?

  • Cita

Messaggio di Sparty91 » 22/11/2017, 18:50

Salve a tutti!
Ho letto tante vostre discussioni e parecchi articoli per informarmi al meglio prima di partire con il mio ultimo acquario da 240lt, eppure nonostante tutti i miei sforzi, alla fine ho deciso di iscrivermi e chiedervi aiuto più direttamente :(

L'acquario è un Juwel Rio 240 con 2 LED da 29 watt l'uno.
È stato avviato circa 1 mese e mezzo fa (ci stiamo avvicinando ai 2 mesi).
I valori attuali sono:
Temperatura: 25°-26°C
pH: 7.5
Nitriti: 0 mg/l
Nitrati: attorno ai 10mg/l (possibilmente anche più bassi)
NH4: 0.5mg/l
Durezza: attorno ai 15dH
CO2: 20mg/l
Ore di luce: 8.5
Fertilizzazione: substrato fertile dennerle.

Inizialmente la situazione era molto buona. Le piante hanno iniziato a crescere bene, anche se le Echinodorus bleheri hanno sempre fatto un po' di fatica e continuano tutt'ora a faticare mi sembra, hanno prodotto si e no 2 o 3 foglie nuove in tutto questo tempo :-? Le vallisnerie sono cresciute in modo esponenziale, hanno iniziato a stolonare ovunque e ho dovuto potare davvero tanto, idem per l'egeria che ho dovuto più volte ridimensionare.
Ora come ora l'egeria ha rallentato enormemente di crescere, idem le vallisnerie, sono relativamente stabili, le foglie si allungano ma gli stoloni nuovi sono molti di meno.
Inseriti i pesci sono iniziate a spuntare le alghe verdi. Non mi sono preoccupato molto in quanto ho dato per scontato che sarebbero piano piano sparite, ma si sono moltiplicate sempre di più e conintinuano tutt'ora a crescere un po' ovunque x_x quello di cui non sono sicuro è se si siano aggiunte le staghorn o se siano tutte alghe verdi invece :-?
Volevo anche iniziare con il tris della dennerle a fertilizzare. Ho iniziato con l'F15 (le pastiglie) ed ho provato ad aggiungere l'S7 ma mi è sembrato ne abbiano approfittato più le alghe che le piante e poi mi sono fermato con la paura di aumentare ancora di più le alghe.
Secondo voi devo veramente avere ancora solo pazienza e continuare semplicemente a togliere le alghe in eccesso? O devo provare ad alzare i nitrati (e se sì, fertilizzare è una buona idea?)?
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
Giueli
Moderatore Globale
Messaggi: 3003
Iscritto il: 21/01/17, 22:27
Profilo Completo

Alghe verdi e staghorn?

  • Cita

Messaggio di Giueli » 23/11/2017, 0:27

Sparty91 ha scritto: Salve a tutti!
Ho letto tante vostre discussioni e parecchi articoli per informarmi al meglio prima di partire con il mio ultimo acquario da 240lt, eppure nonostante tutti i miei sforzi, alla fine ho deciso di iscrivermi e chiedervi aiuto più direttamente :(

L'acquario è un Juwel Rio 240 con 2 LED da 29 watt l'uno.
È stato avviato circa 1 mese e mezzo fa (ci stiamo avvicinando ai 2 mesi).
I valori attuali sono:
Temperatura: 25°-26°C
pH: 7.5
Nitriti: 0 mg/l
Nitrati: attorno ai 10mg/l (possibilmente anche più bassi)
NH4: 0.5mg/l
Durezza: attorno ai 15dH
CO2: 20mg/l
Ore di luce: 8.5
Fertilizzazione: substrato fertile dennerle.

Inizialmente la situazione era molto buona. Le piante hanno iniziato a crescere bene, anche se le Echinodorus bleheri hanno sempre fatto un po' di fatica e continuano tutt'ora a faticare mi sembra, hanno prodotto si e no 2 o 3 foglie nuove in tutto questo tempo :-? Le vallisnerie sono cresciute in modo esponenziale, hanno iniziato a stolonare ovunque e ho dovuto potare davvero tanto, idem per l'egeria che ho dovuto più volte ridimensionare.
Ora come ora l'egeria ha rallentato enormemente di crescere, idem le vallisnerie, sono relativamente stabili, le foglie si allungano ma gli stoloni nuovi sono molti di meno.
Inseriti i pesci sono iniziate a spuntare le alghe verdi. Non mi sono preoccupato molto in quanto ho dato per scontato che sarebbero piano piano sparite, ma si sono moltiplicate sempre di più e conintinuano tutt'ora a crescere un po' ovunque x_x quello di cui non sono sicuro è se si siano aggiunte le staghorn o se siano tutte alghe verdi invece :-?
Volevo anche iniziare con il tris della dennerle a fertilizzare. Ho iniziato con l'F15 (le pastiglie) ed ho provato ad aggiungere l'S7 ma mi è sembrato ne abbiano approfittato più le alghe che le piante e poi mi sono fermato con la paura di aumentare ancora di più le alghe.
Secondo voi devo veramente avere ancora solo pazienza e continuare semplicemente a togliere le alghe in eccesso? O devo provare ad alzare i nitrati (e se sì, fertilizzare è una buona idea?)?
Ciao mi sembrano filamentose,solitamente si avvantaggiano a causa di un eccesso di ammonio in acqua,al momento prova ad abbassare il fotoperiodo a 6 ore e stiamo a vedere ;)
Il Dao di cui si può parlare non è l'eterno Dao...
Daodejing.

Avatar utente
FrancescoFabbri
Moderatore Globale
Messaggi: 4394
Iscritto il: 09/01/17, 14:49
Profilo Completo
Contatta:

Alghe verdi e staghorn?

  • Cita

Messaggio di FrancescoFabbri » 23/11/2017, 1:24

scusate l'intromissione :D

Viste le piante io farei un pensierino sul guardare la fertilizzazione ;) Ti aspetto nell'apposita sezione :-bd
Off Topic
Le alghe si combattono proprio favorendo la crescita delle piante, le quali non devono essere mai affamate ;)

Leggi qui il motivo delle mie parole :-
La Legge di Liebig (o Legge del Minimo di Liebig)

Ovviamente parliamo di fertilizzazione appunto nella mia sezione, come ti dicevo giusto sopra ;)
E... non toccare le alghe, mi raccomando :D
« Le tue piante non magnesano e le mie non ferrano :D :D Sem a post » (Monica)

«You're done, once you're a surfer you're done. You're in. It's like the mob or something. You're not getting out» (Kelly Slater)

Avatar utente
ceres_ces
star3
Messaggi: 32
Iscritto il: 28/02/17, 13:27
Profilo Completo

Alghe verdi e staghorn?

  • Cita

Messaggio di ceres_ces » 23/11/2017, 7:37

Per me devi avere taaaaaaanta pazienza.
Ho lottato inutilmente per 4 - 5 mesi sul mio 100l con filtro EHEIM... e niente. Più cambiavo acqua più crescevano e sempre cambi con osmotica. I parametri sempre a posto le luci 7 ore... ad un certo punto come consigliato me ne sono fregato. Cambi d'acqua quando serviva mantenuto ferilizzazione e parametri sempre a posto insomma ho solo avuto pazienza e cambi d'acqua prorprio se necessari.
Adesso sono lettrealmente sparite.

Posted with AF APP
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
Sparty91
star3
Messaggi: 27
Iscritto il: 22/11/17, 18:07
Profilo Completo

Alghe verdi e staghorn?

  • Cita

Messaggio di Sparty91 » 23/11/2017, 20:42

Giueli ha scritto: Ciao mi sembrano filamentose,solitamente si avvantaggiano a causa di un eccesso di ammonio in acqua,al momento prova ad abbassare il fotoperiodo a 6 ore e stiamo a vedere ;)
Filamentose dici? Se così fosse sinceramente sarei più tranquillo! È anche vero che a vedere il test mi pare che la quantità di ammonio nell'acqua sia relativamente bassa, che sia però in relazione a questo acquario in particolare comunque oltre i limiti utilizzabili dai batteri quindi? :-?
Ok, proverò ad abbassare il fotoperiodo a 6 ore allora, non è un problema per le piante?
Ho anche pensato magari che la quantità di luce fosse eccessiva, cosa dici? Ho troppi wat magari? O sono i LED che non vanno bene? :-?
FrancescoFabbri ha scritto: scusate l'intromissione :D

Viste le piante io farei un pensierino sul guardare la fertilizzazione ;) Ti aspetto nell'apposita sezione :-bd
Off Topic
Le alghe si combattono proprio favorendo la crescita delle piante, le quali non devono essere mai affamate ;)

Leggi qui il motivo delle mie parole :-
La Legge di Liebig (o Legge del Minimo di Liebig)

Ovviamente parliamo di fertilizzazione appunto nella mia sezione, come ti dicevo giusto sopra ;)
E... non toccare le alghe, mi raccomando :D
Quinid il tuo consiglio sarebbe quello di fertilizzare? Ho il terrore che iniziando ad aggiungere fertilizzanti le alghe esplodano x_x ma seguirò il tuo consiglio allora, provo ad aprire un topic nella sezione fertilizzazione e proviamo a vedere cosa si può fare :)
Le alghe le ho continuamente tolte manualmente...dici che è meglio se le lascio stare? Faccio più danni a toglierle?
ceres_ces ha scritto: Per me devi avere taaaaaaanta pazienza.
Ho lottato inutilmente per 4 - 5 mesi sul mio 100l con filtro EHEIM... e niente. Più cambiavo acqua più crescevano e sempre cambi con osmotica. I parametri sempre a posto le luci 7 ore... ad un certo punto come consigliato me ne sono fregato. Cambi d'acqua quando serviva mantenuto ferilizzazione e parametri sempre a posto insomma ho solo avuto pazienza e cambi d'acqua prorprio se necessari.
Adesso sono lettrealmente sparite.
Ci ho davvero provato a fregarmene ma vedere l'acquario riempirsi di alghe è davvero demoralizzante e scoraggiante :( più cerco di impegnarmi per farle sparire e mi sembra che peggio diventi e ho paura che fregandomene arriverò ad un punto di non ritorno dove le alghe saranno così tante che l'unica soluzione sarà ripartire da zero :(

Avatar utente
Giueli
Moderatore Globale
Messaggi: 3003
Iscritto il: 21/01/17, 22:27
Profilo Completo

Alghe verdi e staghorn?

  • Cita

Messaggio di Giueli » 23/11/2017, 23:03

Sparty91 ha scritto: Ok, proverò ad abbassare il fotoperiodo a 6 ore allora, non è un problema per le piante?
No le piante mi sembrano in forma.
Sparty91 ha scritto: Ho anche pensato magari che la quantità di luce fosse eccessiva, cosa dici?
Non è la quantità di luce a dare problemi in linea di massima,ma la durata del fotoperiodo.
Sparty91 ha scritto: dici che è meglio se le lascio stare?
Al momento si,altrimenti rischi di riempirti di cianobatteri.
Sparty91 ha scritto: ammonio
Ma non rileva l'azoto ureico,se le alghe ci sono qualcosa per nutrirsi ci deve essere
ceres_ces ha scritto: ho paura che fregandomene arriverò ad un punto di non ritorno dove le alghe saranno così tante che l'unica soluzione sarà ripartire da zero
Tranquillo la situazione non è così drammatica ;)
Il Dao di cui si può parlare non è l'eterno Dao...
Daodejing.

Avatar utente
Sparty91
star3
Messaggi: 27
Iscritto il: 22/11/17, 18:07
Profilo Completo

Alghe verdi e staghorn?

  • Cita

Messaggio di Sparty91 » 23/11/2017, 23:42

Giueli ha scritto: No le piante mi sembrano in forma.
Ok, ho settato l'orologio a 6 ore giornaliere di luce :) le alghe in genere reagiscono relativamente in fretta ai vari cambiamenti, c'è la possibilità di stimare ad occhio quanti giorni/settimane ci vorranno per capire se il fotoperiodo accorciato sta facendo effetto? O rispettivamente, per quanto tempo potrebbero le piante resistere con solo 6 ore di luce al giorno?
ceres_ces ha scritto: Al momento si,altrimenti rischi di riempirti di cianobatteri.
Ok allora evito di toccarle. Ho già avuto i cianobatteri nel vecchio acquario ed è stata una pena combatterli x_x
ceres_ces ha scritto: Tranquillo la situazione non è così drammatica ;)
Ok, sarà probabilmente che mi faccio prendere dal panico troppo in fretta :)

Avatar utente
Giueli
Moderatore Globale
Messaggi: 3003
Iscritto il: 21/01/17, 22:27
Profilo Completo

Alghe verdi e staghorn?

  • Cita

Messaggio di Giueli » 23/11/2017, 23:50

Sparty91 ha scritto: occhio quanti giorni/settimane ci vorranno per capire se il fotoperiodo accorciato sta facendo effetto?
Vediamo tra 48/72 ore... ;)
Il Dao di cui si può parlare non è l'eterno Dao...
Daodejing.

Avatar utente
Sparty91
star3
Messaggi: 27
Iscritto il: 22/11/17, 18:07
Profilo Completo

Alghe verdi e staghorn?

  • Cita

Messaggio di Sparty91 » 24/11/2017, 15:11

Giueli ha scritto:
Sparty91 ha scritto: occhio quanti giorni/settimane ci vorranno per capire se il fotoperiodo accorciato sta facendo effetto?
Vediamo tra 48/72 ore... ;)
Ok, rimango in attesa allora. Intanto mi sto informando un po' meglio sulla fertilizzazione, e credo che domani dopo il lavoro andrò a comprare il test per i fosfati. In quel caso vi aggiornerò sulla quantità di fosfati :)

Avatar utente
Sparty91
star3
Messaggi: 27
Iscritto il: 22/11/17, 18:07
Profilo Completo

Alghe verdi e staghorn?

  • Cita

Messaggio di Sparty91 » 26/11/2017, 22:20

Piccolo aggiornamento della situazione:

Diminuendo il periodo di luce a 6 ore mi sembra che le alghe filamentose siano diminuite a vista d'occhio!
In compenso però le staghorn stanno crescendo in modo esponenziale! Domani posto qualche nuova foto se mai a luci accese.

Nel frattempo ho aumentato CO2 come consigliatomi (che effettivamente secondo il calcolatore era totalmente insufficiente) e credo di aver velocizzato il metabolismo delle piante, perché oggi ho misurato i nitrati ed erano a 0 :(
Ho misurato anche i fosfati ed indovinate? A 0 pure quelli #-o
Domani provo ad andare a prendere gli stick consigliatimi per cercare di aumentare fosfati e nitrati.
Domanda: aumentando questi due elementi, le staghorn non ne approfitteranno ancora di più? :-?

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite