Che alghe sono queste macchie nere

Consigli e rimedi, su questi sgraditi ospiti

Moderatori: kumuvenisikunta, Andcost

Avatar utente
Topo
PRO Alghe
Messaggi: 2991
Iscritto il: 16/07/18, 16:22

Che alghe sono queste macchie nere

Messaggio di Topo » 24/03/2021, 16:44

Ciao, dalle foto non riesco bene a capire che tipo di alghe possano essere, in genere le diatomee si formano anche sui vetri, noti una patina marroncina? In linea generale, ti consiglierei di non fare cambi continui perché vedi il fondo bianco che si sporca, altrimenti non ne esci più, perché la vasca non ti si stabilizza e non capisci bene come risponde alla fertilizzazione, non ho capito se eroghi CO2 :D
Quindi per il momento stop cambi, spengerei il LED a 9000k, almeno per due settimane, mantenendo gli altri al 100% ma a fotoperiodo ridotto, partiamo da 6 ore, tra una settimana valutiamo.
Per il resto monitora i nitrati e fosfati quest'ultimi tienili sempre ad un valore intorno a 1 mg/lt, dopodiché valutiamo insieme, se non lo hai già fatto potresti interrare qualche pezzettino di stick npk sotto le piante che si nutrono tramite terreno.
Poi con calma valutiamo anche se tutti questi cambi ti hanno creato un eccesso di potassio...

Avatar utente
Minimo
star3
Messaggi: 682
Iscritto il: 29/01/20, 15:13

Che alghe sono queste macchie nere

Messaggio di Minimo » 24/03/2021, 16:46

giomes ha scritto:
24/03/2021, 12:03
avrei somministrato anche oggi (dopo domenica)
che ferro usi?
giomes ha scritto:
24/03/2021, 12:03
tracce di filamentose
possono venire quando si eccede col ferro, almeno per me è così, come le polverose coi micro.
giomes ha scritto:
24/03/2021, 12:03
sono normali in avvio
ma tu non sei in avvio, la vasca gira da almeno tre mesi mi sembra di aver letto
[/quote]
giomes ha scritto:
24/03/2021, 12:03
Ok questa settimana provo a non fare cambi
:-bd rabbocca solo all'occorrenza con demineralizzata o RO, non solo sta settimana, con i cambi la vasca fatica a trovare equilibrio, inoltre fertilizzi poi cambi e poi fertilizzi e poi cambi e poi non riesci a capire mai nulla.
giomes ha scritto:
24/03/2021, 12:03
c'è un modo per eliminarle?
sicuramente, hai bisogno che le piante siano in salute ma bisogna procedere x gradi e provare ad arrivare alla causa, in quest'hobby la cosa più utile spesso è la pazienza, inizia a chiudere il discorso luci sta fermo per almeno un paio di settimane con i cambi e con la fertilizzazione poi fai un giro di test e si vede.
la vasca ha bisogno di tempo per reagire ai ns interventi

Avatar utente
giomes
star3
Messaggi: 107
Iscritto il: 10/10/20, 11:08

Che alghe sono queste macchie nere

Messaggio di giomes » 24/03/2021, 16:57

Topo ha scritto:
24/03/2021, 16:44
Ciao, dalle foto non riesco bene a capire che tipo di alghe possano essere, in genere le diatomee si formano anche sui vetri, noti una patina marroncina?
Più che altro una patina verde che ho capito essere un eccesso di micro. Per cui è da un pò che non ne do.
Topo ha scritto:
24/03/2021, 16:44
In linea generale, ti consiglierei di non fare cambi continui perché vedi il fondo bianco che si sporca, altrimenti non ne esci più, perché la vasca non ti si stabilizza e non capisci bene come risponde alla fertilizzazione, non ho capito se eroghi CO2 :D
Si la erogo. Acido citrico e Bicarbonato.
pH 6,5 e KH=3. Dovrebbe essere ottimale.
Topo ha scritto:
24/03/2021, 16:44
Quindi per il momento stop cambi, spengerei il LED a 9000k, almeno per due settimane, mantenendo gli altri al 100% ma a fotoperiodo ridotto, partiamo da 6 ore, tra una settimana valutiamo.
Ok nel frattempo magari ordino un altro LED.
Topo ha scritto:
24/03/2021, 16:44
Per il resto monitora i nitrati e fosfati quest'ultimi tienili sempre ad un valore intorno a 1 mg/lt, dopodiché valutiamo insieme, se non lo hai già fatto potresti interrare qualche pezzettino di stick npk sotto le piante che si nutrono tramite terreno.
Poi con calma valutiamo anche se tutti questi cambi ti hanno creato un eccesso di potassio...
Avendo i nitrati alti avevo capito che rispetto al rapporto 1 a 10 era meglio tenerli sul 2.
Minimo ha scritto:
24/03/2021, 16:46
che ferro usi?
Ferro chelato PMDD diluito con acqua.
Minimo ha scritto:
24/03/2021, 16:46
ma tu non sei in avvio, la vasca gira da almeno tre mesi mi sembra di aver letto
Eh si ma avevo letto che di fatti un avviamento dura almeno 6 mesi. Quando le colonie batteriche saranno belle folte.
Minimo ha scritto:
24/03/2021, 16:46
:-bd rabbocca solo all'occorrenza con demineralizzata o RO, non solo sta settimana, con i cambi la vasca fatica a trovare equilibrio, inoltre fertilizzi poi cambi e poi fertilizzi e poi cambi e poi non riesci a capire mai nulla.
Ok

Grazie a entrambi

Avatar utente
giomes
star3
Messaggi: 107
Iscritto il: 10/10/20, 11:08

Che alghe sono queste macchie nere

Messaggio di giomes » 26/03/2021, 14:10

@Minimo scusa, ho ascoltato tutti i vostri consigli e sto con le mani in tasca.
Non ho ben capito però se devo evitare anche di potare le Sessiliflora. E' di nuovo arrivata a superare la colonna d'acqua.
Grazie

Avatar utente
Minimo
star3
Messaggi: 682
Iscritto il: 29/01/20, 15:13

Che alghe sono queste macchie nere

Messaggio di Minimo » 26/03/2021, 15:45

Pota ma senza esagerare, non sfoltire troppo, non tutta in una volta.

Posted with AF APP
Questi utenti hanno ringraziato Minimo per il messaggio:
Catia73 (26/03/2021, 15:46)

Avatar utente
giomes
star3
Messaggi: 107
Iscritto il: 10/10/20, 11:08

Che alghe sono queste macchie nere

Messaggio di giomes » 26/03/2021, 19:16

Ciao,
@Minimo e @Topo, stasera al rientro a casa ho notato questo buco sull'Alternanthera
IMG_20210326_190532_7684248314816546592.jpg
e filamentose sulla rotola
20210326190949.jpg
E anche sugli apici della Ludwigia
20210326191042.jpg
Inoltre ieri ho ordinato su Amazon nuovo conduttivimetro perchè il mio svalvolava (misure molto diverse a distanza di pochi minuti).
Oggi è arrivato e misura conducibilità pari a 224.
Non è che il potassio è stato sempre assorbito e per lettura errata del conduttivimetro eravamo su una pista errata? Trattasi invece di mancanza di potassio?
20210326191625.jpg
Aggiornamento 2 ore dopo. Misurato più volte a 277 ma con pompa ferma.
Cmq molto + basso delle misure con l'altro tester.
Ma mi chiedo qual'è il modo corretto per misurare?

Posted with AF APP
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
giomes
star3
Messaggi: 107
Iscritto il: 10/10/20, 11:08

Che alghe sono queste macchie nere

Messaggio di giomes » 27/03/2021, 10:49

Il conduttivimetro è tarato bene anzi controllando con l'acqua in bottiglia mostra anche misure leggermente più alte.
Il vecchio l'ho già impacchettato pe renderlo ad Amazon per cui non posso più verificare.

Il mio dubbio era sul perché delle misure diverse a distanza di due ore.
Cmq ora misurando stamane sempre a pompa ferma ma con luci spente riporta 260 (non so se la fotosintesi possa influire ma stasera ricontrollerò a luci accese).
@Topo , @Minimo e @Catia73 confermiamo lo stop fertilizzazione nonostante il buco sull'Alternanthera e la bassa conducibilità?

Avatar utente
Minimo
star3
Messaggi: 682
Iscritto il: 29/01/20, 15:13

Che alghe sono queste macchie nere

Messaggio di Minimo » 27/03/2021, 12:09

giomes ha scritto:
26/03/2021, 19:16
qual'è il modo corretto per misurare?
Prendi il campione in un bicchiere, accendi il conduttivimetro, inserisci nel bicchiere, agita leggermente, lascialo ben dritto in verticale è attendi che si stabilizza, a volte serve anche un minuto.

Posted with AF APP

Avatar utente
giomes
star3
Messaggi: 107
Iscritto il: 10/10/20, 11:08

Che alghe sono queste macchie nere

Messaggio di giomes » 27/03/2021, 12:47

Minimo ha scritto:
27/03/2021, 12:09
giomes ha scritto:
26/03/2021, 19:16
qual'è il modo corretto per misurare?
Prendi il campione in un bicchiere, accendi il conduttivimetro, inserisci nel bicchiere, agita leggermente, lascialo ben dritto in verticale è attendi che si stabilizza, a volte serve anche un minuto.
Ecco
20210327124706.jpg
Rimaniamo con le mani in tasca?

Posted with AF APP
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
giomes
star3
Messaggi: 107
Iscritto il: 10/10/20, 11:08

Che alghe sono queste macchie nere

Messaggio di giomes » 28/03/2021, 11:57

@Topo , @Minimo, @Catia73
ho rifatto i test oggi che è domenica.
DiarioRio240_20210328.PNG
Ieri ho solo dato una spuntatina alle Sessiliflora vicino al filtro.
Abbiamo un problema di nitrati che non scendono e a vedere gli altri valori sembra che sono in presenza di un blocco piante.
Il ferro dopo una settimana non è sceso e il GH non è sceso per cui non può essere mancanza di magnesio.
L'unico indiziato potrebbe essere il potassio.
Cosa pensate? Ho visto anche qualche internodo lungo nella sessiliflora.
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti