Filamentose&Ciano, un classico!!

Consigli e rimedi, su questi sgraditi ospiti

Moderatori: Giueli, kumuvenisikunta

Avatar utente
Paco
star3
Messaggi: 510
Iscritto il: 07/04/17, 14:35

Filamentose&Ciano, un classico!!

Messaggio di Paco » 20/07/2018, 14:52

Ed ecco qua un po' di foto fatte ora.
La situazione mi pare evolvere abbastanza bene, almeno per i omento e salvo sorprese.... :-s :ympray: :ympray:
Le piante non sembrano bloccate, ma gli Echinodorus Martii sono in evidente sofferenza.
Le altre, chi più chi meno, sono tutte cresciute...tanto che Bacopa Caroliniana e Ludwigia Rubin hanno raggiunto la superficie (che faccio, poto??)!!
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
FedeCana
PRO Alghe
Messaggi: 2257
Iscritto il: 14/11/17, 15:22

Filamentose&Ciano, un classico!!

Messaggio di FedeCana » 20/07/2018, 15:11

La situazione non mi sembra fuori controllo ...

Io magari tratterei i ciano con acqua ossigenata...quasi quasi :-?

Quanto tempo ha la vasca?

4 ore e mezzo di luce sono pochine .. proviamo ad aumentare di mezz'ora

Posted with AF APP
Questi utenti hanno ringraziato FedeCana per il messaggio:
Paco (24/07/2018, 18:09)
come sopra così sotto ...

Avatar utente
Nacks89
star3
Messaggi: 1187
Iscritto il: 09/05/18, 11:26

Filamentose&Ciano, un classico!!

Messaggio di Nacks89 » 20/07/2018, 15:15

Io non poterei rischieresti magari di bloccarle
L'echinodorus si nutre dal fondo, che fondo hai?

Posted with AF APP
Ci sono due tipi di acquariofili:
Quelli che hanno fatto danni con il cifo azoto e quelli che ancora devono farli :ymdevil:

Avatar utente
Paco
star3
Messaggi: 510
Iscritto il: 07/04/17, 14:35

Filamentose&Ciano, un classico!!

Messaggio di Paco » 23/07/2018, 10:18

@FedeCana, effettivamente anche a me la situazione sembra abbastanza sotto controllo e ieri sera, quando sono rientrato, mi è sembrata ulteriormente variata...a pranzo vedo di fare qualche foto.
La vasca è avviata dal 9Aprile.
Con le luci suggerisci di aumentare di mezz'ora, ma come mi regolo: mantengo "tutta potenza" (ovvero entrambe accese, sia 6500K, sia 8000K)?Oppure devo vedere di temporizzare diversamente le plafoniere o magari tenere completamente spenta la 8000K (che Aquael definisce "Plant" e sembrerebbe gradita dalle "rosse")??
@riccio1907 ho fondo inerte e sapendo che gli Echinodorus si nutrono principalmente dalle radici, un sacco di tempo fa (esattamente quando mi pare di averlo scritto nel primo topic..mò verifico) ho inserito, su consiglio del Prof.SaPiddu, complessivamente 1 stick npk ed 1/2 alla base dei tre Echinodorus...poi più nulla. Ed ora si vede, ma il timore era di peggiorare la situazione alghe!!
L'Ozelot sulla sx, molto vicino alla CO2 sembra crescere senza problemi, mentre i due Martii, al centro e dx, hanno le foglie quasi tutte marroni e sembrano stentare.

Avatar utente
Nacks89
star3
Messaggi: 1187
Iscritto il: 09/05/18, 11:26

Filamentose&Ciano, un classico!!

Messaggio di Nacks89 » 23/07/2018, 13:00

Se hai fondo inerte ( tipo sabbia molto fine ) puoi mettere tranquillamente gli stick nel fondo
Non andranno mai in colonna
Il mio fondo ( sabbia 0.6mm ) è tappezzato ma in colonna devo ricorrere sempre al cifo fosforo e azoto per non averli a 0

Posted with AF APP
Ci sono due tipi di acquariofili:
Quelli che hanno fatto danni con il cifo azoto e quelli che ancora devono farli :ymdevil:

Avatar utente
Paco
star3
Messaggi: 510
Iscritto il: 07/04/17, 14:35

Filamentose&Ciano, un classico!!

Messaggio di Paco » 24/07/2018, 17:33

Ecco qualche foto scattata oggi.
Che vi devo dire, la situazione filamentose&ciano a me sembra ulteriormente migliorata. Anche se continuo a fare gli scongiuri, al momento "la filosofia delle mani in tasca e tanta pazienza" sembra ripagare.
Ad es. ricordate quella specie di "ragnatela", spessa e verde, che collegava la Bacopa Monnieri in primo piano ed i due lunghi steli di Caroliniana alle sue spalle (nelle foto precedenti si vede bene)? Nel corso del we si è in parte dissolta e ne rimangono solo alcune tracce sulla Monnieri.
Le Bolbitis sembra si siano ripulite ed anche gli spessi filamenti che si erano ancorati ad alcune foglie dell'Alternathera si sono spezzati ed in parte dissolti.
I ciano sono regrediti anche loro, specie sul legno e le foglie colpite di Caroliniana non sono aumentate, anzi.
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
Steinoff
Moderatore Globale
Messaggi: 10159
Iscritto il: 21/02/17, 0:28

Filamentose&Ciano, un classico!!

Messaggio di Steinoff » 24/07/2018, 17:41

Piano piano, mani in tasca e le piante stanno lavorando alla grande ;)
Bravo Paco :-bd
Sed quis custodiet ipsos custodes?

Avatar utente
Paco
star3
Messaggi: 510
Iscritto il: 07/04/17, 14:35

Filamentose&Ciano, un classico!!

Messaggio di Paco » 24/07/2018, 17:45

Bravo AF!! :-bd
Paco ha fatto pochino...salvo guardare ed aspettare!! :)) :))
Però sono preoccupato per i due Martii, sono più le foglie marroni rispetto a quelle verdi!! Che faccio, rimetto i pezzetti di NPK alla base dei due "sofferenti"...o rischio di incasinarmi con le "amiche" alghe??

Avatar utente
Wavearrow
PRO Fertilizzazione
Messaggi: 4301
Iscritto il: 21/03/17, 16:17

Filamentose&Ciano, un classico!!

Messaggio di Wavearrow » 24/07/2018, 21:02

Paco ha scritto: Bravo AF!! :-bd
Paco ha fatto pochino...salvo guardare ed aspettare!! :)) :))
Però sono preoccupato per i due Martii, sono più le foglie marroni rispetto a quelle verdi!! Che faccio, rimetto i pezzetti di NPK alla base dei due "sofferenti"...o rischio di incasinarmi con le "amiche" alghe??
teoricamente non dovrebbero incidere in colonna...ma visto l'ottimo lavoro che hai fatto....aspetterei ancora un pochino :-??

Posted with AF APP
.....prima o poi mi verrà un'idea per la firma :-??

Avatar utente
Paco
star3
Messaggi: 510
Iscritto il: 07/04/17, 14:35

Filamentose&Ciano, un classico!!

Messaggio di Paco » 26/07/2018, 17:33

Letti per l'ennesima volta l'articolo sulle filamentose e quello sui ciano, stavo ragionando su come e perchè possano essersi presentati!!
Ed oltre ad un fotoperiodo abbastanza prolungato con entrambe le lampade (compresa quindi la famigerata 8000K), mi è venuto in mente un altro dettaglio che forse potrebbe essere determinante.
Le tre volte dall'avvio che ho ripulito le spugne del prefiltro, causa mandata praticamente ferma, l'ho sempre fatto usando acqua corrente e non sciacquandole con un po' d'acqua presa dalla vasca...vuoi mai che il cloro e/o la pulizia troppo approfondita abbiano sempre eliminato un bel po' dei batteri che inevitabilmente avevano colonizzato (o stavano colonizzando) anche quelle spugne??
Non avendo mai toccato le spugne principali o i cannolicchi, la colonia batterica del filtro probabilmente è restata pur sempre ben presente...ma indebolita di quel tanto (i batteri del prefiltro lavati via) che è bastato a sbilanciare l'equilibrio che la vasca stava raggiungendo.
Che dite, ci può stare come ipotesi??

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite