Peluria verde ovunque!

Consigli e rimedi, su questi sgraditi ospiti

Moderatori: kumuvenisikunta, Andcost

Rispondi
Avatar utente
joey
star3
Messaggi: 463
Iscritto il: 30/04/19, 15:24

Peluria verde ovunque!

Messaggio di joey » 07/04/2021, 10:10

Andcost ha scritto:
07/04/2021, 9:46
Meglio il classico, il dark pare dia problemi di, non so se il termine sia esatto, ossidazione del ferro (fa tante chiazze marroni che sembrano ruggine).
Avevo letto qualcosa a riguardo, pensavo che fosse un problema di alcuni...dici che lo fa a tutti? Avevo optato per il dark per meri motivi estetici...
Andcost ha scritto:
07/04/2021, 9:46
Per le alghe ti consiglio di pulire il possibile coprire per 7 giorni fare un cambio corposo per resettare i valori e ripartire con calma
Non so se può aiutare, ma sul vetro posteriore tramite un pannello nero in plastica facevo un buio localizzato (coprivo 1/3 del vetro) anche di 7/10 gg e poi lo spostavo in un altra zona per monitorare il riformarsi della peluria...e ahimè si è sempre ripresentata come in precedenza. Questo mi fa temere che il buio totale risolva poco...però un tentativo vedo di metterlo in piedi.
Solo con le mani in tasca, otterrai una bella vasca :D

Avatar utente
Andcost
Moderatore
Messaggi: 3266
Iscritto il: 27/09/19, 10:35

Peluria verde ovunque!

Messaggio di Andcost » 07/04/2021, 10:17

joey ha scritto:
07/04/2021, 10:10
Avevo letto qualcosa a riguardo, pensavo che fosse un problema di alcuni...dici che lo fa a tutti? Avevo optato per il dark per meri motivi estetici...
Non lo so, però ho letto diverse persone che hanno avuto problemi
joey ha scritto:
07/04/2021, 10:10
. Questo mi fa temere che il buio totale risolva poco...però un tentativo vedo di metterlo in
Dobbiamo cercare di resettare i valori in modo da ripartire al meglio,con meno alghe possibile e eliminare eventuali eccessi

Posted with AF APP
Questi utenti hanno ringraziato Andcost per il messaggio:
joey (07/04/2021, 10:39)
Ubi maior minor cessat

Avatar utente
joey
star3
Messaggi: 463
Iscritto il: 30/04/19, 15:24

Peluria verde ovunque!

Messaggio di joey » 07/04/2021, 10:41

Andcost ha scritto:
07/04/2021, 10:17
Dobbiamo cercare di resettare i valori in modo da ripartire al meglio,con meno alghe possibile e eliminare eventuali eccessi
Vedo di organizzarmi per il buio.

A parte coprire tutto, per il resto come si procede? CO2 lascio accesa? I pesci restano a stecchetto?
Solo con le mani in tasca, otterrai una bella vasca :D

Avatar utente
pietromoscow
star3
Messaggi: 1317
Iscritto il: 13/04/18, 14:12

Peluria verde ovunque!

Messaggio di pietromoscow » 07/04/2021, 11:53

7 giorni per le piante e una bella botta :-?
Ecco come procederei io
1......Un cambio d'acqua del 50% sifonando molto bene il fondo, toglierei più alghe possibili manualmente pulizia vetri interni e 3 giorni completi Max di buio totale Accensione luci al 4 giorno.
2......Al quarto giorno accensione luci, alzo la Plafoniera almeno 20 cm dal bordo vasca e subito integro Macro Elementi NO3- PO43- K Potassio.

Quando fai la terapia del buio devi spegnere la CO2
Questi utenti hanno ringraziato pietromoscow per il messaggio:
joey (07/04/2021, 15:02)
Le tue piante non crescono controlla questi valori pH KH GH NO3- PO43- Fe

Avatar utente
joey
star3
Messaggi: 463
Iscritto il: 30/04/19, 15:24

Peluria verde ovunque!

Messaggio di joey » 07/04/2021, 15:20

Stamattina ho fatto un giro test prima della pulizia vetri e cambio.

Ho Nitrati e Fosfati a zero, me lo aspettavo in quanto non fertilizzo nulla da oltre 1 mese ed ho lasciato la limnophila crescere e moltiplicarsi a dismisura insieme anche ad un bel gruppetto di Zoosterifolia. Quei pochi pezzi stick sul fondo ed il cibo/scarti non sono sufficienti (lo sapevo già).

Anche il test del ferro mi da 0, l'ho ripetuto 2 volte uno con acqua di metà colonna, un altro con acqua prelevata filo fondo. Questo è più strano in quanto ho 2 steli di rotala che arrossano verso la superficie, la stessa limno ha apici rossastri sotto le lampade e l'unico stelo di ludwigia sopravvissuto (ma messo maluccio) tira fuori foglie nuove abbastanza marroncine...

Potassio a 12mg/lt e Magnesio a 7mg/lt, KH a 5 e GH a 6.

Dopo la pulizia dei vetri (erano oltre il limite della decenza, i peli erano di oltre 1 cm) e qualche sforbiciata di foglie/steli troppo compromessi, ho rimosso 9lt aspirando la sola parte anteriore del fondo che era più sporca. Reimmessi 10lt di sola demineralizzata pura.

Quindi mi aspetto un calo di potassio e magnesio rispettivamente a circa 9mg/lt e 5mg/lt...il resto era già a zero. KH intorno a 3.5/4.

Lascio tutto così e tento un buio??
Andcost ha scritto:
07/04/2021, 10:17
Non lo so, però ho letto diverse persone che hanno avuto problemi
Approfitto della discussione...e se al posto del manado dark provo con solo lapillo vulcanico 3-5mm scuro?
Solo con le mani in tasca, otterrai una bella vasca :D

Avatar utente
pietromoscow
star3
Messaggi: 1317
Iscritto il: 13/04/18, 14:12

Peluria verde ovunque!

Messaggio di pietromoscow » 07/04/2021, 17:27

Fai quanto detto sopra non integrare ferro e Micro elementi
Cambio d'acqua e terapia del buio senza interare niente dopo solo NO3- PO43- K
Le tue piante non crescono controlla questi valori pH KH GH NO3- PO43- Fe

Avatar utente
joey
star3
Messaggi: 463
Iscritto il: 30/04/19, 15:24

Peluria verde ovunque!

Messaggio di joey » 07/04/2021, 17:50

pietromoscow ha scritto:
07/04/2021, 11:53
Quando fai la terapia del buio devi spegnere la CO2
Così non creo sbalzi di pH che potrebbero dar fastidio ai pesci??
Solo con le mani in tasca, otterrai una bella vasca :D

Avatar utente
pietromoscow
star3
Messaggi: 1317
Iscritto il: 13/04/18, 14:12

Peluria verde ovunque!

Messaggio di pietromoscow » 07/04/2021, 17:55

Non puoi tenere la CO2 in funzione con la terapia del buoi perche non ce fotosintesi
Le tue piante non crescono controlla questi valori pH KH GH NO3- PO43- Fe

Avatar utente
Andcost
Moderatore
Messaggi: 3266
Iscritto il: 27/09/19, 10:35

Peluria verde ovunque!

Messaggio di Andcost » 07/04/2021, 21:55

joey ha scritto:
07/04/2021, 10:41
A parte coprire tutto, per il resto come si procede? CO2 lascio accesa? I pesci restano a stecchetto
Io sono per CO2 spenta e pesci a digiuno

Aggiunto dopo 6 minuti 30 secondi:
joey ha scritto:
07/04/2021, 15:20
Anche il test del ferro mi da 0
Se non sbaglio non tutti riescono a leggere il ferro che è realmente presente in vasca
joey ha scritto:
07/04/2021, 15:20
Lascio tutto così e tento un buio??
Come detto prima: "Per le alghe ti consiglio di pulire il possibile coprire per 7 giorni fare un cambio corposo per resettare i valori e ripartire con calma"
joey ha scritto:
07/04/2021, 15:20
Approfitto della discussione...e se al posto del manado dark provo con solo lapillo vulcanico 3-5mm scuro?
Mai usato mi spiace :-?? Chiedi in allestimento ;)
joey ha scritto:
07/04/2021, 17:50
Così non creo sbalzi di pH che potrebbero dar fastidio ai pesci?
Il pH non scende di colpo, poi è per un tempo limitato

Posted with AF APP
Ubi maior minor cessat

Avatar utente
pietromoscow
star3
Messaggi: 1317
Iscritto il: 13/04/18, 14:12

Peluria verde ovunque!

Messaggio di pietromoscow » 08/04/2021, 2:44

Meglio un cambiamento di valore di pH che rischiare di acidificare i pesci e portarli a morte certa.
sai quanti acquariofili, usano una elettrovalvola vicino alla CO2 quindi tutti i giorni i pesci subiscono sbalzi di pH
Le tue piante non crescono controlla questi valori pH KH GH NO3- PO43- Fe

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti