Problema ciano bba o altro?

Consigli e rimedi, su questi sgraditi ospiti

Moderatori: Giueli, trotasalmonata

Rispondi
Avatar utente
Jonny 11
star3
Messaggi: 308
Iscritto il: 11/09/15, 0:04
Profilo Completo

Problema ciano bba o altro?

  • Cita

Messaggio di Jonny 11 » 18/01/2018, 22:50

20180118224550.jpg
20180118224614.jpg
Ragazzi dopo il problema con le filamentose durante la fase di avvio e risolto grazie al.vostro aiuto e cioè non mettendo le mani in vasca che se ne sarebbero andate da sole ora ho questo problema su fondo legni e vetri. Come mi comporto?
Sono iniziate a comparire da inizio anno dopo aver dosato 2,5 ml di potassio e 2,5 di magnesio vedendo le piante rallentare.
I valori sono stabili da più di due mesi e cioè pH 7 KH 5 GH 14 PO43- 0,5 Conducibilità 840.
Come posso intervenire? Buio? Le tolgo manualmente? Cambio acqua?

Posted with AF APP
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
Zommy86
star3
Messaggi: 1361
Iscritto il: 19/09/17, 21:42
Profilo Completo

Problema ciano bba o altro?

  • Cita

Messaggio di Zommy86 » 18/01/2018, 23:03

io farei un cambio per abbassare conducibilità e GH, ma aspetta altri pareri prima ovviamente

Avatar utente
Giueli
Moderatore Globale
Messaggi: 6990
Iscritto il: 21/01/17, 22:27
Profilo Completo

Problema ciano bba o altro?

  • Cita

Messaggio di Giueli » 18/01/2018, 23:31

Zommy86 ha scritto: io farei un cambio per abbassare conducibilità e GH, ma aspetta altri pareri prima ovviamente
Quoto... fai un bel cambio per abbassare durezze e conducibilità.

Che fotoperiodo hai?
Come fertilizzi?😉
Il Dao di cui si può parlare non è l'eterno Dao...
Daodejing.

Seguo...😎

Avatar utente
Jonny 11
star3
Messaggi: 308
Iscritto il: 11/09/15, 0:04
Profilo Completo

Problema ciano bba o altro?

  • Cita

Messaggio di Jonny 11 » 19/01/2018, 12:47

Fotoperiodo di 8 ore, fertilizzo con pmdd del forum e sono più di 20 giorni che non metto più nulla..
In tutto da inizio allestimento avrò messo
25 ml di potassio
25 ml di magnesio
2 ml di fosforo
Questi nell'arco di quattro mesi, la vasca è attiva da ottobre.
Quanto cambio mi consigliate? Tutto con demineralizzata o anche con quella del rubinetto?

Posted with AF APP

Avatar utente
aver1
star3
Messaggi: 229
Iscritto il: 15/03/17, 12:10
Profilo Completo

Problema ciano bba o altro?

  • Cita

Messaggio di aver1 » 19/01/2018, 13:51

nitrati non ne hai mai messi ?

Comunque le proporzioni tra i vari elementi non mi sembrano corrette, eccetto se ci sono dei fondi fertili che rilasciano, in teoria si dovrebbero dare come quantità nitrati, fosfati, potassio, poi ferro e magnesio ed il resto...

Avatar utente
trotasalmonata
Moderatore Globale
Messaggi: 6172
Iscritto il: 09/01/17, 22:24
Profilo Completo

Problema ciano bba o altro?

  • Cita

Messaggio di trotasalmonata » 19/01/2018, 14:22

Jonny 11 ha scritto: Quanto cambio mi consigliate? Tutto con demineralizzata o anche con quella del rubinetto?
Dipende dai valori che vuoi ottenere in vasca, principalmente il KH. Ti servirebbero i valori della tua acqua di rubinetto.

Cambia il 30%. Occhio alla temperatura dell'acqua che immmetti.

Posted with AF APP
''L'acquario funziona meglio senza di me! E può andare bene nonostante me! ''
trotasalmonata

Avatar utente
Rox
Ex-moderatore
Messaggi: 20279
Iscritto il: 07/10/13, 0:03
Profilo Completo

Problema ciano bba o altro?

  • Cita

Messaggio di Rox » 19/01/2018, 18:52

A maturazione appena conclusa, ovvero dopo la scomparsa delle filamentose, è il periodo ideale per i cianobatteri.
In tutta la vita dell'acquario, non troveranno mai un momento più favorevole di questo, né prima né dopo.
Dalle foto si vedono chiaramente, sotto i batuffoli di filamentose morte.

Contrariamente a quanto consigliato da altri, io eviterei il cambio d'acqua.
Tu hai piante poco competitive, nei loro confronti, ma se non si danno fastidio tra loro dovrebbero farcela. Ovviamente, se gli togliamo pure i pochi allelochimici già prodotti, le costringiamo a ricominciare.

Per quanto riguarda le durezze, è evidente che hai esagerato con il magnesio, ma quello non crea nessun problema; per lo stesso motivo, possiamo disinteressarci anche della conducibilità.
Anche per questo sono in disaccordo sul cambio; quei valori vanno benissimo, sapendo che si tratta di magnesio.
Ovviamente, non aggiungerlo più fino a Natale... :-t

Per adesso, secondo me, dovresti raddoppiare l'erogazione di CO2 (come minimo) per aiutare le piante che hai a combattere con le loro armi.
Se poi ti capita di trovare un Myriophyllum (possibilmente spicatum), buttacelo dentro galleggiante; così potrai toglierlo a problema risolto, se non ti piace. Aiuta molto contro i cianobatteri.
In alternativa, anche un Ceratophyllum può andare... ma ti ammazzerà di sicuro l'Heteranthera.

A proposito, non credo che le tue piante siano tutte compatibili tra loro, nella stessa acqua. Se vedi che qualcuna non ce la fa, malgrado l'aumento di CO2, è inutile insistere.
Casomai, ci pianterai il Myrio galleggiante per sostituirla.
"Essentia non sunt multiplicanda praeter necessitatem"
(Rasoio di Occam)

Avatar utente
trotasalmonata
Moderatore Globale
Messaggi: 6172
Iscritto il: 09/01/17, 22:24
Profilo Completo

Problema ciano bba o altro?

  • Cita

Messaggio di trotasalmonata » 19/01/2018, 20:20

È sempre un piacere leggerti.

Posted with AF APP
''L'acquario funziona meglio senza di me! E può andare bene nonostante me! ''
trotasalmonata

Avatar utente
Jonny 11
star3
Messaggi: 308
Iscritto il: 11/09/15, 0:04
Profilo Completo

Problema ciano bba o altro?

  • Cita

Messaggio di Jonny 11 » 19/01/2018, 21:28

Ho aumentato di un poco l'erogazione di CO2, so che è un valore un po' oggettivo ma siamo sulle 58/60 bolle al minuto vediamo come procede in questi giorni.
Quindi più CO2 e attendo sempre con le mani in tasca?
La myrio non so se riesco a trovarla eventualmente potrei mettere delle galleggianti?
Come valori volevo restare su questi, dimenticavo che la vasca è abitata da 9 barbus green.

Posted with AF APP

Avatar utente
aver1
star3
Messaggi: 229
Iscritto il: 15/03/17, 12:10
Profilo Completo

Problema ciano bba o altro?

  • Cita

Messaggio di aver1 » 19/01/2018, 21:45

Test di nitrati, fosfati e ferro ne hai ? Come detto da ros sopra, la conducibilità è alta per il potassio ed il magnesio aggiunti, ma hai aggiunto pochissimi fosfati e mi sembra zero nitrati e ferro, senza questi le piante non possono crescere e quindi le alghe ne approfittano...

Rispondi

Chi c’è in linea

Visitano il forum: Erbigge e 4 ospiti