Conducibilità ferma da giorni

Sia per l'acqua che per il fondo

Moderatori: Daniela, Dandano, sa.piddu

Avatar utente
Rox
Ex-moderatore
Messaggi: 20418
Iscritto il: 07/10/13, 0:03

Re: Conducibilità ferma da giorni

Messaggio di Rox » 17/11/2014, 15:55

BoFe, mi sono ricordato meglio della nostra chiacchierata, nell'altro topic. :-bd

Come ha detto anche Tsar, nelle tue condizioni il pearling dovrebbe esserci.
E' su questo che dobbiamo indagare, la conducibilità è un effetto collaterale.

In particolare, Tsar ha detto una cosa interessante...
  • Tsar ha scritto:attenzione, perché se hai altri acidificanti in acqua (torba, foglie secche etc) quella tabella non ti aiuta più.
Io sospettavo già della tua CO2, ma dopo questo ti invito a fare una prova.
Misura il tuo pH su un campione d'aqua, dopo averlo agitato per diversi minuti.
Devi disperdere completamente la CO2, in modo da verificare l'acidità di base.
"Essentia non sunt multiplicanda praeter necessitatem"
(Rasoio di Occam)

Avatar utente
BoFe
star3
Messaggi: 481
Iscritto il: 15/05/14, 18:24

Re: Conducibilità ferma da giorni

Messaggio di BoFe » 17/11/2014, 21:36

Ciao Rox.

Ho tarato il pH-metro e ho riscontrato una differenza di 0.1 punti.
Ho misurato il pH dell'acqua prelevata dall'acquario e ho misurato 6.5
Dopo averla "sgasata" misuro pH = 7.3.

Serve fare una prova sui test dei nitrati con soluzione a concentrazione di NO3- nota?

Grazie ancora

Saluti

BoFe

Avatar utente
Stifen
Top User
Messaggi: 1534
Iscritto il: 02/12/13, 15:53

Re: Conducibilità ferma da giorni

Messaggio di Stifen » 18/11/2014, 9:49

Poiche il suo sospetto è sulla poca CO2, pensa che in vasca non ci sia la sola CO2 ad acidificare... la prova sembrerebbe confermata dal fatto che se la durezza è ancora a 5 con un pH 7.3 in vasca dovresti avere 9mg/l di CO2, ma nel tuo campione era stata tolta... quindi qualcosa non quadra nelle misurazioni.

Ripasso a lui la parola per le conclusioni.
Quello che non c'è, non si rompe! - (Henry Ford)

Avatar utente
BoFe
star3
Messaggi: 481
Iscritto il: 15/05/14, 18:24

Re: Conducibilità ferma da giorni

Messaggio di BoFe » 18/11/2014, 10:31

Molto interessante. Provo a sfasamento di più perché mesi fa prima di passare al sistema venturi, il pH saliva a 7.8
Grazie intanto
Saluti
BoFe

Avatar utente
BoFe
star3
Messaggi: 481
Iscritto il: 15/05/14, 18:24

Re: Conducibilità ferma da giorni

Messaggio di BoFe » 18/11/2014, 13:27

Ciao a tutti.
Ho misurato nuovamente il pH dopo aver sgasato l'acqua: confermo pH=7.3.
Ho anche misurato il pH dell'acqua del rubinetto e ho notato che il pH è sceso di 0.3 punti rispetto all'ultima volta che lo ho misurato (9 mesi fa). Il valore del pH allora era 7.8, oggi 7.5
Cosa suggerite di fare?
Grazie

Avatar utente
Rox
Ex-moderatore
Messaggi: 20418
Iscritto il: 07/10/13, 0:03

Re: Conducibilità ferma da giorni

Messaggio di Rox » 18/11/2014, 19:22

Va bene... Anche con l'ipotesi di Tsar, i conti non tornano.
L'esperimento ci dice che la CO2 è un po' meno di quella che sembra, ma comunque su buoni livelli.

Non è lei che manca.
Per il momento, quella mancanza di pearling sembra inspiegabile.
BoFe, visivamente ti sembra aumentato, dopo che hai tolto la Pistia galleggiante?
"Essentia non sunt multiplicanda praeter necessitatem"
(Rasoio di Occam)

Avatar utente
BoFe
star3
Messaggi: 481
Iscritto il: 15/05/14, 18:24

Re: Conducibilità ferma da giorni

Messaggio di BoFe » 18/11/2014, 19:30

Ciao.
Dopo aver sfoltito la pistia noto che ovviamente ho più luce in vasca.
Quella lieve effervescenza che notavo giorni fa è sparita.
Di pearling neanche traccia.
L'unica bolla che vedo è quella che emette la pastiglia per i corydoras quando viene assalita dai pesci!
Ho appena fertilizzato aggiungendo oligoelementi, KNO3 e Cifo Fosforo (ora aggiorno il diario di fertilizzazione).

Avatar utente
cuttlebone
Moderatore Globale
Messaggi: 17413
Iscritto il: 15/04/14, 15:02
Contatta:

Re: Conducibilità ferma da giorni

Messaggio di cuttlebone » 18/11/2014, 19:39

Potrebbe essere il blocco vegetativo dopo la potatura a determinare quella diminuzione del pearling?
"Fotti il sistema. Studia!"

Avatar utente
BoFe
star3
Messaggi: 481
Iscritto il: 15/05/14, 18:24

Re: Conducibilità ferma da giorni

Messaggio di BoFe » 18/11/2014, 21:03

Ciao Cuttlebone.
Non so come risponderti in questo momento sono un po' confuso perché quelle poche certezze scientifiche in campo acquariofilo, che ho, traballano.
Comunque quello che è importante è capire cosa vorrebbero dire le piante.
Pensavo che le radici aeree della limnophila fossero dovute a fattore limitante e Rox mi ha spiegato che non sono un sinonimo di carenze.
La limnophila, come ha notato Stifen, ha un fusto robusto e cresce bene e devo dire che anche le altre piante non se la passano poi così male (sarà forche che non ho molta esperienza con le piante per cui tutto mi va bene).
La cosa che mi sorprende è la conducibilità che rimane costante (tu mi puoi capire perché vedo che tieni d'occhio la conducibilità della tua vasca quotidinamante) e se rimane costante perché ho raggiunto l'equilibrio perfetto ho un gran c..o.
Per quanto riguarda il pearling, sarebbe bello arrivare a vederlo; magari con il vostro prezioso aiuto ci arriverò ma non ho fretta.
Per me per ora è importante capire e poi con il tempo farò progressi.

Avatar utente
lucazio00
Moderatore Globale
Messaggi: 10205
Iscritto il: 19/11/13, 11:48

Re: Conducibilità ferma da giorni

Messaggio di lucazio00 » 18/11/2014, 22:20

A questo punto bisognerebbe guardare le allelopatie... :-?
Fosfati 1-10mg/l, nitrati 10-50mg/l Mg 5-10mg/l, K 5-10mg/l. (Secondo la JBL)
Il miglior test in assoluto è il contenuto dell'acquario!
La Vallisneria è la gramigna dell'acquario...o la ami o la odi!
Non infastidite i pesci nell'acquario!

Bloccato

Chi c’è in linea

Visitano il forum: Nessuno e 11 ospiti