Consumo ferro

Sia per l'acqua che per il fondo

Moderatori: Daniela, Dandano, sa.piddu

Rispondi
Avatar utente
RiccardoMazzei
Top User
Messaggi: 1045
Iscritto il: 26/12/14, 18:47
Contatta:

Consumo ferro

Messaggio di RiccardoMazzei » 13/12/2015, 8:43

Di recente ho dosato il ferro (6% chelato interamente EDDHA), in questo modo:

22 Nov => 5ml (arrossamento lieve)
28 Nov => 5ml (arrossamento più forte)
(9 Dic => stick Compo in colonna, spiego dopo)
12 Dic => 7ml (arrossamento lieve)

Ho saltato una settimana perché i germogli pallidi facevano pensare ad un mancato assorbimento => mancato consumo, pensavo io. Dopo aver aggiunto uno stick (in colonna) i nitrati salgono da 12,5mg/l a 25, i germogli crescono e rinverdiscono (rimangono un po' accartocciati), gli steli si rinforzano e i nitrati scendono.

Ma due giorni fa (11 Dicembre) e ieri trovo di nuovo germogli pallidi.

Decido quindi di aggiungere ferro, anche per vedere dopo quanti ml ho l'arrossamento, e lo ottengo dopo 7ml.
Quindi posso dedurre che consumo di ferro in questo periodo ce n'è stato, giusto...??
Secondo me deve essere stata che l'Egeria, perché il Microsorum va lentissimo, e non ho praticamente alghe.
Avevo qualche staghorn (7-8 di numero sui Microsorum più in luce) ma sono sparite.
Immagine
Keep It Simple Stupid

I cannolicchi sono la tana dei nostri amici batteri che non dobbiamo disturbare (cicerchia80)

Avatar utente
ersergio
Ex-moderatore
Messaggi: 3600
Iscritto il: 21/08/14, 22:14

Re: Consumo ferro

Messaggio di ersergio » 13/12/2015, 11:04

RiccardoMazzei ha scritto: Secondo me deve essere stata che l'Egeria, perché il Microsorum va lentissimo, e non ho praticamente alghe.
Avevo qualche staghorn (7-8 di numero sui Microsorum più in luce) ma sono sparite.
Direi decisamente di si Riccardo....
Poi se non ricordo male ne hai un bel cespuglio...quindi ;)
Il fatto poi che non hai alghe ,sta a testimoniare che quello che metti non è in eccesso...
So Amare!!
Lei:"non ci credo! Dimostramelo!!"
Lui:"Allora assaggia ste olive e dimme se non so amare!!!".

Avatar utente
Rox
Ex-moderatore
Messaggi: 20419
Iscritto il: 07/10/13, 0:03

Re: Consumo ferro

Messaggio di Rox » 13/12/2015, 12:11

Dalle foto nell'altro topic, la tua Egeria cresce in superficie, come una galleggiante.
La vicinanza delle lampade causa un forte assorbimento di ferro, ma stai attento anche al fosforo (stesso motivo).
"Essentia non sunt multiplicanda praeter necessitatem"
(Rasoio di Occam)

Avatar utente
RiccardoMazzei
Top User
Messaggi: 1045
Iscritto il: 26/12/14, 18:47
Contatta:

Re: Consumo ferro

Messaggio di RiccardoMazzei » 13/12/2015, 12:28

Ok, grazie. L'Egeria da un po' è ancorata con dei cannolicchi.
Non ho riportato foto in questo post perché volevo solo chiedere conferma riguardo l'assorbimento di ferro, però per contestualizzare il quesito...

Immagine

Inviato con la benevola approvazione del mio HAL9000
Immagine
Keep It Simple Stupid

I cannolicchi sono la tana dei nostri amici batteri che non dobbiamo disturbare (cicerchia80)

Rispondi

Chi c’è in linea

Visitano il forum: cicerchia80, luigib e 8 ospiti