In cerca di consigli

Sia per l'acqua che per il fondo

Moderatori: Marta, Certcertsin, fablav

Rispondi
Avatar utente
Marta
Moderatore
Messaggi: 16919
Iscritto il: 05/02/18, 10:55

In cerca di consigli

Messaggio di Marta » 26/11/2023, 7:50

Buongiorno @Rhinoperus  

Rhinoperus ha scritto:
25/11/2023, 8:25
1) il valore di pH è più alto del solito perché in settimana ho finito la CO2, oggi la faccio ripartire

Ok, ma con KH 6,5 non scendere sotto pH 6,9 in pieno fotoperiodo.

Rhinoperus ha scritto:
25/11/2023, 8:25
2) il valore NO2- non è affidabile (già visto in precedenza) eppure questa volta devo dire che era più alto del solito per cui credo sia giunto il momento di un cambio d’acqua 
Aspetta! Se gli NO2- sono alti non per un incidente di dosaggio, fare un cambio è proprio controproducente.
Non è che si alzano se non fai cambi da molto eh. Io non cambio mai l'acqua e non li ho mai nemmeno rilevabili.
Un cambio non fa altro che indebolire il sistema.
Prima si deve capire dov'è il problema e poi ci si può muovere di conseguenza.
 

Rhinoperus ha scritto:
25/11/2023, 8:25
In settimana ho dato una rapida passata al filtro

Questo, che a te sembra poco o nulla, per la vasca (i batteri) è un grosso trauma.
In realtà non andrebbe toccato mai a meno che non cali la mandata del filtro.

Rhinoperus ha scritto:
25/11/2023, 8:25
e ho aggiunto dei cannolicchi che avevo in più, probabilmente ho bisogno di una spinta in più con la colonia batterica!

E questo pure è destabilizzante. Se aggiungi materiali filtranti devi dare tempo che vengano colonizzati. E di tempo ce ne vuole. Nel frattempo si modificano gli equilibri tra la flora batterica.
 

Rhinoperus ha scritto:
25/11/2023, 8:25
Una domanda: il KH lo vedo schizzato in su (rispetto a 4) cosa può essere?

O c'è un rilascio in vasca, per via della CO2 o hai aggiunto qualcosa, o il problema è nel test: non funziona/fatto errore.
 

Rhinoperus ha scritto:
25/11/2023, 8:25
ho compensato l’evaporazione aggiungendo l’acqua Flavia di cui parlavo sopra, ricca di calcio.

Ecco, 8 lt in aggiunta di un'acqua con KH 13, GH 14 ed EC 420 µS/cm potrebbe anche spiegarlo.
L'aumento sia del KH ma soprattutto della conducibilità.
 

Rhinoperus ha scritto:
12/11/2023, 10:12
con conducibilità 426 e ho rilevato TDS 199. Direi che il moltiplicatore da usare è 2. Diamolo per assodato e chiudiamo il capitolo

Ed è pure molto preciso. Ottimo.
 

Rhinoperus ha scritto:
12/11/2023, 10:12
la nuova crypto ha una foglia che è diventata così:

Nuova quanto? 
 

Rhinoperus ha scritto:
25/11/2023, 8:25
Temperatura = 25°
Conducibilità = 416 µS
pH = 7,4
KH = 6,5
GH = 9,5
NO3- = 10
NO2- = 0,1
PO43- = 0,1

Bene. I valori non sono però male, nel complesso.

Rhinoperus ha scritto:
12/11/2023, 10:12
Come mi muovo con la fertilizzazione?
​​​​​​
Stop col Kalium.
Invece darei del fosforo per portare i PO43- a 1 mg/l. lo hai?
Profito puoi continuare.
Ferro a parte lo hai?
 
 

Posted with AF APP

Avatar utente
Rhinoperus
star3
Messaggi: 66
Iscritto il: 15/01/20, 23:59

In cerca di consigli

Messaggio di Rhinoperus » 27/11/2023, 9:17

​Ciao! Grazie per i vari consigli, cerco di rispondere punto per punto: 
 
Ok per il pH, normalmente sto su 7-7,2. 

 
NO2-: ho il test che non è affidabile, rileva un valore più alto di ciò che è realmente. Il test che ho fatto in negozio era 0 mentre il mio test dava 0,05-0,1. Questo è il problema di base.. comunque questa volta ho rilevato 0,1 per cui qualche cosa c’è.. niente cambio e aspetto che i cannolicchi in più inizino a lavorare, poi vediamo!
 
Per la pulizia del filtro ok so che è da toccare meno possibile. Io cannolicchi e sferette le bagno con l’acqua stessa del filtro e poi le lascio a bagno in una bacinella con acqua dell‘acquario che poi riutilizzo per riempire il filtro. Le spugne invece le passò sotto acqua corrente per togliere il grosso.
 
Ok attendo una settimana e poi rifaccio i test.. vediamo com’è la situazione. In ogni caso so che ci va tempo, ma ho pensato che potessero dare una mano in più..
 
Il test KH è nuovo per cui lo darei per buono al 100%. Probabilmente è stata quell’aggiunta.. mi sembra veramente tanta la differenza però ok 😅 anche perché di altro non saprei.. fertilizzante? Comunque va ancora bene come valore quindi non mi preoccupo.. 
 
Aumento della conducibilità anche dovuto a quest’acqua ma direi soprattutto alla fertilizzazione.
 
La crypto ha iniziato da subito a ingiallire.. quella figlia in particolare l’ho poi tolta quasi subito.. adesso mi sembra stabile ma qualche foglia giallina/con buchi è rimasta.. credo che sia un problema di adattamento.. diamole tempo 😊
 
Fosforo non ne ho e nemmeno ferro. Mi posso attrezzare però 😊
 
Come fertilizzazione riprendo con il PROFITO e per ora rimango fermo con il potassio 👍
 
Ciao!
 

Avatar utente
Marta
Moderatore
Messaggi: 16919
Iscritto il: 05/02/18, 10:55

In cerca di consigli

Messaggio di Marta » 28/11/2023, 7:59


Rhinoperus ha scritto:
27/11/2023, 9:17
per il pH, normalmente sto su 7-7,2.

E saresti un filo scarso. Ma ovviamente dipende dalle piante che hai. Se hai ancora solo quelle del profilo, quella concentrazione va benissimo.
 

Rhinoperus ha scritto:
27/11/2023, 9:17
ho il test che non è affidabile, rileva un valore più alto di ciò che è realmente. Il test che ho fatto in negozio era 0 mentre il mio test dava 0,05-0,1.

Che test hai tu e che test hanno usato in negozio?

Rhinoperus ha scritto:
27/11/2023, 9:17
Io cannolicchi e sferette le bagno con l’acqua stessa del filtro e poi le lascio a bagno in una bacinella con acqua dell‘acquario che poi riutilizzo per riempire il filtro.

Ma perché le tocchi proprio? Normalmente, che il filtro sia interno od esterno, le spugne stanno in alto (o in uno scomparto apposito) e devi togliere solo loro.
Toccare il materiale biologico è un altissimo fattore di stress e un bel rischio.
Calcola che il passaggio continuo dell'acqua nel filtro non è a caso. I batteri nei filtri vanno sempre ossigenati.
 
Comunque già solo la pulizia che hai fatto potrebbe essere la causa di quei nitriti. 
 

Rhinoperus ha scritto:
27/11/2023, 9:17
Ok attendo una settimana e poi rifaccio i test.

Sì, ma nel frattempo rimedia un test degli NO3- migliore: JBL, Sera, Tropic Marin.

Rhinoperus ha scritto:
27/11/2023, 9:17
Probabilmente è stata quell’aggiunta.. mi sembra veramente tanta la differenza però

Anche a me.
Che fosse sbagliata la misurazione precedente?

Rhinoperus ha scritto:
27/11/2023, 9:17
Fosforo non ne ho e nemmeno ferro. Mi posso attrezzare però

Ottimo. Perché entrambi sono importanti.
 
Non so se hai letto questi, ma sono piuttosto utili:
https://acquariofilia.org/fertilizzazione/macro-micro-elementi-piante-acquario/

https://acquariofilia.org/fertilizzazione/fertilizzazione-acquario-protocollo-pmdd/
https://acquariofilia.org/fertilizzazione/pmdd-protocollo-avanzato/

https://acquariofilia.org/fertilizzazione/aggiornamento-pmdd/

 
Indipendentemente da come vuoi fertilizzare, ti danno un'idea dei vari elementi e suggerimenti su eventuali acquisti.
 
In realtà, gli articoli sono un pochino datati, perciò quando hai letto riparleremo di potassio e ferro, in modo particolare.
Ma insomma, intanto ti fai un'idea ​ :)

Posted with AF APP
Questi utenti hanno ringraziato Marta per il messaggio:
Rhinoperus (08/12/2023, 20:20)

Avatar utente
Rhinoperus
star3
Messaggi: 66
Iscritto il: 15/01/20, 23:59

In cerca di consigli

Messaggio di Rhinoperus » 02/12/2023, 8:28

Ciao!
 
Tra oggi e domani rifaccio i vari test e vediamo come siamo messi anche col pH, con CO2 in funzione.
 
Io uso i test a reagente JBL, in negozio SERA. Ma sta di fatto che il mio test è vecchio per cui credo che evaporando una percentuale di acqua, i liquidi sono più concentrati e quindi a parità di gocce danno un valore più alto di quello che è realmente. Ma un valore zero è zero.. per cui se reagisce qualcosa c’è!
 
Il filtro cerco di toccarlo meno possibile, so che è stressante ma cerco di fare di tutto per rendere questa operazione il meno possibile. Nel filtro che ho le spugne stanno al fondo per cui comunque dovrei aprire tutto, già che ci sono tolgo il grosso della sporcizia e faccio come ho detto. Non ho mai registrato anomalie, devo dire però che facevo cambi d’acqua più sovente, ogni 2 settimane circa. Adesso credo siano almeno 3 mesi che non ne faccio più.
 
In ogni caso ho toccato il filtro per aggiungere questi cannolicchi in più che avevo.
 
Se la trovo allego la foto dello schema del filtro.
 
Per il test si sì è già messo in conto nelle prossime spese ma prima finisco questo.
 
Per quanto riguarda il KH il test era anche lui vecchio e quasi finito, ma corrispondeva al test fatto in negozio. Invece l’ultima rilevazione l’ho fatta con reagente nuovo, quindi teoricamente dovrei essere tranquillo.
 
Per l’acquisto di nuovi fertilizzanti ok, ma io preferisco capire prima cosa succede nella vasca. Mi sembra di andare comunque ancora un po’ a caso.. continuo a fare test e non capire delle cose. Come per esempio: perché la conducibilità continua a rimanere stabile nonostante io non abbia più integrato nulla? Ad esempio ieri era 422, ma io sono partito 2 mesi fa da 228, prima di iniziare a fertilizzare! Dopo aver aggiunto 40 ml complessivi di potassio sono arrivato a 356.. poi con il PROFITO sono andato ancora più su.. Questo significa che il potassio che ho aggiunto è ancora lì.. e che se avessi continuato a fertilizzare avrei fatto danni.. o sbaglio?
 
La piante stanno meglio sicuramente di quando ho iniziato ma mi aspettavo qualcosa di più..
 
I link li conosco, già letti un po’ di volte 😊 ti ringrazio comunque per averli riproposti, gli do di nuovo una lettura.
 
Ciao!
 

Aggiunto dopo 12 minuti 3 secondi:
AB638C9E-E7B2-4EDC-8A01-92C0512F596A.webp
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
Rhinoperus
star3
Messaggi: 66
Iscritto il: 15/01/20, 23:59

In cerca di consigli

Messaggio di Rhinoperus » 03/12/2023, 11:16

Help! Il KH continua a salire.. perché? Qualcosa non va con i cannolicchi che ho messo?
 
Conducibilità = 414 µS
pH = 7,1
KH = 8,5
GH = 10
NO3- = 20
NO2- = 0,1
PO43- = 0,1

Avatar utente
Rhinoperus
star3
Messaggi: 66
Iscritto il: 15/01/20, 23:59

In cerca di consigli

Messaggio di Rhinoperus » 07/12/2023, 22:35

Ciao @Marta  
 
Stavo rileggendo gli articoli che mi hai proposto e ho notato con piacere che questo:
 
https://acquariofilia.org/fertilizzazio ... mdd/?amp=1
 
Non lo avevo ancora letto! Bello 😊
 
Dunque un piccolo aggiornamento:
ho acquistato online fosfo e ferro sempre della easy-life. Ho preso anche un nuovo test per gli NO2-. Appena arriva il tutto procedo con il test.
Riflettendo in questi giorni ho pensato che effettivamente potrebbe essere una carenza di PO43- a causare il non assorbimento del potassio e quindi a lasciare la conducibilità pressoché invariata.
Nel frattempo ho aggiunto dosi minime di profito e potassio, giusto per non far eventualmente mancare nulla. Il potassio l’ho aggiunto comunque visto che non dovrebbe causare nessun tipo di problema con le dosi che ho aggiunto nell’ultimo periodo.
Sono curioso di vedere se cambia qualcosa, sono fiducioso!
 
Per quanto riguarda il KH farò poi di nuovo un test tra qualche giorno sperando che non ci siano problemi. Ho letto da qualche parte che un innalzamento del KH può essere dovuto al bicarbonato che arriva dalla CO2. Mi pare assurdo ma veramente non so cos’altro pensare. Effettivamente ho ricaricato la bombola qualche giorno prima di fare i test.. però non saprei.
 
Fammi sapere la tua! Ciao 😊

Avatar utente
Marta
Moderatore
Messaggi: 16919
Iscritto il: 05/02/18, 10:55

In cerca di consigli

Messaggio di Marta » 08/12/2023, 8:11

Buongiorno @Rhinoperus  per fortuna che mi hai chiocciolata, altrimenti ti avrei definitivamente perso.

Rhinoperus ha scritto:
02/12/2023, 8:40
il mio test è vecchio per cui credo che evaporando

i test vecchi, soprattutto se aperti da tempo, vanno sostituiti perché scadono o vanno a male.

Rhinoperus ha scritto:
02/12/2023, 8:40
Nel filtro che ho le spugne stanno al fondo per cui comunque dovrei aprire tutto

che filtro è? Marca? Foto?

Rhinoperus ha scritto:
02/12/2023, 8:40
Se la trovo allego la foto dello schema del filtro
Me lo studio un attimo. 

Rhinoperus ha scritto:
02/12/2023, 8:40
ma io preferisco capire prima cosa succede nella vasca.

certo, lo capisco. Ma senza fare qualche prova con questo o quell'altro concime (seguendo i test è l'osservazione delle piante) come si fa?
Tu puoi studiare i vari articoli e osservare le piante formulando ipotesi e confrontandoti qui con noi.
 

Rhinoperus ha scritto:
02/12/2023, 8:40
perché la conducibilità continua a rimanere stabile nonostante io non abbia più integrato nulla?

la conducibilità non ci da un'indicazione dettagliata ma solo di massima. 
Ed è suscettibile a tanti fattori: evaporazione, blocchi, fertilizzazione,  rilasci, consumi, CO2, ossigeno, etc...
 

Rhinoperus ha scritto:
02/12/2023, 8:40
Ad esempio ieri era 422, ma io sono partito 2 mesi fa da 228, prima di iniziare a fertilizzare! Dopo aver aggiunto 40 ml complessivi di potassio sono arrivato a 356.. poi con il PROFITO sono andato ancora più su..

in effetti è una gran bella salita, ma non è detto che sia malvagia. Hai fertilizzanti con un bel po' di potassio e ora dai il Profito che, seppur poco,  contiene potassio e magnesio. 

Rhinoperus ha scritto:
02/12/2023, 8:40
Questo significa che il potassio che ho aggiunto è ancora lì.. e che se avessi continuato a fertilizzare avrei fatto danni.. o sbaglio?

sì ma non è data solo dal potassio, la conducibilità. 
 

Rhinoperus ha scritto:
03/12/2023, 11:16
l KH continua a salire.. perché? Qualcosa non va con i cannolicchi che ho messo?

no, ne dubito. Anche perché hai un pH neutro, non dovrebbero esserci rilasci a pH neutro. È l'acidità che scioglie i bicarbonato.
 
Potrebbe essere forse un po' di zolfo di troppo? I solfati influiscono, seppur poco, sul KH.

Rhinoperus ha scritto:
07/12/2023, 22:35
ho acquistato online fosfo e ferro sempre della easy-life.

ok.

Rhinoperus ha scritto:
07/12/2023, 22:35
potassio, giusto per non far eventualmente mancare nulla. Il potassio l’ho aggiunto comunque visto che non dovrebbe causare nessun tipo di problema con le dosi che ho aggiunto nell’ultimo periodo

non con il dosaggio in sé, ma se non consumato si accumula e l'eccesso di potassio può essere un problema. 

Rhinoperus ha scritto:
07/12/2023, 22:35
Sono curioso di vedere se cambia qualcosa, sono fiducioso!
Soprattutto quando arriveranno fosforo e ferro 🤞🏻💪🏼

 
 
 
Questi utenti hanno ringraziato Marta per il messaggio:
Rhinoperus (08/12/2023, 20:20)

Avatar utente
Rhinoperus
star3
Messaggi: 66
Iscritto il: 15/01/20, 23:59

In cerca di consigli

Messaggio di Rhinoperus » 08/12/2023, 15:23

Ciao @Marta! Ok allora metto la chiocciola tutte le volte! 😂
 
Dunque il filtro è questo: Haquoss Maxxxima 1000 Filtro Esterno
 
1000 L/h
 
Per i cannolicchi ok speriamo 🤞 se non è quello non mi preoccupo.. potrebbe essere il test nuovo che ha un valore più alto ed è correr quello. Voglio solo verificare che sia costante sennò non ci capisco più nulla 😅
 
Ciao e grazie per le risposte! Appena arriva quello che ho acquistato ti do un aggiornamento!

Avatar utente
Rhinoperus
star3
Messaggi: 66
Iscritto il: 15/01/20, 23:59

In cerca di consigli

Messaggio di Rhinoperus » 13/12/2023, 0:54

Ciao @Marta  
 
Ho ricevuto oggi il Fosfo e il Ferro della easy-life. Insieme ho presto anche il test degli NO2-. Ho fatto il test è il risultato è: nitrati a zero 🥳 diciamo che lo immaginavo già, ma almeno è confermato dal test.
 
Per quanto riguarda gli altri valori, confermati anche quelli. In particolare KH.. mi metto l’anima in pace. Non so cosa sia successo ma almeno i valori sono stabili.
 
Conducibilità = 446 µS
pH = 7,3
KH = 8,5
GH = 9,5
NO2- = <0,01
 
Ho aggiunto 10 ml di FOSFO che su 165 litri netti corrisponde a circa +0,3 mg/L di PO43-.
La mia intenzione è quella di aggiungerne altrettanti sabato e rifare poi il test domenica dei fosfati. Partendo attualmente da 0,1 dovrei arrivare a 0,7, dopodiché vedo di capire cosa fare. Che ne pensi?
 
Con il ferro invece cosa dici? In realtà aggiungendo il PROFITO un po’ di ferro lo aggiungo già. Non vorrei sovradosare.
 
Grazie 😊
 

Avatar utente
Marta
Moderatore
Messaggi: 16919
Iscritto il: 05/02/18, 10:55

In cerca di consigli

Messaggio di Marta » 14/12/2023, 7:14


Rhinoperus ha scritto:
13/12/2023, 0:54
test degli NO2-. Ho fatto il test è il risultato è: nitrati a zero

nitriti.

Rhinoperus ha scritto:
13/12/2023, 0:54
Conducibilità = 446 µS
pH = 7,3
KH = 8,5
GH = 9,5
NO2- = <0,01
Scusa, mi ricordi se eroghi CO2? Che test usi per il pH?

Rhinoperus ha scritto:
13/12/2023, 0:54
Ho aggiunto 10 ml di FOSFO che su 165 litri netti corrisponde a circa +0,3 mg/L di PO43-.
Sì più o meno. 
Puoi anche fare due somministrazioni settimanali, ma non le farei troppo a ridosso dei test. A parte sta volta che, ovviamente,  non puoi scegliere. 

Rhinoperus ha scritto:
13/12/2023, 0:54
Partendo attualmente da 0,1 dovrei arrivare a 0,7, dopodiché vedo di capire cosa fare. Che ne pensi?
Non è detto che il risultato sia così matematico. Comunque come concetto sì. 
Per il momento starei su quel valore, nel frattempo osserva la vasca e vediamo se aumentare o no.

Rhinoperus ha scritto:
13/12/2023, 0:54
Con il ferro invece cosa dici? In realtà aggiungendo il PROFITO un po’ di ferro lo aggiungo già. Non vorrei sovradosare
Osserva le cime delle piante. Se dovessero aver bisogno di più ferro le cime sarebbero scolorite, giallognole o biancastre.
In linea di massima, comunque, ne metterei un tot una volta al mese (magari quella settimana non darei il Profito) così non corro "rischi".

Posted with AF APP

Rispondi

Chi c’è in linea

Visitano il forum: Bing [Bot] e 1 ospite