Piante bloccate e ricoperte d'alghe

Sia per l'acqua che per il fondo

Moderatori: Marta, sa.piddu

Rispondi
Avatar utente
Gerry
star3
Messaggi: 598
Iscritto il: 09/12/15, 18:49

Re: Piante bloccate e ricoperte d'alghe

Messaggio di Gerry » 24/05/2016, 0:17

cicerchia80 ha scritto:Bertò....ti posso lasciare il video per farti vedere come lo doso io??? ;) almeno smetti di preoccuparti :D
...e come disse il Cicerchia FERRO a sechhiate =)) =)) =))
Mai affidarsi al negoziante, prima piuttosto chiedere sul forum e poi comprare!

Avatar utente
Bertocchio
star3
Messaggi: 692
Iscritto il: 11/03/16, 0:48

Re: Piante bloccate e ricoperte d'alghe

Messaggio di Bertocchio » 24/05/2016, 0:20

Gerry ha scritto:
cicerchia80 ha scritto:Bertò....ti posso lasciare il video per farti vedere come lo doso io??? ;) almeno smetti di preoccuparti :D
...e come disse il Cicerchia FERRO a sechhiate =)) =)) =))
:))

Avatar utente
Bertocchio
star3
Messaggi: 692
Iscritto il: 11/03/16, 0:48

Re: Piante bloccate e ricoperte d'alghe

Messaggio di Bertocchio » 24/05/2016, 0:25

Comunque il mio acquario si presenta così dopo 24 ore dalla somministrazione.
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
Bertocchio
star3
Messaggi: 692
Iscritto il: 11/03/16, 0:48

Re: Piante bloccate e ricoperte d'alghe

Messaggio di Bertocchio » 26/05/2016, 22:32

Finalmente mi è arrivato anche il conduttivimetro. L'ho testato subito ma come faccio a capire se è tarato? L'ho provato con l'acqua in bottiglia. Sull'etichetta riportava conduttività a354 a 20gradi mentre il tester visualizzava 374. Può essere la differenza di temperatura? Non penso che l'acqua in bottiglia che ho a casa è a 20 gradi. Inoltre ho testato l'acqua dell'acquario e segna 1070. Comunque, giusto per la cronaca, il colore della vasca, a distanza di 6 giorni, è ancora rosso.

Avatar utente
ersergio
Ex-moderatore
Messaggi: 3607
Iscritto il: 21/08/14, 22:14

Re: Piante bloccate e ricoperte d'alghe

Messaggio di ersergio » 26/05/2016, 22:49

Bertocchio ha scritto:Finalmente mi è arrivato anche il conduttivimetro. L'ho testato subito ma come faccio a capire se è tarato? L'ho provato con l'acqua in bottiglia. Sull'etichetta riportava conduttività a354 a 20gradi mentre il tester visualizzava 374. Può essere la differenza di temperatura? Non penso che l'acqua in bottiglia che ho a casa è a 20 gradi. Inoltre ho testato l'acqua dell'acquario e segna 1070. Comunque, giusto per la cronaca, il colore della vasca, a distanza di 6 giorni, è ancora rosso.
Non ha la compensazione della temperatura?
Vedi se leggi la sigla ATC, se ce l'ha, la fa lui la compensazione della temperatura, se invece non ne è dotato, calcola che ogni grado in più, influenza la conducibilità di circa il 2%...
Per quanto riguarda il valore in vasca , è un pò altino...
Come ti sei comportato col dosaggio di magnesio e potassio...
Se ci sei andato pesante , quei 1070 µS non sono un problema.
Non preoccuparti per il ferro, per andare in eccesso devi metterne parecchio...e non per una sola volta...
Vorrà dire che attenderemo un bel po per ridosarlo...;)
So Amare!!
Lei:"non ci credo! Dimostramelo!!"
Lui:"Allora assaggia ste olive e dimme se non so amare!!!".

Avatar utente
Bertocchio
star3
Messaggi: 692
Iscritto il: 11/03/16, 0:48

Re: Piante bloccate e ricoperte d'alghe

Messaggio di Bertocchio » 26/05/2016, 22:58

ersergio ha scritto:
Bertocchio ha scritto:Finalmente mi è arrivato anche il conduttivimetro. L'ho testato subito ma come faccio a capire se è tarato? L'ho provato con l'acqua in bottiglia. Sull'etichetta riportava conduttività a354 a 20gradi mentre il tester visualizzava 374. Può essere la differenza di temperatura? Non penso che l'acqua in bottiglia che ho a casa è a 20 gradi. Inoltre ho testato l'acqua dell'acquario e segna 1070. Comunque, giusto per la cronaca, il colore della vasca, a distanza di 6 giorni, è ancora rosso.
Non ha la compensazione della temperatura?
Vedi se leggi la sigla ATC, se ce l'ha, la fa lui la compensazione della temperatura, se invece non ne è dotato, calcola che ogni grado in più, influenza la conducibilità di circa il 2%...
Per quanto riguarda il valore in vasca , è un pò altino...
Come ti sei comportato col dosaggio di magnesio e potassio...
Se ci sei andato pesante , quei 1070 µS non sono un problema.
Non preoccuparti per il ferro, per andare in eccesso devi metterne parecchio...e non per una sola volta...
Vorrà dire che attenderemo un bel po per ridosarlo...;)
Ciao ersergio, ho appena letto nelle istruzioni in inglese ovviamente che ha la compensazione automatica della temperatura. Quindi presumo che sia starato. Per il magnesio e potassio sto seguendo quando previsto dal PMDD: 20 ml di potassio e 5 di magnesio. Non so se mi conviene scendere con i dosaggi perché ho le foglie ancora con chiari segni di carenza: internodi lunghi, puntini marroni/gialli sulle foglie, etc

Avatar utente
ersergio
Ex-moderatore
Messaggi: 3607
Iscritto il: 21/08/14, 22:14

Re: Piante bloccate e ricoperte d'alghe

Messaggio di ersergio » 26/05/2016, 23:10

Non è starato, per il nostro uso va più che bene , quello che a noi interessa , non e il valore assoluto della conducibilità, ma il suo trend nel tempo...;)
Per le piante con carenze , metti qualche foto...
Da quanto metti 20 ml a settimana?
Nell'articolo è ben specificato che quel dosaggio è solo come inizio ed è abbastanza e volutamente alto, visto che le nostre acque di rete ne sono sempre carenti...poi però bisogna guardare le piante....bhe ora abbiamo anche il conduttivimetro a darci una bella mano...
So Amare!!
Lei:"non ci credo! Dimostramelo!!"
Lui:"Allora assaggia ste olive e dimme se non so amare!!!".

Avatar utente
cicerchia80
Amministratore
Messaggi: 31052
Iscritto il: 07/06/15, 8:12
Contatta:

Re: Piante bloccate e ricoperte d'alghe

Messaggio di cicerchia80 » 26/05/2016, 23:15

...non dimentichiamoci anche il Manado,oltre ai 5ml di magnesio non necessari probabilmente,più potassio magari in eccesso....non sò voi,ma io un cambio lo farei :-??
'effetto Dunning-Kruger è una distorsione cognitiva a causa della quale individui poco esperti in un campo tendono a sopravvalutare le proprie abilità autovalutandosi, a torto, esperti in materia.

...è sempre solo per te

Avatar utente
Bertocchio
star3
Messaggi: 692
Iscritto il: 11/03/16, 0:48

Re: Piante bloccate e ricoperte d'alghe

Messaggio di Bertocchio » 26/05/2016, 23:28

cicerchia80 ha scritto:...non dimentichiamoci anche il Manado,oltre ai 5ml di magnesio non necessari probabilmente,più potassio magari in eccesso....non sò voi,ma io un cambio lo farei :-??
Ciao cicerchia. Il cambio l'ho effettuato due settimane fa quando ho iniziato il PMDD, come suggeritomi, anch perché avevo il GH superiore a 21. Ho fatto u cambio del 25% con osmotica (20% osmotica-5%decantata), montato il nuovo erogatore di CO2. Il GH scende a 14 per qualche giorno ma subito dopo risale a 21. Ma risultati sulle piante niente di niente. Crescono in altezza ma si riempiono sempre più di alghe (ho preso anche 2 neritine per fare un po di pulizia) e restano molto sottili e con foglie piccole. Inoltre la limnophila ha gli internodi troppo lontani e la Heteranthera ha le foglie accartocciate. Quale è la prossima mossa?

Avatar utente
cicerchia80
Amministratore
Messaggi: 31052
Iscritto il: 07/06/15, 8:12
Contatta:

Re: Piante bloccate e ricoperte d'alghe

Messaggio di cicerchia80 » 26/05/2016, 23:33

A parte che con erSergio sei in ottime mani....infatti io lo chiamo Ermaestro
Io come detto un cambio lo farei...e il magnesio per ora lo metterei in un angolo
'effetto Dunning-Kruger è una distorsione cognitiva a causa della quale individui poco esperti in un campo tendono a sopravvalutare le proprie abilità autovalutandosi, a torto, esperti in materia.

...è sempre solo per te

Rispondi

Chi c’è in linea

Visitano il forum: Lova, salvaggente e 10 ospiti