Piccolo acquario avviato - problema piante

Sia per l'acqua che per il fondo

Moderatori: Marta, Certcertsin, fablav

BeppeD
star3
Messaggi: 235
Iscritto il: 28/08/23, 18:37

Piccolo acquario avviato - problema piante

Messaggio di BeppeD » 04/12/2023, 12:02


Marta ha scritto:
04/12/2023, 11:01

BeppeD ha scritto:
04/12/2023, 9:17
Quanto deve valere il ferro

Non è che debba avere un valore. Il ferro viene rilevato dai test solo se lo metti.
Mi spiego: il ferro, a meno di non aver in vasca qualcosa che lo rilasci, non è che si crea (al contrario di azoto e fosfati) né viene immesso con i cambi (come magnesio e potassio) perché nell'acqua minerale o è assente o pochissimissimo.

Quindi il ferro va aggiunto da noi.
O con il Rinverdente o con il ferro e fin qui è facile.

Ora, il ferro però è un gran pigrone 😅 non ama rimanere a lungo libero in colonna (dove può essere rilevato dai test) anche perché è molto fotosensibile.
I chelanti gli danno una mano, ma generalmente, nel giro di poco (ma non so quanto esattamente) precipita e addio. I test non lo possono più rilevare.
Per questo mi sorprende che tu lo rilevi.

Però mi è venuta in mente una cosa: nello Stick che hai messo in infusione c'è anche il ferro? Quanto?


BeppeD ha scritto:
04/12/2023, 9:17
una specie di polvere nera che se smuovo le piante cade.

Diatomee o detriti. Ma se polvere direi più diatomee. Nessun problema, arrivano soprattutto per apparsi i silicati (cosa ottima perché li trasformano rendendoli disponibili per le piante). Pian piano andranno via.

BeppeD ha scritto:
04/12/2023, 9:17
In teoria con la sua "cacca" dovrebbe alimentare anche lui le piante giusto?

In teoria, ma è piccino. Dubito possa concimare granché. Farai più tu col cibo che lui con la sua cacca (perché virgolette, quella è 😅) anzi, a tal proposito, mi raccomando non sovra alimentarlo! Lo so che, soprattutto all'inizio sarai portato a dargli sempre cibo anche fosse solo per vederlo, è normale. Ma ricorda che la vasca è piccolina e ogni eccesso c'è il rischio di pagarlo caro.

BeppeD ha scritto:
04/12/2023, 9:17
Per lo stick, continuo quando finisce a metterne sempre 1/3, anche in presenza del betta ?

Io direi di sì. Al betta non fa niente, visto come s'è comportato il primo pezzetto e fornisce elementi che comunque non ci sono nelle deiezioni dei pesci né nel cibo (microelementi, potassio ecc...)

si c è il ferro negli stick, lo 0.15%
IMG_0590.webp
 
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
Marta
Moderatore
Messaggi: 16972
Iscritto il: 05/02/18, 10:55

Piccolo acquario avviato - problema piante

Messaggio di Marta » 05/12/2023, 7:14

​​
BeppeD ha scritto:
04/12/2023, 12:02
si c è il ferro negli stick, lo 0.15%
Ok, questo potrebbe spiegare, in parte, il fatto che tu rilevi Fe. Dico in parte perché è poco. Calcola che, in teoria, il pezzo che hai messo dovrebbe rilasciare solo lo 0,038 di ferro.

 
 

Posted with AF APP

BeppeD
star3
Messaggi: 235
Iscritto il: 28/08/23, 18:37

Piccolo acquario avviato - problema piante

Messaggio di BeppeD » 05/12/2023, 7:21


Marta ha scritto:
05/12/2023, 7:14
​​
BeppeD ha scritto:
04/12/2023, 12:02
si c è il ferro negli stick, lo 0.15%
Ok, questo potrebbe spiegare, in parte, il fatto che tu rilevi Fe. Dico in parte perché è poco. Calcola che, in teoria, il pezzo che hai messo dovrebbe rilasciare solo lo 0,038 di ferro.

si ma c’è anche il profito che metto ogni giovedi, 1ml.
dovrebbe avere lo 0.24% di ferro se non sbaglio.
 

Avatar utente
Marta
Moderatore
Messaggi: 16972
Iscritto il: 05/02/18, 10:55

Piccolo acquario avviato - problema piante

Messaggio di Marta » 08/12/2023, 8:18


BeppeD ha scritto:
05/12/2023, 7:21
si ma c’è anche il profito che metto ogni giovedi, 1ml.

giusto, c'è pure lui. 
 

BeppeD
star3
Messaggi: 235
Iscritto il: 28/08/23, 18:37

Piccolo acquario avviato - problema piante

Messaggio di BeppeD » 14/12/2023, 21:12


Marta ha scritto:
08/12/2023, 8:18

BeppeD ha scritto:
05/12/2023, 7:21
si ma c’è anche il profito che metto ogni giovedi, 1ml.

giusto, c'è pure lui.

Ciao @Marta  
 
le piante crescono, ma ho notato su un legno che è rimasto un po fuori dall’acqua causa evaporazione la presenza di alghe.
salto il profito per questa settimana?
ho aggiunto inoltre altre foglie di catappa (sono alla quarta) perche il pH non si smuove 😤
 
IMG_0707.webp
IMG_0704.webp
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
Marta
Moderatore
Messaggi: 16972
Iscritto il: 05/02/18, 10:55

Piccolo acquario avviato - problema piante

Messaggio di Marta » 15/12/2023, 6:20


BeppeD ha scritto:
14/12/2023, 21:12
salto il profito per questa settimana?
Se fosse un eccesso di micro arriverebbero le polverose sui vetri. Sul legno credo siano filamentose. 
Comunque sugli arredi, sotto la luce, è facile che arrivino alghe di qualche tipo.
Se il legno rimane a secco per un po' potrebbero seccarsi.
 
Un giro di test?

Posted with AF APP

BeppeD
star3
Messaggi: 235
Iscritto il: 28/08/23, 18:37

Piccolo acquario avviato - problema piante

Messaggio di BeppeD » 15/12/2023, 9:02


Marta ha scritto:
15/12/2023, 6:20

BeppeD ha scritto:
14/12/2023, 21:12
salto il profito per questa settimana?
Se fosse un eccesso di micro arriverebbero le polverose sui vetri. Sul legno credo siano filamentose.
Comunque sugli arredi, sotto la luce, è facile che arrivino alghe di qualche tipo.
Se il legno rimane a secco per un po' potrebbero seccarsi.

Un giro di test?

eccomi @Marta  
 
pH: 7
KH: 2
GH: 3
ec: 148 (prima 144)
fe: 0.3
T: 25
NO2-: 0
NO3-: 0
 
 

Avatar utente
Marta
Moderatore
Messaggi: 16972
Iscritto il: 05/02/18, 10:55

Piccolo acquario avviato - problema piante

Messaggio di Marta » 24/12/2023, 9:12

Buongiorno @BeppeD  
Il pezzetto di stick si è esaurito?
Non mi ricordo se hai il Solfato di Magnesio a parte, perché se lo avessi, ne darei un pochino (2 ml)
 

Posted with AF APP

BeppeD
star3
Messaggi: 235
Iscritto il: 28/08/23, 18:37

Piccolo acquario avviato - problema piante

Messaggio di BeppeD » 24/12/2023, 9:23


Marta ha scritto:
24/12/2023, 9:12
Buongiorno @BeppeD
Il pezzetto di stick si è esaurito?
Non mi ricordo se hai il Solfato di Magnesio a parte, perché se lo avessi, ne darei un pochino (2 ml)
buongiorno @Marta  
 
si è esaurito e l ho reintegrato.
siamo al terzo stick.
Ho il profito e l ho rimesso dopo una settimana di pausa, 1ml.
 
perché dici di integrare il
solfato di magnesio?
vedi carenze?
 per il pH ho messo torba e catappa e sto aspettando che scenda.
allego ultime foto
 ​
IMG_0871.webp
IMG_0840.webp
IMG_0842.webp
 
 
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

BeppeD
star3
Messaggi: 235
Iscritto il: 28/08/23, 18:37

Piccolo acquario avviato - problema piante

Messaggio di BeppeD » 27/12/2023, 21:40


Marta ha scritto:
24/12/2023, 9:12
Buongiorno @BeppeD
Il pezzetto di stick si è esaurito?
Non mi ricordo se hai il Solfato di Magnesio a parte, perché se lo avessi, ne darei un pochino (2 ml)

ciao @Marta  
 
sscondo me qualcosa non sta andando.
vedo che sia la salvinia cucullata che la limnobium stanno iniziando a soffrire.
alcune foglie si stanno annerendo.
che ne pensi? mancherà qualcosa? 
forse adesso che le piante sono cresciute e sono in numero maggiore lo stick non basta?
 
IMG_0931.webp
 
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Rispondi

Chi c’è in linea

Visitano il forum: Google [Bot] e 6 ospiti