PMDD: Avvio fertilizzazione su nuovo acquario 120lt

Sia per l'acqua che per il fondo

Moderatori: Marta, GiuseppeA

Avatar utente
tropicano
star3
Messaggi: 893
Iscritto il: 08/01/19, 10:22

PMDD: Avvio fertilizzazione su nuovo acquario 120lt

Messaggio di tropicano » 10/03/2019, 19:58

Ciao a tutti :-h
mi sono già attrezzato con tutti i prodotti PPMD ma non so ancora se iniziare a fertilizzare o meno :-?

La vasca è 120lt (circa 90-100lt netti) e le informazioni sul profilo sono aggiornate; l'ho avviato da un paio di mesi. Ho sempre usato solo acqua di rubinetto e dall'inizio ad oggi ho fatto 2 cambi (30% ognuno).
► Mostra testo
Attualmente ho (fondo allofano):

pH 6.5
KH 0.5/1
GH 5
NO3- 10
Conducibilità 320
PO43- 0.25/0.50

Ad oggi la fauna è così composta:

10 Rasbora heteromorpha
10 Cardinali (appena aggiunti)
10 Caridina Red Cherry
2 Ancistrus
Planorbarius e Physa (un bel pò) + 1 Neritina
20190310_180635.jpg
La Limnophila sembrava partita abb velocemente ma adesso sembra stia rallentando la crescita.
20190310_181130.jpg
La Rotala invece non è mai partita un gran che bene, forse anche perché era ombreggiata dalle due galleggianti Salvinia cucullata e Riccia fluitans. Ho provveduto a spostare le galleggianti così da dare un pò più di luce alla Rotala.
20190310_004442.jpg
Poi da qualche giorno sono comparse anche loro... non vorrei si allargassero troppo... x_x
20190310_191513.jpg
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
Marta
Moderatore
Messaggi: 4031
Iscritto il: 05/02/18, 10:55

PPMD: Avvio fertilizzazione su nuovo acquario 120lt

Messaggio di Marta » 11/03/2019, 7:42

Buongiorno @tropicano
tropicano ha scritto:
10/03/2019, 19:58
pH 6.5
KH 0.5/1
GH 5
NO3- 10
Conducibilità 320
PO43- 0.25/0.50
Immagino tu sbbia un allofano, come fondo.. :) occhio a quel KH.. è davvero molto basso. Anche il pH..non che non vada bene, ma nelle vasche giovani rallenta un po' i batteri.
Per fortuna che non eroghi CO2, tra l'altro. :D
tropicano ha scritto:
10/03/2019, 19:58
Ho sempre usato solo acqua di rubinetto e dall'inizio ad oggi ho fatto 2 cambi (30% ognuno).
tropicano ha scritto:
10/03/2019, 19:58
Sodio: 18
Nella tua acqua il sodio è un po' troppo alto.. :( quasi il doppio del limite classico (ma meno ce n'è e meglio è per le piante).
Ora, è probabile che il fondo ci "metta una pezza" come si dice da me...ma con gli allofani, non sai mai cosa prendono e cosa rilasciano.

Se hai intenzione di far altri cambi, io ti consiglio di tagliare la tua acqua...puoi farti aiutare in CHIMICA anche per alzare un po' il KH, se servisse.

Per il resto, dai valori non sembra mancar nulla.. :-?
Hai mai fertilizzato ancora?
Io ti consiglio di ripetere test e valutazioni della vasca su base settimanale.. ti segni tutto e vedi come si muovono i valori.

Le alghe, ahimè, sono abbastanza normali... tienile monitorate e speriamo non aumentino troppo.

Posted with AF APP

Avatar utente
tropicano
star3
Messaggi: 893
Iscritto il: 08/01/19, 10:22

PPMD: Avvio fertilizzazione su nuovo acquario 120lt

Messaggio di tropicano » 11/03/2019, 7:50

Buongiorno a te :-h
Marta ha scritto: Immagino tu sbbia un allofano, come fondo..
Si esatto ;)
Marta ha scritto: Se hai intenzione di far altri cambi, io ti consiglio di tagliare la tua acqua...
Sì per il prossimo cambio ho già preso un'acqua in bottiglia con Na a 8/9 e durezze abb. alte (la uso pura senza tagliarla).
Marta ha scritto: Hai mai fertilizzato ancora?
Come dicevo, ho tutto il necessario ma ancora non ho mai fertilizzato.

Quindi anche i fosfati vanno bene così?

Per la Rotala può darsi sia stata solo la luce? E per la Limnophila è normale che ancora in 1 mese non mi abbia intasato la vasca? :D

Avatar utente
GiuseppeA
Moderatore Globale
Messaggi: 11847
Iscritto il: 15/09/14, 15:48
Contatta:

PPMD: Avvio fertilizzazione su nuovo acquario 120lt

Messaggio di GiuseppeA » 11/03/2019, 7:58

tropicano ha scritto: Per la Rotala può darsi sia stata solo la luce? E per la Limnophila è normale che ancora in 1 mese non mi abbia intasato la vasca?
La Rotala probabilmente sta facendo più fatica ad adattarsi delle altre, nulla di preoccupante secondo me.

Per la limno, ok che è rapida, ma in un mese non fa miracoli....bisogna farla crescere, potature e ripiantare e allora conquista la vasca . ;)

hai CO2?

Posted with AF APP
La mia non è proprio pigrizia, è più voglia di risparmio energetico. :-

Avatar utente
tropicano
star3
Messaggi: 893
Iscritto il: 08/01/19, 10:22

PPMD: Avvio fertilizzazione su nuovo acquario 120lt

Messaggio di tropicano » 11/03/2019, 8:04

@GiuseppeA io ti conosco! :))

Ah ok, pensavo che una "rapida" dovesse essere più rapida :D Bene se non c'è da preoccuparsi, meglio. ;)
GiuseppeA ha scritto:
11/03/2019, 7:58
hai CO2?
No, negativo.

Questa una foto della vasca appena dopo piantumata (circa un mese fa):
20190212_004029.jpg
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
GiuseppeA
Moderatore Globale
Messaggi: 11847
Iscritto il: 15/09/14, 15:48
Contatta:

PPMD: Avvio fertilizzazione su nuovo acquario 120lt

Messaggio di GiuseppeA » 13/03/2019, 9:25

tropicano ha scritto: io ti conosco!
:-$ :-$ non dirlo in giro o avrai problemi. :)) :))

Hai già fatto il cambio per abbassare il sodio?
La mia non è proprio pigrizia, è più voglia di risparmio energetico. :-

Avatar utente
tropicano
star3
Messaggi: 893
Iscritto il: 08/01/19, 10:22

PPMD: Avvio fertilizzazione su nuovo acquario 120lt

Messaggio di tropicano » 13/03/2019, 11:21

:))
GiuseppeA ha scritto: Hai già fatto il cambio per abbassare il sodio?
Non ancora... Non ho avuto tempo :(

Va bene se cambio un 30%?

Avatar utente
GiuseppeA
Moderatore Globale
Messaggi: 11847
Iscritto il: 15/09/14, 15:48
Contatta:

PPMD: Avvio fertilizzazione su nuovo acquario 120lt

Messaggio di GiuseppeA » 13/03/2019, 16:07

:-bd
La mia non è proprio pigrizia, è più voglia di risparmio energetico. :-

Avatar utente
tropicano
star3
Messaggi: 893
Iscritto il: 08/01/19, 10:22

PPMD: Avvio fertilizzazione su nuovo acquario 120lt

Messaggio di tropicano » 13/03/2019, 22:47

Ho iniziato a vedere che lo stringy moss (Leptodictyum riparium) sta un pò ingiallendo, mentre prima era di un bel colore verde intenso... :-?

Avatar utente
Marta
Moderatore
Messaggi: 4031
Iscritto il: 05/02/18, 10:55

PPMD: Avvio fertilizzazione su nuovo acquario 120lt

Messaggio di Marta » 15/03/2019, 11:43

Ciao @tropicano
Come vanno le piante? Fatto il cambio suggeritoti? :)

Posted with AF APP

Rispondi

Chi c’è in linea

Visitano il forum: Carmine660, Gazza e 4 ospiti