Problemi conducibilità, potassio e magnesio

Sia per l'acqua che per il fondo

Moderatori: Daniela, Dandano, sa.piddu

Rispondi
Avatar utente
nikoleo1234
star3
Messaggi: 1753
Iscritto il: 14/01/16, 19:20

Problemi conducibilità, potassio e magnesio

Messaggio di nikoleo1234 » 14/06/2016, 18:17

Ciao a tutti, questo sarà il ventesimo topic che apro per lo stesso motivo ma non sono ancora arrivato a una soluzione.

Praticamente ho la conducibilità che rimane statica se non addirittura il leggero aumento. Le pinte crescono, le poto e fanno pearling (alcune) ma nonostante ciò la corymbosa cresce in carenza di magnesio e potassio e la sessiliflora chiede potassio quasi urlando, ho internodi a dir poco infiniti! Quest'ultimo c'è, costo 10 giorni fa ma conta con la conducibilità statica non riesco a capire se manca. Non ci sto veramente capendo più nulla. Doso magnesio e non viene assorbito, doso potassio e non viene assorbito. I valori sono quelli in profilo. Qualsiasi fertilizzante io metta sembra non venga assorbito dosandomi sulla conducibilità male piante crescono ugualmente ma in carenza X(

Inizialmente avevo riempito l'acquario con acqua stracarica di sodio, ma da quella volta non più usata avrò fatto più di 30 cambi tra acqua demineralizzata e in bottiglia, quindi dovrebbe essersi dissolto.

Ho fondo attivo, che sia questo che rilasci sostanze in colonna? Avevo pensato anche questo, ma allora perché la corymbosa che si nutre anche via radicale cresce in carenza pur attingendo direttamente da esso?

Fertilizzanti li metto tutti, ma sembra sempre che non vengano assorbiti! Specialmente potassio e magnesio. Luce c'è e CO2 anche. Non so più che pesci pigliare.

Ho anche pensato che la zoosterifolia mandasse in carenza le altre piante prendendo dalla colonna che poi veniva riequilibrata dal fondo, ragionamento contorto, difficile che capiti ma possibile. Metto dosi più massicce e me ne frego altamente della conducibilità? Ora sono a 540, ed ero partito da 370, mai mai visto una leggera discesa %-(

Tempo fa avevo messo molto potassio, e le piante avevano fatto un sacco di getti laterali, ma continuavano a dare carenza nelle foglie, cosa molto strana.. Gettando vuol dire che lo assorbono, ma ne vanno ugualmente in carenza? Come è possibile?

se non mi sono spiegato bene e volete delucidazioni per aiutarmi sarei più che contento, spero questa sia l'ultima volta ahah

Avatar utente
scheccia
Tecnico
Messaggi: 7292
Iscritto il: 13/06/15, 18:33

Re: Problemi conducibilità, potassio e magnesio

Messaggio di scheccia » 15/06/2016, 13:23

Perché non fermarsi/rallentare con il potassio e aumentare un po' con micro e ferro?
Sei anche a fotoperiodo ridotto, quindi assorbono meno le piante.
Gli internodi lunghi non sempre gridano potassio, essendo piante veloci ed essendo in fotoperiodo ridotto, le piante tendono ad allungarsi verso la luce.
Acquariofilia facile

http://goo.gl/81SHJb

Avatar utente
nikoleo1234
star3
Messaggi: 1753
Iscritto il: 14/01/16, 19:20

Re: Problemi conducibilità, potassio e magnesio

Messaggio di nikoleo1234 » 15/06/2016, 13:42

Ma la conducibilita allora come si spiega? Anche se non assorbono molto sicuramente qualcosa assorbono, ma a me sembra neanche quello

Avatar utente
Daniela
Moderatore Globale
Messaggi: 4886
Iscritto il: 11/09/15, 22:39

Re: Problemi conducibilità, potassio e magnesio

Messaggio di Daniela » 15/06/2016, 13:43

:)) :)) rieccoci niko !
Oramai le abbiamo provate tutte :)
A sto punto, credo fermamente che hai troppe varietà di piante per un 60 litri :D se non ho contato male ne hai 14 :-?
Mi sembra già difficile gestirne 8 quante ne ho io... Figurati 14 ! Credo che per forza di cose qualcuna soccomberà vista l'alta competizione in così poco spazio....
Se vuoi un consiglio, a mio parere, dovresti toglierne qualcuna, magari quelle che hanno più problemi e vedere come vanno le restanti.
Non so... Come detto le abbiamo studiate tutte, non ci rimane che questa ... :-??
Cari saluti !
L’uomo è la specie più folle: venera un invisibile Dio e distrugge una Natura visibile. Senza rendersi conto che la Natura che sta distruggendo è quel Dio che sta venerando.
Hubert Reeves

Avatar utente
FedericoF
Ex-moderatore
Messaggi: 10820
Iscritto il: 29/03/16, 21:14
Contatta:

Re: Problemi conducibilità, potassio e magnesio

Messaggio di FedericoF » 15/06/2016, 13:55

Daniela ha scritto:rieccoci niko !
Oramai le abbiamo provate tutte
A sto punto, credo fermamente che hai troppe varietà di piante per un 60 litri se non ho contato male ne hai 14
Mi sembra già difficile gestirne 8 quante ne ho io... Figurati 14 ! Credo che per forza di cose qualcuna soccomberà vista l'alta competizione in così poco spazio....
Se vuoi un consiglio, a mio parere, dovresti toglierne qualcuna, magari quelle che hanno più problemi e vedere come vanno le restanti.
Non so... Come detto le abbiamo studiate tutte, non ci rimane che questa ...
Cari saluti !
Nooooooooooooooooooo :(( :(( :(( :(( :(( :(( :((
Mi piace l'effetto jungla!
Niko, controlla le allelopatie!
Ora andiamo ad esclusione:
- sodio?
- potassio?
- ferro? hai un sacco di piante che producono sostanze allelopatiche e tanta luce, ti servono badilate di ferro
- la conducibilità è dai rilasci del terreno
- la corymbosa ha radici? controlla, dopo un po' di tempo non dovresti nemmeno riuscire ad alzarla senza sollevare l'acquario. Se non ne ha può essere zone anossiche? Magari han rovinato le radici.
- l'Heteranthera ti manda in carenza le piante vicine! Non è contorto ciò che hai detto! è giusto. Mettila più a lato, in modo che prenda meno luce e meno CO2.
- fregatene della conducibilità, il test son le piante. Io proverei con più potassio
- quanto magnesio hai? se ne hai tanto inibisce l'assorbimento del potassio, ergo serve più potassio
- oligoelementi?
- microelementi?
- vicino alle piante in carenza c'è circolazione dell'acqua? Le piante assorbono l'azoto per via fogliare (mi pare tutte, ho il dubbio su quelle che assorbono dal terreno, ma mi pare lo facciano anche queste).

Prima di togliere piante, hai già fatto un cambio d'acqua? magari c'è qualche eccesso?
La perfezione è una strada, non un punto d'arrivo.
cit.

Avatar utente
nikoleo1234
star3
Messaggi: 1753
Iscritto il: 14/01/16, 19:20

Re: Problemi conducibilità, potassio e magnesio

Messaggio di nikoleo1234 » 15/06/2016, 14:10

Piante ne ho gia tolte, di rapide sono solo 3 perchè il myrophyllum non c'è più. Allopatie non ce ne sono, e le piante non le presentano.
- sodio non dovrebbe essercene più, l'acqua con sodio la avevo all'inizio, da quella volta ho fatto una 30ina di cambi con acqua con massimo 2.1 di sodio
- potassio ne metto e le pinte sono in carenza
- ferro ad arrossamento ogni 10 giorni
- la corymbosa se la tiro su viene su che il vetro sotto
- magnesio è carente, la corymbosa presenta carenza e ho 2 punti di scarto di GH (poi tra magnesio e potassio non è il contrario?)
- micro settimanalmente
- la zoosterifolia è gia di lato
- circolazione si c'è
- eccessi non penso, avevo gia avuto di quei problemi e avevo ripristinato

Se il fondo rilascia, perchè la corymbosa non prende il potassio dal fondo?

Avatar utente
FedericoF
Ex-moderatore
Messaggi: 10820
Iscritto il: 29/03/16, 21:14
Contatta:

Re: Problemi conducibilità, potassio e magnesio

Messaggio di FedericoF » 15/06/2016, 14:14

nikoleo1234 ha scritto:poi tra magnesio e potassio non è il contrario?
Mi fai venire i dubbi, io mi ricordavo tanto magnesio= limitazione nell'assorbimento del potassio
nikoleo1234 ha scritto:Se il fondo rilascia, perchè la corymbosa non prende il potassio dal fondo?
Perché magari nel fondo non c'è abbastanza azoto. Le servono entrambi. (è un'ipotesi la mia eh).
La perfezione è una strada, non un punto d'arrivo.
cit.

Avatar utente
nikoleo1234
star3
Messaggi: 1753
Iscritto il: 14/01/16, 19:20

Re: Problemi conducibilità, potassio e magnesio

Messaggio di nikoleo1234 » 15/06/2016, 14:42

Fino a 3 settimane fa ero sempre a oltre 150 di azoto, ora sto scendendo mano a mano, ma azoto è l'unica cosa che non è mai mancata

Avatar utente
FedericoF
Ex-moderatore
Messaggi: 10820
Iscritto il: 29/03/16, 21:14
Contatta:

Re: Problemi conducibilità, potassio e magnesio

Messaggio di FedericoF » 15/06/2016, 14:54

nikoleo1234 ha scritto:Fino a 3 settimane fa ero sempre a oltre 150 di azoto, ora sto scendendo mano a mano, ma azoto è l'unica cosa che non è mai mancata
Nemmeno nel fondo?
Hai già provato a interrarle pezzi di stick npk vicino? Tanto per far la prova del 9...
(se non si è capito non voglio che deforesti, no alla deforestazione in acquario!) :))
Forse l'hai scritto sopra e me lo son perso, a quanto è l'azoto?
La perfezione è una strada, non un punto d'arrivo.
cit.

Avatar utente
nikoleo1234
star3
Messaggi: 1753
Iscritto il: 14/01/16, 19:20

Re: Problemi conducibilità, potassio e magnesio

Messaggio di nikoleo1234 » 15/06/2016, 15:12

FedericoFavotto ha scritto:
nikoleo1234 ha scritto:Fino a 3 settimane fa ero sempre a oltre 150 di azoto, ora sto scendendo mano a mano, ma azoto è l'unica cosa che non è mai mancata
Nemmeno nel fondo?
Hai già provato a interrarle pezzi di stick npk vicino? Tanto per far la prova del 9...
(se non si è capito non voglio che deforesti, no alla deforestazione in acquario!) :))
Forse l'hai scritto sopra e me lo son perso, a quanto è l'azoto?
ma neanche io vorrei deforestare ahah comunque ho il fondo attivo, se metto gli stick sbilancio tutto

Ho 100 in colonna

Rispondi

Chi c’è in linea

Visitano il forum: Google [Bot], Google Adsense [Bot] e 10 ospiti