Riallestimento vasca - esplosione PO43- + alghe

Sia per l'acqua che per il fondo

Moderatori: Marta, fablav

Avatar utente
IlGiuorge
star3
Messaggi: 40
Iscritto il: 23/04/21, 23:13

Riallestimento vasca - esplosione PO43- + alghe

Messaggio di IlGiuorge » 14/05/2021, 17:05

Ciao a tutti,
da buon neofita super infottato in meno di un mese dal primo allestimento, mi son fatto prendere la mano e non mi son fatto sfuggire l'occasione di recuperare una seconda vasca.
L'ho presa usata, versione tutto compreso (il venditore abita a 500 da casa, cosi mi sono portato via anche l'acqua originale).
Settimana scorsa ho rivisto il layout visto inserendo una nuova radice. Prima di adagiarla ho sifonato abbondantemente per eliminare quanti piu depositi possibile, e poi ho ripristinato il livello con osmosi (circa 15 lt)
Nonostante fosse stata preparata dopo circa 3 giorni ha rilasciato tannini in quantità industriale, ma questo non è un grosso problema.
Quello che invece è più preoccupante è la comparsa di BBA e l'aumento importante dei PO43- (vedi immagine)
DATI 100 lt.png
Con buona probabilità le nane di casa (le figlie) hanno contribuito quando hanno sfamato i 16 famelici ospiti, versando cospicue dosi di cibo, ma non credo sia solo quello.
Il vecchio proprietario fertilizzava solo in colonna con un prodotto non commerciale (di cui non sa nome ne composizione) e ferro liquido. Non so con che frequenza. La vasca è attiva da 4-5 anni.
Da quello che ho capito, per sistemare la situazione dovrei fertilizzare e aggiungere piante (era in previsione, vedremo di accelerare l'acquisto)
Ho tutti i preparati per il pmdd, con @Marta ho gia verificato che tutto corrisponde alle richieste per il protocollo
Rinverdende generico
Ferro chelato
Magnesio solfato
Cifo azoto
Cifo fosforo
Stick npk compo
ma sarebbe la prima volta che approccio la concimazione.
Allego due foto per aiutare ad avere piu chiara la situazione.
PS poche piante presenti iniziano ad avere aspetto sofferente.....al loro arrivo era nettamente piu rigogliose!

Grazie mille come al solito....
Ciao
G.
IMG_20210513_184750.jpg
IMG_20210513_184458.jpg
IMG_20210513_184411.jpg
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
Marta
Moderatore
Messaggi: 12057
Iscritto il: 05/02/18, 10:55

Riallestimento vasca - esplosione PO43- + alghe

Messaggio di Marta » 15/05/2021, 8:38

Ciao @IlGiuorge
Nuova vasca? Quanti litri è? I netti li sai?
Urgono piante rapide e una galleggiante, visti gli ospiti.
I fosfati sono, molto probabilmente, dovuti al troppo cibo.. mi raccomando, alimentate poco i pesci, non solo per i valori che di possono sballare (PO43-, NO3- e NO2-) ma anche per la loro salute (blocchi intestinali in primis).

Ho letto che hai lavato il filtro, in che senso?
IlGiuorge ha scritto:
14/05/2021, 17:05
per sistemare la situazione dovrei fertilizzare e aggiungere piante
prima aggiungerei piante e poi fertilizzare i.. dalle foto vedo solo delle anubias, Cryptocoryne (mi pare), una Vallisneria e della Limnophila. Solo la limnophila è "utile" ma mi sembra scarsa..

Che luci monta la vasca?
Il fondo da cosa è composto?
Con che test hai misurato le durezze?

Posted with AF APP

Avatar utente
IlGiuorge
star3
Messaggi: 40
Iscritto il: 23/04/21, 23:13

Riallestimento vasca - esplosione PO43- + alghe

Messaggio di IlGiuorge » 16/05/2021, 23:10

Nuova vasca? Quanti litri è? I netti li sai?
Urgono piante rapide e una galleggiante, visti gli ospiti.
Già già, vasca nuova...o meglio, seconda vasca per me! Ora devo mettere freno alle voglie, altrimenti fra 6 mesi, arriva lo sfratto! Moglie incomincia a dare segni di "nervosismo" :)) Sabato tra i festeggiamenti per i 10 anni di matrimonio sono pure riuscito a incastrare un salto in negozio a recuperare un bel carico di piante.
Come vedrai dalle foto, ora dovremmo esserci. Ho inserito un po di tutto....cosi mi pare "ben" bilanciato
IMG_20210516_193625.jpg
IMG_20210516_193554.jpg
I fosfati sono, molto probabilmente, dovuti al troppo cibo.. mi raccomando, alimentate poco i pesci, non solo per i valori che di possono sballare (PO43-, NO3- e NO2-) ma anche per la loro salute (blocchi intestinali in primis).
Questione cibo, dovremmo aver risolto, le nane hanno ricevuto il divieto assoluto di sfamare i pesci :D . Ieri però, ho trovato anche un cadavere parzialmente smembrato (se lo pappavano i compari) non so dire da quanto tempo fosse in giro....sicuramente anche quello ha influito.
Dovrò intervenire velocemente anche sulla fauna, come dire...si stanno scannando che è un piacere. Ora poi con l'inserimento delle piante, hanno piu nascondigli e alcuni esemplari sono diventati estremamente territoriali.
Nel week end non ho avuto modo di ripete i test, inserendo le piante ho controllato per bene le foglie di quelle gia presenti e non ho trovato tracce di alghe....
Ho letto che hai lavato il filtro, in che senso?
L'ho sciacquato con acqua della vasca. Quella risultante dalla sifonatura. Ho tolto solo la morchia piu evidente.
prima aggiungerei piante e poi fertilizzare i.
ok. ci siamo!
Che luci monta la vasca?
Il fondo da cosa è composto?
Con che test hai misurato le durezze?
Ho il set test della sera (il vero problema è la mia leggera discromia....per cui devo far leggere i test a moglie....)
Il testo l'ho fatto prima con 10 ml solo acquario, visto il risultato ho ripetuto con 2ml acquario e restante acqua demineralizzata

Scusami...ho riportato solo nel profilo. In sintesi la vasca è questa.

Ferpalst Cayman 80
100 Lt. netti
ILLUMINAZIONE
2 lampade T5 da 24 W. originali e parecchio datate --> Sono già al lavoro per una nuova plafoniera autocostruita. Il materiale è gia disponibile, devo solo trovare il tempo di allestirla e montarla. Ho ha disposizione LED per 15.000 lumen.6500k . L'idea era di fermarmi a un rapporto 0,5 lm/lt . Accetto consigli anche in funzione della nuovo flora!
FONDO
fertile attivo da 4-5 anni (non conosco pero caratteristiche) + ghiaino nero
FLORA:
Anubias Barteri
Cryptocoryne
Hygrophila polysperma
vallisneria
Bacopa
Rotalia
Ludwigia
Galleggianti salvinias

FAUNA:
14 colisa trichogaster lalius
1 Petitella bleheri

Domani faccio un altro giro di test cosi vediamo se le piante hanno iniziato a lavorare. PS sarei quasi pronto con l'impianto per la CO2. La inseriamo asap o aspettiamo?

Grazie mille come! Sogni d'oro... @Marta ci vediamo sull'altra vasca
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
Marta
Moderatore
Messaggi: 12057
Iscritto il: 05/02/18, 10:55

Riallestimento vasca - esplosione PO43- + alghe

Messaggio di Marta » 17/05/2021, 6:19

Buongiorno @IlGiuorge :)
Sì, ti capisco.. gli acquari sono come le ciliegie! Uno tira l'altro :D
IlGiuorge ha scritto:
16/05/2021, 23:10
quello ha influito.
hai controllato NO2- ed NO3-? Di solito, in questi casi, è l'azoto a salire.
IlGiuorge ha scritto:
16/05/2021, 23:10
si stanno scannando che è un piacere
ovviamente! I trichogaster lalius sono molto combattivi e lì vedo un sacco di maschi :-s :-s
IlGiuorge ha scritto:
16/05/2021, 23:10
Ho tolto solo la morchia piu evidente.
quindi esternamente. Non hai toccato spugne o, peggio, i cannolicchi?
IlGiuorge ha scritto:
16/05/2021, 23:10
FONDO
fertile attivo da 4-5 anni (non conosco pero caratteristiche) + ghiaino nero
non importa. Tanto ormai sarà esaurito. Fai attenzione solo a non portarlo in superficie quando pianti ecc..
IlGiuorge ha scritto:
16/05/2021, 23:10
PS sarei quasi pronto con l'impianto per la CO2
puoi inserirlo quando vuoi.
Basta partire piano piano, con poche bpm e poi ci di regola.
IlGiuorge ha scritto:
16/05/2021, 23:10
FLORA:
Anubias Barteri
Cryptocoryne
Hygrophila polysperma
vallisneria
Bacopa
Rotalia
Ludwigia
Galleggianti salvinias
non le hai scritte tutte.. manca l'hydrocotyle leucocephala, in primo piano, la limnophila sessiliflora, alle sue spalle, due rametti i piccolini di egeria (dietro la radice, accanto alla rotala) e la pianta tutta a sinistra (lato opposto del filtro) che non vedo benissimo...forse una Najas guadalupensis sia :-?
E non vedo hygrophila e bacopa :-B

Posted with AF APP

Avatar utente
IlGiuorge
star3
Messaggi: 40
Iscritto il: 23/04/21, 23:13

Riallestimento vasca - esplosione PO43- + alghe

Messaggio di IlGiuorge » 18/05/2021, 0:09

Grande @Marta
hai controllato NO2- ed NO3-? Di solito, in questi casi, è l'azoto a salire.
Tutti e due a zero
Ma i PO43- sono abbondantemente oltre i 10....il blu del test (fatto con 2ml+8) sfonda la scala colorimetrica di almeno altri 10 punti!!
100lt.jpg
quindi esternamente. Non hai toccato spugne o, peggio, i cannolicchi?
Ho "pulito" solo la prima spugna...a questo punto direi che "forse" ho esagerato....con le pulizie di primavera
Dico male? quindi con tutto il carico organico che ho in vasca la riattivazione del filtro non sarà facile. Giusto?

Andiamo per gradi....a questo punto. Ragionando a voce alta...Se facciamo un cambio sostanzioso potrei anche peggiorare solo la situazione, allungando ulteriormente la maturazione del filtro
Potremmo dare un po di fosforo per dare un accelerata alle piante....
CO2 inserita...partiamo con 10-15 bolle minuto (sono pochine ma visto il casino che c'e non facciamo altri passi falsi)

Notte signori!!
A domani
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
Marta
Moderatore
Messaggi: 12057
Iscritto il: 05/02/18, 10:55

Riallestimento vasca - esplosione PO43- + alghe

Messaggio di Marta » 18/05/2021, 7:09

IlGiuorge ha scritto:
18/05/2021, 0:09
PO43- sono abbondantemente oltre i 10
ok, andranno abbassati un pochino.
IlGiuorge ha scritto:
18/05/2021, 0:09
punto direi che "forse" ho esagerato
:)) giusto un filo, ma se non hai toccato i cannolicchi e le spugne dopo la prima, non hai fatto danni.
Lo vedi anche dagli NO2-.. finché sono a zero il filtro sta bene.
IlGiuorge ha scritto:
18/05/2021, 0:09
Se facciamo un cambio sostanzioso potrei anche peggiorare solo la situazione
questo può essere vero, ma basterà fare tanti cambi piccoli, distanziati di qualche giorno l'uno dall'altro e così dovremmo essere salvi.
IlGiuorge ha scritto:
18/05/2021, 0:09
Potremmo dare un po di fosforo per dare un accelerata alle piante...
:-? Sicuro? Con i PO43- (i fosfati) a mille dubito potrebbe essere utile ;)

Le piante che hai messo nuove, da dove vengono? Intendo dire.. sono potature di altre vasche oppure vengono dal negozio?
Questo per farci un'idea del periodo di ambientamento.

Comunque io farei prima dei cambi per diluire i fosfati e abbassare, pian piano i valori.. i Trichogaster sono pesci da acqua tenera ed acida.

Mi ricordi i valori dell'acqua di rete?
Calcio
Magnesio
Conducibilità
Sodio
Bicarbonati
Potassio
IlGiuorge ha scritto:
18/05/2021, 0:09
CO2 inserita...partiamo con 10-15 bolle minuto
quando, esattamente?

Posted with AF APP

Avatar utente
IlGiuorge
star3
Messaggi: 40
Iscritto il: 23/04/21, 23:13

Riallestimento vasca - esplosione PO43- + alghe

Messaggio di IlGiuorge » 18/05/2021, 8:59

@Marta ....l'ancora di salvezza!!
:)) giusto un filo, ma se non hai toccato i cannolicchi e le spugne dopo la prima, non hai fatto danni.
Lo vedi anche dagli NO2-.. finché sono a zero il filtro sta bene.
Ottimo, quelli non sono stati toccati.... pericolo scampato, almeno per ora.
ma basterà fare tanti cambi piccoli, distanziati di qualche giorno l'uno dall'altro e così dovremmo essere salvi.
Ok... inizio con cambi da 10 litri, ogni 2 giorni.
Analisi dell'acqua.pdf
:-? Sicuro? Con i PO43- (i fosfati) a mille dubito potrebbe essere utile ;)
.
Ok ho detto una "caga... pazzesca"
Le piante che hai messo nuove, da dove vengono? Intendo dire.. sono potature di altre vasche oppure vengono dal negozio?
Questo per farci un'idea del periodo di ambientamento.
Esatto sono potature che arrivano dal negozio, sono già abituate a un fotoperiodo lungo (10 ore)
CO2 inserita...partiamo con 10-15 bolle minuto // quando, esattamente?
Direi 15.

Buona giornata a tutti....
Ciao G.
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
Marta
Moderatore
Messaggi: 12057
Iscritto il: 05/02/18, 10:55

Riallestimento vasca - esplosione PO43- + alghe

Messaggio di Marta » 21/05/2021, 7:59

Buongiorno @IlGiuorge
Come vanno le cose?
Valori?

Mi ricordi quanti litri netti (cioè effettivamente entrati) è la vasca?

Quanti cambi hai fatto fin'ora?

Posted with AF APP

Avatar utente
IlGiuorge
star3
Messaggi: 40
Iscritto il: 23/04/21, 23:13

Riallestimento vasca - esplosione PO43- + alghe

Messaggio di IlGiuorge » 21/05/2021, 8:42

Buongiorno @Marta
Come vanno le cose?
Direi che siamo in lento, lento ma costante miglioramento.
La schiumetta densa che solitamente trovo galleggiare tra le piante rapide, sta molto lentamente diminuendo. Temo però che le prime spugne del filtro siano particolarmente sporche, noto un discreto abbassamento del livello dell'acqua negli scomparti del filtro dove ci sono cannolicchi e bio-balls. Sono ancora completamente coperti, ma come dicevo il livello è sceso. Ho cambiato solo il perlon del 1 stadio che in effetti era bello zozzo!
Le piante si stanno adattando bene, timidamente iniziano a crescere. CO2 tengo stabile a 15 bolle minuto.
La foto fa il raffronto tra martedi 18 e ieri giovedi 20
20210520_234930-COLLAGE.jpg
Non vedo tracce evidenti di alghe, e sono comparse anche delle physa, che nella massa di piante e arredi fatico a quantificare.
Quanti cambi hai fatto fin'ora?
2 cambi da 10 litri, 1 con acqua di rete martedi, 1 con sola osmosi ieri sera (visto i valori buoni di KH e GH ho pensato fosse buona cosa per cercare di tamponare tutto il resto)
Valori?
Per ora ho tenuto monitorato solamente gli NO2-, mercoledi erano ancora a 0 pH sempre tra 7,3 -7,2 (anche se nutro dubbi sulla reale efficienza dello strumento...) oggi, o forse meglio dire questa notte, provvedo a un giro di test completo.
Mi ricordi quanti litri netti (cioè effettivamente entrati) è la vasca?
100 lt

La fauna sopravvive, chi piu chi meno bene. Gli "arancioni" sembrano essere molto attivi e combattivi, gli "azzurri", sono decisamente più mesti. Tendono a stazionare tra le piante e sono molto meno attivi. Non sono ancora riuscito a capire la composizione della famiglia (n di maschi / n di femmine).

Per ora grazie mille...ci aggiorniamo dopo i test. Oggi parto ottimista, spero di non essere smentito.
Ciao G.
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
IlGiuorge
star3
Messaggi: 40
Iscritto il: 23/04/21, 23:13

Riallestimento vasca - esplosione PO43- + alghe

Messaggio di IlGiuorge » 22/05/2021, 23:34

Carissima @Marta
Aggiornamento post test ( li ho fatti ieri sera...., ma riesco a scrivere solo ora)
Direi che ci siamo. PO43- sotto controllo (io dicevo fra 2,5 e 5), moglie che vede meglio dice 5, prendo per buono il suo occhio. Livelli direi più che dimezzati.
Domani farei comunque l'ultimo cambio con osmosi, cosi alleggerisco anche l'ambratura dell'acqua.
pH 7,1 in lenta decrescita (grazi CO2)GH KH costanti.
Noto sempre un basso livello nei vani filtro. Appena alzo il cestello delle prime spugne subito l'acqua si vela, non so se dare una pulitina....
Non so spiegarmi cosa succede alla fauna, gli azzurri stanno soffrendo terribilmente. 3 esemplari a breve (direi brevissimo) passeranno a miglio vita. Gli altri "arancioni" sono super spumeggianti. Un sacco di baruffa, inseguimenti, mordicchiate..
Le piante paiono un po bloccate forse sarebbe utili partire con un po di sostanza, ma non saprei ancora come dosare gli elementi. La mia deduzione parte dal fatto che la conducibilità è praticamente invariata nell'ultimo mese....
Guru... che dite?

Grazie mille.....e buona notte

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti