riavvio del 240 litri :Lotta all'ultima alga !

Sia per l'acqua che per il fondo

Moderatori: Marta, sa.piddu

Rispondi
Avatar utente
Rox
Ex-moderatore
Messaggi: 20432
Iscritto il: 07/10/13, 0:03

Re: riavvio del 240 litri :Lotta all'ultima alga !

Messaggio di Rox » 07/07/2015, 12:34

Yellowstone1977 ha scritto:vedo l'hetheranthera zosterifolia che sembra perire
...E non è un caso!
Succede dopo qualche settimana che hai aggiunto lo zolfo, con il sale inglese.
Adesso, nessuno mi toglie dalla testa che quello era il fattore limitante: impediva all'Egeria di produrre allelochimici, pertanto non contrastava né le alghe né l'Heteranthera.
Yellowstone1977 ha scritto:non sono sicuro siano per l'antagnismo con i Myriophyllum
Infatti non lo è.
E' l'Egeria che la sta bloccando; i Myriophyllum sono arrivati da poco e sono presenti in quantità minima.
Yellowstone1977 ha scritto:se lasciamo passare fino a metà Agosto
Secondo me, dovresti calibrare la tua pazienza sui Myrio, non sul calendario.
Se fossero stati introdotti in quantità, forse starebbero già facendo effetto.

Io sono d'accordo con te, non voglio una foresta comprata in negozio; preferisco avere due talee e vederle sviluppare nel mio acquario... Tuttavia, so che non mi posso lamentare se ci vuole più tempo.
E considera che li ho tenuti in 90 litri, quando li avevo; una vasca 3 volte più piccola della tua.

Sul fatto che "siamo a luglio", bisogna precisare che quei Myriophyllum sono arrivati poche settimane fa.
Prima avevi solo l'Egeria, come vera antagonista delle alghe, ed abbiamo anche scoperto che era carente di zolfo.
...A proposito, credo sia il caso di aggiungerne dell'altro. ;)
Questi utenti hanno ringraziato Rox per il messaggio:
Yellowstone1977 (08/07/2015, 17:25)
"Essentia non sunt multiplicanda praeter necessitatem"
(Rasoio di Occam)

Avatar utente
Yellowstone1977
star3
Messaggi: 1390
Iscritto il: 12/03/15, 12:04

Re: riavvio del 240 litri :Lotta all'ultima alga !

Messaggio di Yellowstone1977 » 08/07/2015, 16:51

Ok allora stasera nel vano filtro aggiungo un cucchiaio da caffé di sale inglese e proseguiamo con l'attesa .

Trovo sia affascinante questo approccio all'acquariofilia anche se è proprio vero il detto "la pazienza é la virtù dei forti"
Rox :
dopo aver fatto quella prova, devi prendere due dita d'acqua in una bottiglietta, agitarla per 2-3 min e misurare il nuovo pH.
La CO2 si sarà liberata completamente, quindi avremo un valore di riferimento per capire da che acidità siamo partiti.

Avatar utente
Rox
Ex-moderatore
Messaggi: 20432
Iscritto il: 07/10/13, 0:03

Re: riavvio del 240 litri :Lotta all'ultima alga !

Messaggio di Rox » 08/07/2015, 17:09

Yellowstone1977 ha scritto:Trovo sia affascinante questo approccio all'acquariofilia
Sennò... dove sarebbe il divertimento? ;)
"Essentia non sunt multiplicanda praeter necessitatem"
(Rasoio di Occam)

Avatar utente
Yellowstone1977
star3
Messaggi: 1390
Iscritto il: 12/03/15, 12:04

Re: riavvio del 240 litri :Lotta all'ultima alga !

Messaggio di Yellowstone1977 » 08/07/2015, 17:24

Una cosa però : io ho letto che la carenza di Zolfo si denota con "Ingiallimento delle nuove foglie, seguito da colorazione rossastra dovuta alla produzione di antocianine con forte illuminazione. "

A tuo avviso quindi non è proprio una carenza ma una "non abbondanza" ?
Rox :
dopo aver fatto quella prova, devi prendere due dita d'acqua in una bottiglietta, agitarla per 2-3 min e misurare il nuovo pH.
La CO2 si sarà liberata completamente, quindi avremo un valore di riferimento per capire da che acidità siamo partiti.

Avatar utente
Rox
Ex-moderatore
Messaggi: 20432
Iscritto il: 07/10/13, 0:03

Re: riavvio del 240 litri :Lotta all'ultima alga !

Messaggio di Rox » 08/07/2015, 17:50

Yellowstone1977 ha scritto:A tuo avviso quindi non è proprio una carenza ma una "non abbondanza" ?
Eccellente interpretazione! :-bd

Comunque, ti ricordo che era solo un'ipotesi; è diventata più credibile quando hai notato il blocco dell'Heteranthera, dopo due-tre settimane dall'aggiunta di zolfo.
Magari è una coincidenza, ma quelle due piante stavano insieme da mesi... possibile che l'Heteranthera deperisca proprio adesso?

Inoltre, se non ricordo male, quando sei arrivato qui avevi anche le filamentose.
Ora non ci sono più, e sappiamo bene quanta importanza abbia l'Egeria, su di loro.
Probabilmente, un po' di zolfo ce l'avevi; gli allelochimici bastavano per bloccare le alghe, ma l'Heteranthera è molto più forte.

Non dico che sia andata sicuramente così, ma mi sembra un'ipotesi plausibile.
"Essentia non sunt multiplicanda praeter necessitatem"
(Rasoio di Occam)

Avatar utente
Yellowstone1977
star3
Messaggi: 1390
Iscritto il: 12/03/15, 12:04

Re: riavvio del 240 litri :Lotta all'ultima alga !

Messaggio di Yellowstone1977 » 09/07/2015, 20:49

eh ... pero le filamentose persistono :-o
La cosa che noto è che i ram stanno benone ! :-bd
Rox :
dopo aver fatto quella prova, devi prendere due dita d'acqua in una bottiglietta, agitarla per 2-3 min e misurare il nuovo pH.
La CO2 si sarà liberata completamente, quindi avremo un valore di riferimento per capire da che acidità siamo partiti.

Avatar utente
Yellowstone1977
star3
Messaggi: 1390
Iscritto il: 12/03/15, 12:04

Re: riavvio del 240 litri :Lotta all'ultima alga !

Messaggio di Yellowstone1977 » 10/07/2015, 8:37

Ieri sera ho rabboccato con 20litri di osmotica .
Prima di far questo ho monitorato la conducibilità che era ancora a 430 (grossomodo è stazionaria)
Poi ho messo un cucchiaione da caffé nel filtro .

Osservando la vasca noto che i cianobatteri ormai hanno colonizzato quasi tutto l'acquario , le filamentose si concentrano sul Microsorum umbrosum e sul Myriophyllum che galleggia mentre le BBA sulle rocce e sui vetri .
Rox :
dopo aver fatto quella prova, devi prendere due dita d'acqua in una bottiglietta, agitarla per 2-3 min e misurare il nuovo pH.
La CO2 si sarà liberata completamente, quindi avremo un valore di riferimento per capire da che acidità siamo partiti.

Avatar utente
Sini
Amministratore
Messaggi: 15508
Iscritto il: 12/03/15, 9:33

Re: riavvio del 240 litri :Lotta all'ultima alga !

Messaggio di Sini » 10/07/2015, 9:09

Io farei proporrei un'asta a Ale e a Giuseppe... :ymdevil:

Sini
I pesci non si possono inserire prima di un mese (almeno) senza cambi d'acqua né lavaggi del filtro.

Prima di qualsiasi acquisto, chiedi sul forum!

Noi, un branco di morti di fame che potano con le unghie...

Avatar utente
Yellowstone1977
star3
Messaggi: 1390
Iscritto il: 12/03/15, 12:04

Re: riavvio del 240 litri :Lotta all'ultima alga !

Messaggio di Yellowstone1977 » 11/07/2015, 10:44

Eh ok l'asta , ma qui ste alghe sembrano perseguitarmi !

Sia a fare che a non fare ... queste rimangono !
Rox :
dopo aver fatto quella prova, devi prendere due dita d'acqua in una bottiglietta, agitarla per 2-3 min e misurare il nuovo pH.
La CO2 si sarà liberata completamente, quindi avremo un valore di riferimento per capire da che acidità siamo partiti.

Avatar utente
Sini
Amministratore
Messaggi: 15508
Iscritto il: 12/03/15, 9:33

Re: riavvio del 240 litri :Lotta all'ultima alga !

Messaggio di Sini » 11/07/2015, 11:05

Riformulo: vendi la vasca a Ale o Beppe intitolando il topic "Cedo intero allevamento di alghe (campionario completo)"...

;)

Non te la prendere, sto seguendo il regolamento...

Sini
I pesci non si possono inserire prima di un mese (almeno) senza cambi d'acqua né lavaggi del filtro.

Prima di qualsiasi acquisto, chiedi sul forum!

Noi, un branco di morti di fame che potano con le unghie...

Rispondi

Chi c’è in linea

Visitano il forum: Marta e 6 ospiti