Infestazione alghe primo avvio acquario 60lt

Consigli e rimedi, su questi sgraditi ospiti

Moderatori: kumuvenisikunta, Andcost

Avatar utente
Forgo
star3
Messaggi: 80
Iscritto il: 03/01/21, 17:10

Infestazione alghe primo avvio acquario 60lt

Messaggio di Forgo » 05/06/2021, 14:00

Buongiorno a tutti,

ho un acquario da 60lt (con filtro, impianto CO2 askoll e LED 30W) che sto cercando di avviare da un paio di mesi ormai, ora con un abbondante ricambio di acqua (osmosi per almeno 25/30 lt) ho i seguenti valori:

pH 7
KH 6
GH 7
NO2- < 0.3 mg/l
NO3- 12.5 mg/l
EC: 276μS

Nessuna fertilizzazione avviata.
Allego foto acquario pre-pulizia e post-pulizia delle maledette alghe, che comunque nel giro di 48h si ripresentano..

Che disperazione :(
Grazie a tutti
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
siryo1981
Moderatore Globale
Messaggi: 7376
Iscritto il: 31/03/19, 9:52

Infestazione alghe primo avvio acquario 60lt

Messaggio di siryo1981 » 06/06/2021, 9:50

Descrivi le luci

Posted with AF APP
CIRO :)

Avatar utente
Topo
PRO Alghe
Messaggi: 3222
Iscritto il: 16/07/18, 16:22

Infestazione alghe primo avvio acquario 60lt

Messaggio di Topo » 06/06/2021, 10:04

Ciao oltre alle luci ci dici come hai gestito la vasca in questi primi mesi di avvio? Hai fatto ulteriori cambi? Il
Fotoperiodo quanto dura?

Avatar utente
Forgo
star3
Messaggi: 80
Iscritto il: 03/01/21, 17:10

Infestazione alghe primo avvio acquario 60lt

Messaggio di Forgo » 07/06/2021, 11:51

Luci LED 6000-6.500K / 30W con fotoperiodo di 7 ore (10-17).

Nei primi mesi sono stato abbastanza passivo se non pulizia alghe e installazione impianto CO2 da 3/4 settimane. Come da suggerimento sul forum aspettavo si abbassasse il pH (che inizialmente era >8.5) per iniziare la fertilizzazione

Da quando ho avviato ho fatto un solo cambio di acqua (1 settimana fa).

Avatar utente
Forgo
star3
Messaggi: 80
Iscritto il: 03/01/21, 17:10

Infestazione alghe primo avvio acquario 60lt

Messaggio di Forgo » 11/06/2021, 19:08

Up :)

Avatar utente
giusfur
star3
Messaggi: 283
Iscritto il: 13/03/21, 18:57

Infestazione alghe primo avvio acquario 60lt

Messaggio di giusfur » 12/06/2021, 0:02

Forgo ha scritto:
05/06/2021, 14:00
Allego foto acquario pre-pulizia e post-pulizia delle maledette alghe, che comunque nel giro di 48h si ripresentano..
sterilizzatore UV

Avatar utente
Forgo
star3
Messaggi: 80
Iscritto il: 03/01/21, 17:10

Infestazione alghe primo avvio acquario 60lt

Messaggio di Forgo » 14/06/2021, 10:01

Potresti spiegarmi? Grazie :)

Avatar utente
Topo
PRO Alghe
Messaggi: 3222
Iscritto il: 16/07/18, 16:22

Infestazione alghe primo avvio acquario 60lt

Messaggio di Topo » 14/06/2021, 22:12

Ciao scusa il ritardo, forse è tempo di iniziare a fertilizzare, hai già in mente con quali prodotti?

Avatar utente
Forgo
star3
Messaggi: 80
Iscritto il: 03/01/21, 17:10

Infestazione alghe primo avvio acquario 60lt

Messaggio di Forgo » 15/06/2021, 16:11

Topo ha scritto:
14/06/2021, 22:12
Ciao scusa il ritardo, forse è tempo di iniziare a fertilizzare, hai già in mente con quali prodotti?
E relativamente alle alghe devo continuare a pulire a mano? O con la fertilizzazione si annientano?
Altrimenti sono così disperato che ripartirei da zero...

In ogni caso in casa ho i micro della Masterline, ma posso acquistare tranquillamente altro secondo consiglio!

Grazie

Avatar utente
Topo
PRO Alghe
Messaggi: 3222
Iscritto il: 16/07/18, 16:22

Infestazione alghe primo avvio acquario 60lt

Messaggio di Topo » 15/06/2021, 19:46

Le alghe nella maggior parte dei casi dipendono da una scarsa o errata fertilizzazione, perchè le piante rallentano e le alghe spuntano, per il momento non metterei troppo le mani in vasca.
Qui per fertilizzare usiamo il Fertilizzazione in acquario e protocollo PMDD ma puoi anche vedere altri sistemi tipo i protocolli commerciali qui un esempio Guida ai fertilizzanti Dennerle

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti