Alghe puntiformi e fosfati bassi

Sia per l'acqua che per il fondo

Moderatori: Marta, fablav

Avatar utente
Pardio
star3
Messaggi: 133
Iscritto il: 25/09/20, 11:44

Alghe puntiformi e fosfati bassi

Messaggio di Pardio » 17/04/2021, 18:23

Bungiorno ragazzi, chiaritemi per favore una cosa: uno dei miei acquari (dolce, carassi, 220litri circa) mi si sta riempiendo di alghe puntiformi, alghe nere che ricoprono le foglie delle piante, egeria densa e microsorum pteropus.

Ho appena pulito i lati ed il frontale il vetro dietro lo farò un seguito è una "strage".....

Fertilizzo Easylife con le dosi standard ovvero:
profito 22ml a settimana (domenica)
easycarbo 2ml al giorno

Ho misurato poco fa i valori (sabato) e mi ritrovo questi:

NO2-: 0
NO3-: 10
KH: 8
GH: 10
fe: 0.1
PO43-: 0.1
pH: 8
µS/cm: 1150

deduco che a naso ho il ferro basso, ma è normale domani fertilizzo.... ho però i fostati molto bassi, non dovrebbero essere almeno a 1 tenuto conto che il rapporto ideale è 10 a 1 tra NO3- e PO43-?

Ho anche tutti i componenti singoli Easylife, quindi potrei aggiungere i fosfati ma facendo un rapido calcolo, dovrei aggiungere circa 40ml di fosfo .... possibile queste dosi?

Come combatto le alghe? a parte sistemare i valori, Algexit è efficace? fa danni?

Avatar utente
Marta
Moderatore
Messaggi: 11667
Iscritto il: 05/02/18, 10:55

Alghe puntiformi e fosfati bassi

Messaggio di Marta » 17/04/2021, 20:55

Pardio ha scritto:
17/04/2021, 18:23
µS/cm: 1150
sinceramente mi preoccupa più questa, dei fosfati bassi..
Rabbocchi con acqua di rubinetto?
Mai messo altro, oltre a Profito ed easycarbo?
Pardio ha scritto:
17/04/2021, 18:23
aggiungere circa 40ml di fosfo
44 ml, per la precisione.. :)) beh, non per nulla noi si usa il PMDD, soprattutto in vasche grandi.
Comunque, sebbene il Fosfo sia fosfato di potassio (quindi non contiene azoto) ti consiglio di dividere la dose in due. Una una settimana e l'altra la settimana successiva. Così vedi pure, dopo una settimana (prima cioè di dare la seconda dose) a quanto hai i PO43- e, se serve, diminuisci la dose (o non la dai).
Pardio ha scritto:
17/04/2021, 18:23
Come combatto le alghe? a parte sistemare i valori, Algexit è efficace? fa danni?
sinceramente la userei come ultima spiaggia. Ma proprio ultima.
Prima sistemiamo i valori e diamo una chance alla fertilzzazione, almeno ;)

Metti qualche foto che vediamo la situazione. :)

Posted with AF APP

Avatar utente
Pardio
star3
Messaggi: 133
Iscritto il: 25/09/20, 11:44

Alghe puntiformi e fosfati bassi

Messaggio di Pardio » 17/04/2021, 22:34

Marta ha scritto:
17/04/2021, 20:55
Pardio ha scritto:
17/04/2021, 18:23
µS/cm: 1150
sinceramente mi preoccupa più questa, dei fosfati bassi..
Rabbocchi con acqua di rubinetto?
Mai messo altro, oltre a Profito ed easycarbo?
Uso solo acqua di osmosi ricostituita con i sali della Sera, GH-KH plus & mineral salt per ottenere i valori di KH e GH giusti.
Ho messo qualche volta, il nitrit-minus, il toxivec ed il bio nitrivec quando era in fase di maturazione (un mese fa) poi ho cambiato due volte il 50% d'acqua e l'ho messo solo un'altra volta il bio nitrivec visto che era poi maturato bene.

Usando il protocollo PMDD cosa si usa per alzare i fosfati? .... anche perchè mi sembra assurdo che devo mettere settimanalmente 40ml di Fosfo per alzare 0,9mg/l arrivando così a 1mg/l.

Toglimi una curiosità, ma la carenza di potassio, l'altro elemento separato che ho preso, che avvisaglie dovrebbe dare?

Ho appena aggiunto 22ml di fosfo (il 50% della dose) .... domani magari faccio un test e vedo l'effetto.

Ecco le foto.
IMG_7734.JPG
IMG_7733.JPG
IMG_7732.JPG
IMG_7735.JPG
Ciao e grazie!
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
Marta
Moderatore
Messaggi: 11667
Iscritto il: 05/02/18, 10:55

Alghe puntiformi e fosfati bassi

Messaggio di Marta » 18/04/2021, 7:43

Pardio ha scritto:
17/04/2021, 22:34
Uso solo acqua di osmosi ricostituita con i sali della Sera, GH-KH plus & mineral salt per ottenere i valori di KH e GH giusti.
E perché mai, scusa?
Hai dei carassi.. i valori giusti sono quelli di acqua di rubinetto.
Inoltre i sali vanno usati, se mai, durante i cambi, ma mai nei rabbocchi.
Pardio ha scritto:
17/04/2021, 22:34
Ho messo qualche volta, il nitrit-minus, il toxivec ed il bio nitrivec quando era in fase di maturazione
pure qui, come mai? La vasca fa da sola, non c'è bisogno di tutte ste robe chimiche.
Pardio ha scritto:
17/04/2021, 22:34
fa) poi ho cambiato due volte il 50% d'acqua
usando i sali?
Pardio ha scritto:
17/04/2021, 22:34
ma la carenza di potassio, l'altro elemento separato che ho preso, che avvisaglie dovrebbe dare?
guarda, ti direi guardando la conducibilità, ma la tua è stratosferica.. 😅
Purtroppo credo tu abbia un eccesso di sodio in vasca.
Molti sali, disgraziatamente, contengono sodio per aumentare il KH.
Ma per le piante è deleterio.
La carenza di potassio, di solito, si mostra con steli esili, gommosi, assenza di getti laterali, presenza di radici avventizie (come per tutti i macro) e buchi sulle foglie vecchie.

Ma un eccesso di sodio o di potassio stesso, possono indurre i sintomi di una carenza, anche quando il potassio c'è.

Inoltre la tua vasca è molto scarna, in fatto di piante.. hai solo egeria (troppo poca) e microsorum.
Entrambi mi sembra che vogliano ferro, tra l'altro.. ma col pH che hai, la vedo dura.

Comunque, a per mio, la via principale sarebbe abbassare la conducibilità. Che sia un eccesso di potassio o di sodio, bene non fa.

Posted with AF APP

Avatar utente
Pardio
star3
Messaggi: 133
Iscritto il: 25/09/20, 11:44

Alghe puntiformi e fosfati bassi

Messaggio di Pardio » 18/04/2021, 10:30

Marta ha scritto:
18/04/2021, 7:43
Pardio ha scritto: ↑
ieri, 22:34
Uso solo acqua di osmosi ricostituita con i sali della Sera, GH-KH plus & mineral salt per ottenere i valori di KH e GH giusti.

E perché mai, scusa?
Hai dei carassi.. i valori giusti sono quelli di acqua di rubinetto.
Inoltre i sali vanno usati, se mai, durante i cambi, ma mai nei rabbocchi.
Non rabbocco quasi mai ... cambio direttamente una buona quantità di acqua sempre ricostruita con i sali a kh8 e gh10...
Non uso acqua di rubinetto perchè ha già di suo conducibilità 900 e passa (a seconda dei giorni), non è neppure biologicamente pura (ho messo gli UV) e NON contiene tracce di cloro ..... il discorso acqua rubinetto è off-limit qui che tra l'altro è piena di sodio e calcarizza in un modo osceno o vetri e le luci anche per la sola evaporazione.

Non so se contengono sodio i sali che sto usando.....
Nitrit-, toxivec bionitrivec li ho usati in fase di maturazione, avevo dentro i pesci... è stata una maturazione "sofferta".... cambiavo parte di acqua a giorni alterni mettendo i prodotti nel giorno che non la cambiavo, facevo i test due volte al giorno, ho messo pure 1kg di zeolite in un filtro esterno a parte per ridurre ammoniaca.... una maturazione "sofferta".

Può essere che ho fatto soffrire le piante durante la maturazione e ora ne pago le conseguenze?
Vorrei aggiungere dell'egeria che ho in un altra vasca di sole piante ma ho avuto da poco i cianobatteri ed ho paura che non siano completamente estinti ..... volevo aspettare ancora un pò o "moltiplicare" quella che ho dentro ma è tutta annerita e non cresce.

Si quando cambio l'acqua uso i sali, la porto al valore di KH&GH che mi serve.

Il ferro è nei parametri (0,50 a scendere fino a fertilizzazione successiva)....

Ma se metto acqua senza sali per abbassare la conducibilità mi ritrovo che vado fuori di valori KH&GH per i carassi deve essere minimo 8 e 10 ....
Cosa dovrei fare? ..... le foglie delle piante sono al tatto normali, sono rivestite di nero (alga) che sfregandoci il dito sopra viene via però soffrono perchè non prendono luce mi sa, la patina nera sopra le isola dalla luce.

Avatar utente
Marta
Moderatore
Messaggi: 11667
Iscritto il: 05/02/18, 10:55

Alghe puntiformi e fosfati bassi

Messaggio di Marta » 19/04/2021, 9:07

Pardio ha scritto:
18/04/2021, 10:30
neppure biologicamente pura
no, scusa.. e che vuol dire? In natura mica l'acqua è biologicamente pura. E nemmeno quella che bevi o con cui ti lavi.

E sicuramente non serve che lo sia, in un ecosistema vivo come un acquario.
Pardio ha scritto:
18/04/2021, 10:30
ho messo gli UV
staccala per carità. Va usata solo in casi eccezionali
Pardio ha scritto:
18/04/2021, 10:30
NON contiene tracce di cloro
che poi non è tutto sto dramma.. primo i cloruri servono alle piante, sì pure il cloro stesso (in minima parte, ma serve) e poi i carassi sono resistenti. Li ho in una fontana (acqua di rubinetto, ovviamente) e vivono da anni e anni senza problemi.
Pardio ha scritto:
18/04/2021, 10:30
avevo dentro i pesci
capisco. Vabbè, ormai è passata.
Pardio ha scritto:
18/04/2021, 10:30
0,50
È pure alto. Ma ok.
Pardio ha scritto:
18/04/2021, 10:30
Ma se metto acqua senza sali per abbassare la conducibilità mi ritrovo che vado fuori di valori KH&GH per i carassi deve essere minimo 8 e 10 ..
ma una conducibilità come la tua con KH 8 e GH 10 vuol dire enorme eccesso. Di sodio o di potassio non so (presumo sodio, però) e non va bene.
Basta fare dei cambi con acqua con durezze simili ma conducibilità nettamente più bassa.
Pardio ha scritto:
18/04/2021, 10:30
foglie delle piante sono al tatto normali, sono rivestite di nero (alga) che sfregandoci il dito sopra viene via
se viene via facilmente o sono diatomee o non so.
Pardio ha scritto:
18/04/2021, 10:30
Può essere che ho fatto soffrire le piante durante la maturazione e ora ne pago le conseguenze?
potrebbe, ma l'egeria è super robusta. I pesci la mangiano?

Posted with AF APP

Avatar utente
lauretta
Moderatore Globale
Messaggi: 15959
Iscritto il: 10/04/17, 13:44

Alghe puntiformi e fosfati bassi

Messaggio di lauretta » 19/04/2021, 9:11

Pardio ha scritto:
18/04/2021, 10:30
vado fuori di valori KH&GH per i carassi deve essere minimo 8 e 10
Ma non è vero :-??
I carassi sono adattabilissimi ad un ranger amplissimo di valori :)

Il microsorum ti diventa brutto perché hai pH 8, quindi non mangia nulla e tutta la fertilizzazione resta alle alghe.
Inoltre tieni la superficie mossa con l'aeratore, quindi avrai scarsa CO2 che rende ancora più difficile alle piante riuscire a usare i fertilizzante, per buona pace delle alghe...

Io ti consiglio vivamente di abbassare piano piano le durezze (ovvio che uno sbalzo di valori sarebbe problematico per i pesci, quindi occhio ;) ) e cercare di arrivare verso pH 7.

Poi non ho capito cosa intendi con il fatto che l'acqua di rubinetto non è "microbiologicamente pura". Non è potabile?

Posted with AF APP
Questi utenti hanno ringraziato lauretta per il messaggio:
Marta (19/04/2021, 15:59)
i pignoli salveranno il mondo!! ... in ritardo ... :-!!!

Avatar utente
Pardio
star3
Messaggi: 133
Iscritto il: 25/09/20, 11:44

Alghe puntiformi e fosfati bassi

Messaggio di Pardio » 20/04/2021, 0:18

Buonasera, allora, l'acqua di rubinetto .... gli UV li ho messi nell'impianto di osmosi non nell'acquario, in modo da mettere acqua più pura possibile nell'acquario (e nella mia bocca perchè anche per l'uso normale ho un depuratore). Si diciamo che ufficialmente è potabile, ma in realtà, lasciamo stare ..... nessuno del complesso residenziale usa l'acqua di rubinetto perchè fa letteralmente schifo, alle volte puzza pure e viene color terra. Quando dico che non contiene cloro, intendo che senza dentro ci cresce di tutto, batteri, virus e via dicendo, purtroppo chi beve al rubinetto .... spesso usa il bagno una giornata intera ... oramai da qualche anno non la consideriamo potabile e ce ne siamo fatti una ragione....

Riguardo i carassi ho letto qui nel forum che il loro range ottimale è quello..... GH 10-12 KH 8-10 e pH 7-8 ..... me li son segnati e ne ho fatto la bibbia.... quali sono i reali valori dei carassi/oranda quindi?

L'egeria la smangiucchiano ma crescendo velocemente più o meno rimane sempre qualcosa, perchè cresce, ma si deposita sulla superficie delle foglie anche delle altre piante una patina nera che non sono le diatomee ma è un'altra alga non saprei quale, è nera, le diatomee le avevo l'anno scorso poi ho messo i sali (due stadi) nell'impianto di osmosi e non l'ho più vista, era una strage, analizzando l'acqua che passava tra i vari stadi dell'impianto di osmosi che avevo prima (sedimenti, carboni granuli, carbone pressato) per avere un valore dovevo aggiungere 3-4 volte di distillata altrimenti blu/nero (test Sera) poi ho fatto un impianto migliore e li ho fatti sparire ed ho conducibilità all'uscita dai 7 stadi 0ms.

Come abbasso la conducibilità senza usare acqua di rubinetto? ci sono sali che contengono meno sodio/potassio? con cosa posso testare con esattezza quale componente porta la conducibilità così alta?

Ora faccio una prova, preparo un secchio d'acqua con la quantità di sali che metto sempre e ci faccio i test in modo da capire se il problema è all'origine o sono i fertilizzandi che aggiungo (profito e easycarbo).

Domani faccio i test fe e PO43- (passati 3gg) da quando ho fertilizzato con dose base di profito ed aggiunto i fosfati con dose al 50% di quanto rilevata il giorno prima di fertilizzare....

Può essere che i sali della Sera contengano troppo sodio? ma possibile che succeda solo a me?

Avatar utente
Pardio
star3
Messaggi: 133
Iscritto il: 25/09/20, 11:44

Alghe puntiformi e fosfati bassi

Messaggio di Pardio » 20/04/2021, 19:53

Eccomi, ho fatto una prova per capire (più tardi faccio anche il test all'acqua dell'acquario).

Acqua RO EC: 0 pH: 9.36 KH: 0 GH: 0 Temp. 22.5°

Aggiungo 8,5 gr di KH/GH+ ed ottengo questi valori:

EC: 550
pH: 8.32
KH: 9 (strano, doveva essere 8)
GH: 8 (strano, doveva essere 4)

successivamente aggiungo 1,5 gr di mineral salt:

EC: 715
pH: 8.20
KH: 8
GH: 9 (strano, doveva essere 10)


Gli "strano" sono che con una quantità di acqua nota, peso preciso dei prodotti non corrisponde alle dosi del produttore.
Quindi considerato che io portavo con il mineral salt il GH a 11/12 (tenendo conto i valori letti qui per i carassi (GH tra 10-16) ci sta che si oltrepassa i 1000 µS/cm.

Ora la domanda è: ci sono sali migliori per alzare questi valori in acqua RO che lascino più bassa la conducibilità?

Avatar utente
bitless
star3
Messaggi: 2919
Iscritto il: 12/07/20, 17:17

Alghe puntiformi e fosfati bassi

Messaggio di bitless » 20/04/2021, 19:56

Pardio ha scritto:
20/04/2021, 19:53
pH: 9.36
RO? qualcosa non quadra
mm

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti