Carenze piante.....strana

Galleggianti, palustri... acquatiche

Moderatori: Nijk, Marta

Rispondi
Avatar utente
MassimoAllegra
star3
Messaggi: 232
Iscritto il: 25/11/15, 20:28
Contatta:

Carenze piante.....strana

Messaggio di MassimoAllegra » 27/01/2016, 20:29

Mi si sta verificando una situazione un po' strana con le piante del l'acquario
Le anubias stanno bene, alcune hanno fatto foglioline piccoline, le radici si sviluppano sugli arredi e ho dovuto anche tagliarle un po'. Una addirittura ha sviluppato il fiore....
Le Cryptocoryne si stanno adattando e metto fuori foglioline nuove.
L'egeria invece ha perso quasi tutte le foglie. Le foglie sono rimaste piccole e diradate , piegate ad ombrello che dovrebbe essere carenza di ferro. La pianta non cresce ed è proprio brutta. Preciso che nel tagliare con osmosi e acqua minerale (la mia rete ha il sodio a 22) mi erano precipitati a zero i nitrati che eri sto reintegrando con stick npk.
Cosa faccio, la tengo sperando che si riprenda o investo tre euro e la prendo nuova.
La cabomba cresce invece a velocità impressionante, con internodi corti da inizio stelo fino alla fine, con un bel verde intenso.
Lhygrofila è quella che mi preoccupa di più. Il fusto è bello grosso, ben radicato, ma le foglie, specialmente quelle in baso hanno assunto un colore marroncino. All'inizio pensavo alle diatomee che mi hanno un po assillato ma al tatto la foglia sembra sfaldarsi, si consuma. Molte si staccano dal fusto che diventa sempre più spoglio....
Fertilizzo da qualche tempo con PMDD.
A voi le risposte

Avatar utente
Jovy1985
Ex-moderatore
Messaggi: 16673
Iscritto il: 19/10/13, 12:53

Re: Carenze piante.....strana

Messaggio di Jovy1985 » 27/01/2016, 20:32

MassimoAllegra ha scritto:Mi si sta verificando una situazione un po' strana con le piante del l'acquario
Le anubias stanno bene, alcune hanno fatto foglioline piccoline, le radici si sviluppano sugli arredi e ho dovuto anche tagliarle un po'. Una addirittura ha sviluppato il fiore....
Le Cryptocoryne si stanno adattando e metto fuori foglioline nuove.
L'egeria invece ha perso quasi tutte le foglie. Le foglie sono rimaste piccole e diradate , piegate ad ombrello che dovrebbe essere carenza di ferro. La pianta non cresce ed è proprio brutta. Preciso che nel tagliare con osmosi e acqua minerale (la mia rete ha il sodio a 22) mi erano precipitati a zero i nitrati che eri sto reintegrando con stick npk.
Cosa faccio, la tengo sperando che si riprenda o investo tre euro e la prendo nuova.
La cabomba cresce invece a velocità impressionante, con internodi corti da inizio stelo fino alla fine, con un bel verde intenso.
Lhygrofila è quella che mi preoccupa di più. Il fusto è bello grosso, ben radicato, ma le foglie, specialmente quelle in baso hanno assunto un colore marroncino. All'inizio pensavo alle diatomee che mi hanno un po assillato ma al tatto la foglia sembra sfaldarsi, si consuma. Molte si staccano dal fusto che diventa sempre più spoglio....
Fertilizzo da qualche tempo con PMDD.
A voi le risposte
Quanto potassio dai?
Metti alcune foto ;) per le specie che hai, il potassio serve a palate..
"Tu non sei il pastore....tu sei la pecora!" Charles Vane ( Black Sails)[/size]

Avatar utente
MassimoAllegra
star3
Messaggi: 232
Iscritto il: 25/11/15, 20:28
Contatta:

Re: Carenze piante.....strana

Messaggio di MassimoAllegra » 27/01/2016, 20:39

E ne metto a palate.... Infatti la cabomba va..... A bomba.....
Dici che è troppo poco... Sto sui 20 ml ogni due tre giorni...

Avatar utente
GiuseppeA
Moderatore Globale
Messaggi: 9541
Iscritto il: 15/09/14, 15:48
Contatta:

Re: Carenze piante.....strana

Messaggio di GiuseppeA » 27/01/2016, 20:41

La conducibilità come si muove?

Fosfati? Nitrati? Riesci a fare due misurazioni. ;)
La mia non è proprio pigrizia, è più voglia di risparmio energetico. :-

Avatar utente
MassimoAllegra
star3
Messaggi: 232
Iscritto il: 25/11/15, 20:28
Contatta:

Re: Carenze piante.....strana

Messaggio di MassimoAllegra » 27/01/2016, 21:14

Non ho il conduttivimetro.
I nitrati stanno risalendo, ero a 0 ora sto a 10 mg/l...
I fosfati stanno sui 0,75 abbondanti.... Nel senso che il blu è un po più scuro della scala ma non come il blu del prossimo step

Avatar utente
giampy77
Ex-moderatore
Messaggi: 6269
Iscritto il: 26/04/14, 23:10

Re: Carenze piante.....strana

Messaggio di giampy77 » 27/01/2016, 21:26

Fosfati a 75???? ma i test arrivano a misurare al max 6/8 mg/lt.
La misura dell'intelligenza è data dalla capacità di cambiare quando è necessario. Albert Einstein

Avatar utente
lucazio00
Moderatore Globale
Messaggi: 10235
Iscritto il: 19/11/13, 11:48

Re: Carenze piante.....strana

Messaggio di lucazio00 » 27/01/2016, 21:44

Credo sia 0,75 mg/l ;)
Fosfati 1-10mg/l, nitrati 10-50mg/l Mg 5-10mg/l, K 5-10mg/l. (Secondo la JBL)
Il miglior test in assoluto è il contenuto dell'acquario!
La Vallisneria è la gramigna dell'acquario...o la ami o la odi!
Non infastidite i pesci nell'acquario!

Avatar utente
giampy77
Ex-moderatore
Messaggi: 6269
Iscritto il: 26/04/14, 23:10

Re: Carenze piante.....strana

Messaggio di giampy77 » 27/01/2016, 22:07

lucazio00 ha scritto:Credo sia 0,75 mg/l ;)
Hai ragione
La misura dell'intelligenza è data dalla capacità di cambiare quando è necessario. Albert Einstein

Avatar utente
MassimoAllegra
star3
Messaggi: 232
Iscritto il: 25/11/15, 20:28
Contatta:

Re: Carenze piante.....strana

Messaggio di MassimoAllegra » 28/01/2016, 10:24

Si si, 0,75 mg/l......

Idee ??? Proposte ??? Soluzioni ????

Avatar utente
GiuseppeA
Moderatore Globale
Messaggi: 9541
Iscritto il: 15/09/14, 15:48
Contatta:

Re: Carenze piante.....strana

Messaggio di GiuseppeA » 28/01/2016, 10:36

Senza conduttivimetro é difficile capire se il potassio che metti viene assorbito o resta tutto in vasca. Ti consiglio vivamente di acquistarne uno, li trovi a 10€ sulla baia. ;)

Io proverei ad alzare ancora un po' gli NO3- e i fosfati.

Nel frattempo riesci a fare delle foto? ;)
La mia non è proprio pigrizia, è più voglia di risparmio energetico. :-

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite