Acqua di osmosi che puzza

Lampade, filtri ed accessori

Moderatori: siryo1981, Bradcar

Rispondi
Avatar utente
Simo70
star3
Messaggi: 1042
Iscritto il: 14/03/18, 11:49

Acqua di osmosi che puzza

Messaggio di Simo70 » 23/07/2021, 2:40

Salve a tutti.
Volevo avere info in merito all'acqua di osmosi che all'inizio puzza di uova marce/zolfo....
A gennaio, prima di allestire la vasca, ho deciso di acquistare l'impianto per autoprodurmi l'acqua di osmosi. Ho optato per quello Askoll a tre stadi.
A dir la verità non l'ho usato tanto in quanto da gennaio ho fatto un cambio di 30 litri su 100 e poi la uso solo per i rabbocchi.
Avrò prodotto 100/150 litri si e no, e sono sempre stato attento a non lasciarlo a " secco" per non seccare le membrane.
È capitato che sia stato fermo anche per più di un mese, e quando l'ho collegato al rubinetto l'acqua che usce dalla cannetta di scarto ma un po' anche da quella dell'osmosi, puzza da morire.
Io ovviamente ho fatto andare a vuoto l'impianto per più di 10 minuti, poi l'odore scompare quasi del tutto.
Si sente un'impercettibile odore, si sente appena appena......
Secondo voi la posso utilizzare?
Misurando la EC va bene perché è a 8.…...altri test non ne ho fatti sinceramente.
C'è qualcuno che ha avuto lo stesso mio problema?
Se si, mi può consigliare cortesemente ?
Sperando di non avervi stressato troppo con sto poema, ringrazio in anticipo tutti coloro che potranno aiutarmi.
:-h

Posted with AF APP
" La vita è come uno specchio, ti sorride se la guardi sorridendo".

Jim Morrison

Avatar utente
Bradcar
Moderatore
Messaggi: 4353
Iscritto il: 18/02/18, 20:09

Acqua di osmosi che puzza

Messaggio di Bradcar » 23/07/2021, 8:41

Simo70 ha scritto:
23/07/2021, 2:40
C'è qualcuno che ha avuto lo stesso mio problema?
Ciao non mi è mai capitato .
Ad occhio potrebbero essere batteri che si formano nell’acqua stagnante.
Falla scorrere un bel po’ magari fai anche un risciacquo della membrana utilizzando la flush valve dell’impianto .
Questi utenti hanno ringraziato Bradcar per il messaggio:
Simo70 (23/07/2021, 13:54)
Carlo

https://acquariofilia.org/af-contest/concorso-acquari/fiocco-land-betta/

Avatar utente
Simo70
star3
Messaggi: 1042
Iscritto il: 14/03/18, 11:49

Acqua di osmosi che puzza

Messaggio di Simo70 » 23/07/2021, 16:34

Bradcar ha scritto:
23/07/2021, 8:41
Falla scorrere un bel po’ magari fai anche un risciacquo della membrana utilizzando la flush valve dell’impianto .
Grazie della risposta ^:)^
Anche oggi ho riutilizzato l'impianto e dall'inizio l'acqua era ok.
Probabilmente restando fermo del tempo, come giustamente mi hai fatto notare, si sono formati batteri dentro.
Vorrà dire che d'ora in poi ogni tot giorni lo faccio andare così lo tengo pulito :-bd
:-h

Posted with AF APP
" La vita è come uno specchio, ti sorride se la guardi sorridendo".

Jim Morrison

Avatar utente
Bradcar
Moderatore
Messaggi: 4353
Iscritto il: 18/02/18, 20:09

Acqua di osmosi che puzza

Messaggio di Bradcar » 24/07/2021, 18:48

Simo70 ha scritto:
23/07/2021, 16:34
Vorrà dire che d'ora in poi ogni tot giorni lo faccio andare così lo tengo pulito
Si fallo lavorare un pochino almeno tutte le settimane
Questi utenti hanno ringraziato Bradcar per il messaggio:
Simo70 (24/07/2021, 19:08)
Carlo

https://acquariofilia.org/af-contest/concorso-acquari/fiocco-land-betta/

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 84 ospiti