Eden 511 rumoroso NO GIRANTE

Lampade, filtri ed accessori

Moderatori: siryo1981, Bradcar

Avatar utente
GiuseppeGiordano
star3
Messaggi: 108
Iscritto il: 17/06/20, 19:30

Eden 511 rumoroso NO GIRANTE

Messaggio di GiuseppeGiordano » 09/05/2021, 21:08

Buonasera a tutti
Ho un problema con un eden 511 che dopo un po' ha cominciato a fare rumore. Un tumore continuo e persistente.
Ne ho provate di tutte
Ho sostituito la girante ma continua a fare rumore.
Cosa potrebbe essere ?

Avatar utente
Luccio07
star3
Messaggi: 139
Iscritto il: 22/09/19, 21:18

Eden 511 rumoroso NO GIRANTE

Messaggio di Luccio07 » 10/05/2021, 13:30

Ciao, io ho il tuo stesso filtro e ti posso assicurare che è silenziosissimo, almeno per essere un filtro.
Io ce l’ho da due anni e non ho mai avuto problemi; come mai hai dovuto sostituire la girante?
Forse, se lo hai appena avviato ha ancora un po’ d’aria dentro e deve solo farla uscire. È normale. Prova a scuoterlo un pochino.
Tienici aggiornati
Ciao
Questi utenti hanno ringraziato Luccio07 per il messaggio:
Bradcar (10/05/2021, 14:17)
“Diventa ciò che sei!” Pindaro

Avatar utente
GiuseppeGiordano
star3
Messaggi: 108
Iscritto il: 17/06/20, 19:30

Eden 511 rumoroso NO GIRANTE

Messaggio di GiuseppeGiordano » 10/05/2021, 21:23

Ciao e grazie
L' ho sostituita prettamente per scongiurare fosse quella.
Il rumore tra l'altro è anche aumentato dopo la sostituzione.
Non è aria ne sono sicurissimo l'ho rigirato in tutti i modi.
È un rumore di motore non ho idea di cosa cavolo possa essere comincia a diventare davvero fastidioso

Avatar utente
Luccio07
star3
Messaggi: 139
Iscritto il: 22/09/19, 21:18

Eden 511 rumoroso NO GIRANTE

Messaggio di Luccio07 » 10/05/2021, 23:03

Uhm :-? ...sai, ho comprato anche io da poco un nuovo filtro esterno per un altro acquario e fa parecchio rumore, ma se per questo forse è anche normale, per l’Eden 511 no perché ce l’ho anche io e non fa proprio nessun rumore. Devi proprio metterti lì ad ascoltare, per farti capire insomma.
Ma da quanto tempo ce l’hai il filtro? E soprattutto da quando ha iniziato a far rumore?
Il mio è talmente tanto che non lo apro che non mi ricordo nemmeno se ha un alberino in ceramica oppure se è tutto “incorporato” con la girante, forse si è spezzato quello. Ma dubito perché se lo hai appena sostituito...

Sai, potresti provare anche a lubrificare la girante con un po’ di vaselina. Oppure, se vuoi usare prodotti apposta, su un noto sito che vende prodotti per acquariologia c’è un prodotto specifico della eheim mi pare. Lo vendono a bustine che costano attorno ai due euro l’una, puoi provare con una di quelle.
In alternativa non so che consigliarti, non sapendo altro sulla storia del filtro.

Aspetto notizie
Ciao :-h
“Diventa ciò che sei!” Pindaro

Avatar utente
GiuseppeGiordano
star3
Messaggi: 108
Iscritto il: 17/06/20, 19:30

Eden 511 rumoroso NO GIRANTE

Messaggio di GiuseppeGiordano » 10/05/2021, 23:06

Anche a me era silenziosissimo, uno spettacolo.
Ho il filtro da giugno 2020.
Fa rumore da almeno 3 4 mesi. Da un giorno all'altro praticamente.

Tra l'altro è in garanzia ma poi come faccio senza filtro per un paio di giorni ?

Avatar utente
Luccio07
star3
Messaggi: 139
Iscritto il: 22/09/19, 21:18

Eden 511 rumoroso NO GIRANTE

Messaggio di Luccio07 » 10/05/2021, 23:18

GiuseppeGiordano ha scritto:
10/05/2021, 23:06
Fa rumore da almeno 3 4 mesi. Da un giorno all'altro praticamente.
Che strano. Hai controllato che nella camera del rotore non ci fosse nulla? L’hai sciacquata sotto l’acqua( facendo attenzione che non vada dentro alla testa del filtro)? Potrebbe esserci anche un granello di sabbia o qualche frammento di guscio di lumachina, non mi viene in mente altro.
GiuseppeGiordano ha scritto:
10/05/2021, 23:06
Tra l'altro è in garanzia ma poi come faccio senza filtro per un paio di giorni ?
Prima di passare a soluzioni così drastiche puoi provare a lubrificarlo, dovrebbe aiutare.
In alternativa, visto che ce l’hai in garanzia puoi darlo indietro e mentre aspetti quello nuovo puoi mettere i cannolicchi in un filtro interno se ce l’hai, di modo da non perdere la colonia batterica e pregiudicare l’equilibrio della vasca. Le spugne le metti invece in un secchio con acqua dell’acquario, lì i batteri non saranno molti e possono stare anche senza acqua corrente.
Se non hai un filtro interno( tipo quello in dotazione alle vasche commerciali, se la tua è così) metti i cannolicchi in una calzamaglia color rosa carne(per evitare stinture in acqua) e la lasci a penzolare in acquario.
Se quello nuovo ci mette solo due giorni puoi anche non alimentare i pesci, almeno riduci un po’ il carico organico e fai pulire un po’ l’intestino ai tuoi pesciozzi, che non fa mai male :))

Ciao :-h
“Diventa ciò che sei!” Pindaro

Avatar utente
malù
star3
Messaggi: 475
Iscritto il: 18/04/21, 23:50

Eden 511 rumoroso NO GIRANTE

Messaggio di malù » 11/05/2021, 0:22

Luccio07 ha scritto:
10/05/2021, 23:18
metti i cannolicchi in una calzamaglia color rosa carne(per evitare stinture in acqua) e la lasci a penzolare in acquario.
E magari ci punti addosso una piccola pompa di movimento.....così li ossigeni per bene.

Avatar utente
GiuseppeGiordano
star3
Messaggi: 108
Iscritto il: 17/06/20, 19:30

Eden 511 rumoroso NO GIRANTE

Messaggio di GiuseppeGiordano » 11/05/2021, 23:03

Ciao luccio.
Comunque si quando l'ho aperto il giorno stesso che ho scirtto il post qui ho pulito tutto per bene.
Fortunatamente il sito dal quale l'ho acquistato è estremamente serio. È bastato un semplice video su WhatsApp e mi spediscono la testata nuova.

Fatto sta che mi preoccupa comunque questo rumore improvviso non vorrei poi mi ricapitasse

Avatar utente
Luccio07
star3
Messaggi: 139
Iscritto il: 22/09/19, 21:18

Eden 511 rumoroso NO GIRANTE

Messaggio di Luccio07 » 12/05/2021, 7:23

GiuseppeGiordano ha scritto:
11/05/2021, 23:03
Fortunatamente il sito dal quale l'ho acquistato è estremamente serio. È bastato un semplice video su WhatsApp e mi spediscono la testata nuova.
Bene! :-bd
GiuseppeGiordano ha scritto:
11/05/2021, 23:03
Fatto sta che mi preoccupa comunque questo rumore improvviso non vorrei poi mi ricapitasse
Non credo, la Eden è una ditta seria e con il mio non ho mai avuto problemi, forse hai trovato un modello con qualche difetto di fabbrica che con il passare del tempo si è fatto sentire.
Se hai bisogno di qualche consiglio non esitare a scriverci di nuovo!
Ciao :-h
“Diventa ciò che sei!” Pindaro

Avatar utente
GiuseppeGiordano
star3
Messaggi: 108
Iscritto il: 17/06/20, 19:30

Eden 511 rumoroso NO GIRANTE

Messaggio di GiuseppeGiordano » 12/05/2021, 20:45

Cambiato!
Il rumore è diminuito nettamente ma comunque presente.
Motore nuovo, girante nuova. praticamente tutte le parti in movimento sono nuove.

Comincio a pensare che il problema sia la mia testa ma lo ricordavo impercettibile.

Se lo tengo con le mani sospeso il rumore diminuisce quindi dipende forse dalle vibrazioni. Ma è sullo stesso mobiletto sul quale era un anno fa.

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti