Elettrovalvola non chiude

Lampade, filtri ed accessori

Moderatori: trotasalmonata, luigidrumz

Avatar utente
lucazio00
Moderatore Globale
Messaggi: 10771
Iscritto il: 19/11/13, 11:48

Elettrovalvola non chiude

Messaggio di lucazio00 » 24/04/2014, 13:12

Salve gente!
Oggi per curiosità ho dato un' occhiata all'acquario accendendo la luce in anticipo (lo so che non andrebbe fatto)
ma come ho visto il diffusore dell CO2 ho avuto una spiacevole sorpresa:
la CO2 esce anche a rubinetto chiuso...prima non lo faceva sto scherzetto!!!
Che dovrei fare? :-l
Fosfati 1-10mg/l, nitrati 10-50mg/l Mg 5-10mg/l, K 5-10mg/l. Ammonio e nitriti assenti!!!
Il miglior test in assoluto è il contenuto dell'acquario!

Non infastidite i pesci nell'acquario! Si ammaleranno più difficilmente!

Avatar utente
Saro
star3
Messaggi: 52
Iscritto il: 02/03/14, 18:04

Re: Elettrovalvola chiude...ma anche No!

Messaggio di Saro » 24/04/2014, 13:23

Se esce CO2 anche quando la valvola sulla bombola e` chiusa , il problema e`la valvola che non tiene, non e`un problema di elettrovalvola che sta a valle della bombola.
L'acquariofilia non e`un hobby ma una filosofia di vita.

Avatar utente
lucazio00
Moderatore Globale
Messaggi: 10771
Iscritto il: 19/11/13, 11:48

Re: Elettrovalvola chiude...ma anche No!

Messaggio di lucazio00 » 24/04/2014, 13:43

Volevo dire che è l'elettrovalvola a non fare più il suo lavoro!
Non il rubinetto sul riduttore di pressione!
Fosfati 1-10mg/l, nitrati 10-50mg/l Mg 5-10mg/l, K 5-10mg/l. Ammonio e nitriti assenti!!!
Il miglior test in assoluto è il contenuto dell'acquario!

Non infastidite i pesci nell'acquario! Si ammaleranno più difficilmente!

Avatar utente
gibogi
Ex-moderatore
Messaggi: 5059
Iscritto il: 19/10/13, 23:46

Re: Elettrovalvola chiude...ma anche No!

Messaggio di gibogi » 24/04/2014, 14:12

lucazio00 ha scritto:Volevo dire che è l'elettrovalvola a non fare più il suo lavoro!
Lucazio, quello che vedi è il flusso normale o ridotto?

Se è il flusso ridotto,potrebbe essere una fessurazione sulla tenuta.
Se riesci a smontarla, si tratta di controllare che la sede sia ben pulita e cambiare la guarnizione.
A volte basta allungare un pò la molla interna che ha perso un pò di elasticità.
Se osservando una Harley vedi solo una moto, allora non stai guardando una Harley!

Avatar utente
lucazio00
Moderatore Globale
Messaggi: 10771
Iscritto il: 19/11/13, 11:48

Re: Elettrovalvola chiude...ma anche No!

Messaggio di lucazio00 » 24/04/2014, 14:43

Il flusso mi sembra ridotto, che dici lo faccio controllare al venditore?
O faccio da solo?
Fosfati 1-10mg/l, nitrati 10-50mg/l Mg 5-10mg/l, K 5-10mg/l. Ammonio e nitriti assenti!!!
Il miglior test in assoluto è il contenuto dell'acquario!

Non infastidite i pesci nell'acquario! Si ammaleranno più difficilmente!

Avatar utente
gibogi
Ex-moderatore
Messaggi: 5059
Iscritto il: 19/10/13, 23:46

Re: Elettrovalvola chiude...ma anche No!

Messaggio di gibogi » 24/04/2014, 15:11

Bè, se è nuova ancora in garanzia, portala al venditore.

Se non è più in garanzia, hai un minimo di manualità puoi farlo tu tranquillamente.
L'elettrovalvola non è altro che un rubinetto a spillo, dove l'otturatore (spillo) è spinto in chiusura da una molla.
Quando la bobina viene eccitata, attira un magnete collegato allo spillo, vince la forza della molla e si apre il rubinetto.

Nella maggior parte dei casi è la molla che perde elasticità e la pressione della CO2 è sufficiente ad alzare un po' lo spillo.
In questo caso basta allungare un po' la molla.

A volte succede che con il tempo si possa rigare la sede di battuta dello spillo e lasci trafilare un po', in questo caso occorre sostituire la guarnizione.
Se osservando una Harley vedi solo una moto, allora non stai guardando una Harley!

Avatar utente
lucazio00
Moderatore Globale
Messaggi: 10771
Iscritto il: 19/11/13, 11:48

Re: Elettrovalvola chiude...ma anche No!

Messaggio di lucazio00 » 24/04/2014, 15:19

Ok grazie tante! ;)
Intanto chiamerò il venditore!
Fosfati 1-10mg/l, nitrati 10-50mg/l Mg 5-10mg/l, K 5-10mg/l. Ammonio e nitriti assenti!!!
Il miglior test in assoluto è il contenuto dell'acquario!

Non infastidite i pesci nell'acquario! Si ammaleranno più difficilmente!

Avatar utente
lucazio00
Moderatore Globale
Messaggi: 10771
Iscritto il: 19/11/13, 11:48

Re: Elettrovalvola chiude...ma anche No!

Messaggio di lucazio00 » 27/04/2014, 15:23

Adesso funziona! ;)
Fosfati 1-10mg/l, nitrati 10-50mg/l Mg 5-10mg/l, K 5-10mg/l. Ammonio e nitriti assenti!!!
Il miglior test in assoluto è il contenuto dell'acquario!

Non infastidite i pesci nell'acquario! Si ammaleranno più difficilmente!

Avatar utente
mirko59
star3
Messaggi: 856
Iscritto il: 20/10/13, 19:52

Re: Elettrovalvola chiude...ma anche No!

Messaggio di mirko59 » 27/04/2014, 15:29

e dicci dicci come hai risolto?

Avatar utente
lucazio00
Moderatore Globale
Messaggi: 10771
Iscritto il: 19/11/13, 11:48

Re: Elettrovalvola chiude...ma anche No!

Messaggio di lucazio00 » 27/04/2014, 15:38

Sembra incredibile...
ma per sbaglio avevo fatto cadere la bombola e con essa l'elettrovalvola,
così facendo si era spostato qualche meccanismo interno.
Ieri ho fatto una prova di accensione-spegnimento-accensione.
Incredibilmente il flusso dapprima era assente, poi era aumentato per poi diminuire fino a 0. Poi, riaperta la valvola la CO2 /sub] aveva ricominciato a ad uscire.
Fosfati 1-10mg/l, nitrati 10-50mg/l Mg 5-10mg/l, K 5-10mg/l. Ammonio e nitriti assenti!!!
Il miglior test in assoluto è il contenuto dell'acquario!

Non infastidite i pesci nell'acquario! Si ammaleranno più difficilmente!

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite