Emergenza: filtro fermo!

Lampade, filtri ed accessori

Moderatori: siryo1981, Bradcar

Rispondi
Avatar utente
Sparty91
star3
Messaggi: 131
Iscritto il: 22/11/17, 18:07

Emergenza: filtro fermo!

Messaggio di Sparty91 » 19/01/2022, 18:34

Salve a tutti!

Come da titolo sono in una brutta situazione...
Oggi sono tornato a casa e ho notato che l'acqua dell'acquario non era limpida come al solito. Non ci ho dato troppo peso inizialmente ma avevo sempre in mente la cosa. Poi ho notato poco fa che l'acqua non si muoveva!
Morale della favola... La pompa del filtro del mio Juwel 240 ha smesso di funzionare... Ho provato a staccarlo e pulirlo (anche se era già messo molto bene) e riattaccarlo alla corrente ma niente, nemmeno un accenno a ripartire.
Probabile causa: ieri è saltata la corrente verso le 16, secondo me la mancanza improvvisa di elettricità ha causato un guasto che ha messo la pompa fuori funzione. Quindi sono più di 24 ore che è ferma.

Prima domanda: nell'acquario c'è un altro piccolo filtro che non ha mai smesso di funzionare, ma è sottodimensionato per la vasca (sarebbe per vasche fino a 60-80 litri). La fauna batterica nel filtro principale è andata?

Seconda domanda: idee su cos'altro potrei fare per far ripartire la pompa? Se no domani mia moglie va a comprarne uno nuovo il prima possibile e lo sostituisce al vecchio (che ha tra l'altro 5 anni, non so se siano tanti o meno per un filtro).

Grazie mille in anticipo per tutto l'aiuto :)

Avatar utente
mmarco
star3
Messaggi: 26894
Iscritto il: 13/06/19, 8:35

Emergenza: filtro fermo!

Messaggio di mmarco » 19/01/2022, 20:30

Cambiare pompa....
Riattivare il filtro.
Il resto è diffice da determinare.
Tutto dipende dalle caratteristiche della vasca.
Piante, "età", etc..
Una foto serve a chi vuole dare indicazioni.
Ciao

Posted with AF APP
"Fra i tuoi amici, cerca sempre quelli che sanno qualcosa più di te"
R. Schumann

Avatar utente
Sparty91
star3
Messaggi: 131
Iscritto il: 22/11/17, 18:07

Emergenza: filtro fermo!

Messaggio di Sparty91 » 19/01/2022, 21:01

Foto della pompa o dell'acquario? Dell'acquario la metto qua sotto.
20220112_202025.jpg
La vasca è stata attivata 5 anni fa, ho dentro crypto di vari tipi, anubias, echino bleheri e vallisneria.
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Questi utenti hanno ringraziato Sparty91 per il messaggio:
mmarco (19/01/2022, 21:03)

Avatar utente
mmarco
star3
Messaggi: 26894
Iscritto il: 13/06/19, 8:35

Emergenza: filtro fermo!

Messaggio di mmarco » 19/01/2022, 21:02

Complimenti.
Bella vasca :ymapplause:
Pompa nuova e via....
Buonanotte

Posted with AF APP
"Fra i tuoi amici, cerca sempre quelli che sanno qualcosa più di te"
R. Schumann

Avatar utente
Bradcar
Moderatore
Messaggi: 4898
Iscritto il: 18/02/18, 20:09

Emergenza: filtro fermo!

Messaggio di Bradcar » 19/01/2022, 21:04

Sparty91 ha scritto:
19/01/2022, 18:34
nemmeno un accenno a ripartire.
Hai provato a avviare la girante dandole un piccolo impulso con uno stuzzicadenti o qualcosa del genere . Hai verificato che l’alberello della girante sia integro ?
Carlo

https://acquariofilia.org/af-contest/concorso-acquari/fiocco-land-betta/

Avatar utente
Sparty91
star3
Messaggi: 131
Iscritto il: 22/11/17, 18:07

Emergenza: filtro fermo!

Messaggio di Sparty91 » 19/01/2022, 21:36

Bradcar ha scritto:
19/01/2022, 21:04
Sparty91 ha scritto:
19/01/2022, 18:34
nemmeno un accenno a ripartire.
Hai provato a avviare la girante dandole un piccolo impulso con uno stuzzicadenti o qualcosa del genere . Hai verificato che l’alberello della girante sia integro ?
In effetti non ho provato a girarle manualmente, ho provato a farci scorrere dentro acqua solo. Come faccio a sapere se l'albero è integro?

Avatar utente
Duca77
PRO Acquariologia
Messaggi: 2728
Iscritto il: 26/07/20, 21:03

Emergenza: filtro fermo!

Messaggio di Duca77 » 20/01/2022, 0:41

20201029_113042_8288580674673300128.jpg
Non deve essere a pezzi così

Posted with AF APP
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Cosa fatta capo Horn

Avatar utente
Sparty91
star3
Messaggi: 131
Iscritto il: 22/11/17, 18:07

Emergenza: filtro fermo!

Messaggio di Sparty91 » 20/01/2022, 9:05

Duca77 ha scritto:
20/01/2022, 0:41
20201029_113042_8288580674673300128.jpg

Non deve essere a pezzi così
Ok capito grazie mille! Ho visto ora su internet che si può smontare in effetti, provo a darci un'occhiata.
C'è da dire però che quando lo attacco alla corrente non sento il minimo rumore o la minima vibrazione, non mi sembra ci sia niente che gira.

Avatar utente
NicoCA
star3
Messaggi: 349
Iscritto il: 08/01/21, 10:40

Emergenza: filtro fermo!

Messaggio di NicoCA » 27/01/2022, 13:58

Capita spesso che la girante sporca faccia attrito e il filtro non parta dopo lo spegnimento.
Una volta mi è sceso un triplo infarto...

Rispondi

Chi c’è in linea

Visitano il forum: Pardio e 3 ospiti