Impianto CO2: montaggio venturi

Lampade, filtri ed accessori

Moderatori: trotasalmonata, luigidrumz

Avatar utente
fiammetta81
star3
Messaggi: 206
Iscritto il: 09/01/16, 16:43

Impianto CO2: montaggio venturi

Messaggio di fiammetta81 » 23/04/2016, 12:09

Giorno ragazzi, sto avviando l'impianto CO2 a lieviti, volevo somministrare mediante venturi, ma non sapendo modificare il mio filtro ho optato per l'uso di una pompa... mi dite se montato così va bene?
1461405590619335116620.jpg
14614058178211611181547.jpg
1461405980670-1905510888.jpg
Se mi date l'ok metto la bottiglia in pressione
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
Diego
star3
Messaggi: 16794
Iscritto il: 14/12/15, 17:39

Re: Impianto con avvio

Messaggio di Diego » 23/04/2016, 12:58

Per me dovrebbe andare bene :-bd
Qualsiasi progresso scientifico deriva da sfida intellettuale, da compensazione di limitazioni. Niente limitazioni, niente progresso. Niente progresso, stagnazione culturale! Valido anche opposto. Progresso prima di cultura è vero disastro. (ME2)

Avatar utente
fiammetta81
star3
Messaggi: 206
Iscritto il: 09/01/16, 16:43

Re: Impianto con avvio

Messaggio di fiammetta81 » 24/04/2016, 12:59

Per adesso sto erogando 5 bolle al minuto, ho direzionato un getto del filtro verso il basso in direzione della uscita della CO2 e l'altro in obbliquo sempre verso il basso secondo la diagonale lunga dell'acquario, la portata del filtro è messa a metà della potenza, per adesso i pesci sembrano non soffrire, dopo quanto tempo di erogazione di CO2 posso misurare per notare la variazione del pH?

se sto sbagliando qualcosa ditemelo

Avatar utente
For
Ex-moderatore
Messaggi: 4138
Iscritto il: 06/02/16, 1:44

Re: Impianto con avvio

Messaggio di For » 24/04/2016, 13:06

Ciao fiammetta, sembra anche a me tutto ok!
Non aspettarti grandi risultati da subito, quando si formeranno le alghe nel tubo sarà più efficiente. Magari tieni d'occhio i pesci se boccheggiano riduci
Stasera dovresti vedere i primi segnali... Ma dipende dal KH, il tuo quant'era?
Questi utenti hanno ringraziato For per il messaggio:
fiammetta81 (24/04/2016, 13:09)
Da piccolo avevo un acquario, ma nonostante cambiassi l'acqua tutti i giorni i criceti continuavano a morire 8-|

Avatar utente
fiammetta81
star3
Messaggi: 206
Iscritto il: 09/01/16, 16:43

Re: Impianto con avvio

Messaggio di fiammetta81 » 24/04/2016, 13:08

prima di erogare il KH era a 7 e il pH a 7,6

Avatar utente
For
Ex-moderatore
Messaggi: 4138
Iscritto il: 06/02/16, 1:44

Re: Impianto con avvio

Messaggio di For » 24/04/2016, 13:59

:-? Con 5 bpm domani dovresti avere uno 0,2-0,3 in meno. Forse qualcosa in più. Facci sapere ;)
Da piccolo avevo un acquario, ma nonostante cambiassi l'acqua tutti i giorni i criceti continuavano a morire 8-|

Avatar utente
fiammetta81
star3
Messaggi: 206
Iscritto il: 09/01/16, 16:43

Re: Impianto con avvio

Messaggio di fiammetta81 » 24/04/2016, 20:11

Oddio è durissima la bottiglia, siamo sicuri che non scoppia? Ho paura :-s :-s :-s :-s
Cmq da solo ha iniziato ad erogare 18 bolle al minuto ed ho stretto un altro po il forbox per riscendere a 6 al minuto... è normale che siano aumentate da sole?

Avatar utente
Diego
star3
Messaggi: 16794
Iscritto il: 14/12/15, 17:39

Re: Impianto con avvio

Messaggio di Diego » 24/04/2016, 20:20

Non temere, tiene!
Inoltre, ad una certa pressione, la produzione di gas si auto-inibisce. Se vuoi, leggi qui: CO2 da Lieviti - Teoria e Soluzioni capitolo sulla sicurezza.
Questi utenti hanno ringraziato Diego per il messaggio:
fiammetta81 (24/04/2016, 20:24)
Qualsiasi progresso scientifico deriva da sfida intellettuale, da compensazione di limitazioni. Niente limitazioni, niente progresso. Niente progresso, stagnazione culturale! Valido anche opposto. Progresso prima di cultura è vero disastro. (ME2)

Avatar utente
fiammetta81
star3
Messaggi: 206
Iscritto il: 09/01/16, 16:43

Re: Impianto con avvio

Messaggio di fiammetta81 » 25/04/2016, 17:09

Sembra che l'immissione di CO2 funzini, ho dovuto regolare più volte il forbox per rimanere bassa come bolle, sono riuscita a tenerlo a 8 bpm e dopo 24 ore il pH stava a 7,2

Avatar utente
Diego
star3
Messaggi: 16794
Iscritto il: 14/12/15, 17:39

Re: Impianto con avvio

Messaggio di Diego » 25/04/2016, 17:17

fiammetta81 ha scritto:ho dovuto regolare più volte il forbox per rimanere bassa come bolle, sono riuscita a tenerlo a 8 bpm e dopo 24 ore il pH stava a 7,2
È normale che sia così :-bd
Mi raccomando, sempre variazioni graduali per evitare cali bruschi di pH.
Qualsiasi progresso scientifico deriva da sfida intellettuale, da compensazione di limitazioni. Niente limitazioni, niente progresso. Niente progresso, stagnazione culturale! Valido anche opposto. Progresso prima di cultura è vero disastro. (ME2)

Rispondi

Chi c’è in linea

Visitano il forum: Google Adsense [Bot], Topo, UgaUga e 3 ospiti