Impianto osmosi 4 stadi forwater

Lampade, filtri ed accessori

Moderatori: siryo1981, Bradcar

Rispondi
Avatar utente
gianlu187
star3
Messaggi: 3074
Iscritto il: 28/08/14, 12:29

Impianto osmosi 4 stadi forwater

Messaggio di gianlu187 » 15/06/2021, 18:48

Ciao a tutti vi chiedo come comportarmi ..
Ho l impianto osmosi forwater 4 stadi in linea da 3 mesi ..
Oggi ho dato meglio un occhiata alla cartuccia sedimenti e sembra un po' sposa .. dal bianco che era prima ora e sul giallino ..
La 4 cartuccia antisilicati è a viraggio di colore ,dovrebbe cambiare al verde smeraldo al blu ..
Ha iniziato a cambiare colore .. non e più verde per la maggior parte ma non vedo parti blu
(Consigliano di cambiarla senza aspettare che diventi del tutto blu .. .. e sulla parte alta e diventata sul rosso .. è vicino alla finestra ,prende luce ma mai sole diretto ..

La cond che da nuovo era a 0 µS/cm adesso è a 5 µS/cm ..

Quando l ho messo in funzione la prima volta ho fatto tutti i lavaggi della cartuccia carboni poi della membrana e prima di attaccare l ultimo stadio (antifosfati) la cond usciva a 40 µS/cm .. una volta attaccato l ultimo stadio antifosfati usciva a zero ..
Ora a distanza di 3 mesi appunto inizia a salire la cond ..a 5 µS/cm ..

Se stacco la cartuccia antifosfati l acqua di osmosi e a 80 µS/cm circa ..

Acqua di rete 700 µS/cm qualche mese fa ..
Ad oggi la mia acqua di rete è a 1080 µS/cm X(
Spero non si sia già rovinata la membrana :-? ~x(
Pareri???

Posted with AF APP

Avatar utente
Spumafire
star3
Messaggi: 502
Iscritto il: 02/05/20, 17:49

Impianto osmosi 4 stadi forwater

Messaggio di Spumafire » 15/06/2021, 20:16

Ciao @gianlu187,io ho un forwater a bicchieri con antisilicati post osmosi.
Io ho sempre aspettato che la cartuccia diventi quasi tutta blu(non aspetto che diventi completamente blu).
Questo però solo se l'ec non diventa eccessiva (il mio limite è 20,non di più).

Di solito cartuccia quasi tutta blu sta ad ec attorno al 20 con la mia acqua ed il mio impianto.

Avatar utente
gianlu187
star3
Messaggi: 3074
Iscritto il: 28/08/14, 12:29

Impianto osmosi 4 stadi forwater

Messaggio di gianlu187 » 15/06/2021, 20:20

Spumafire ha scritto:
15/06/2021, 20:16
Ciao @gianlu187,io ho un forwater a bicchieri con antisilicati post osmosi.
Io ho sempre aspettato che la cartuccia diventi quasi tutta blu(non aspetto che diventi completamente blu).
Questo però solo se l'ec non diventa eccessiva (il mio limite è 20,non di più).

Di solito cartuccia quasi tutta blu sta ad ec attorno al 20 con la mia acqua ed il mio impianto.
Quanto e la tua acqua di partenza?
La mia qualche mese fa era sui 700 µS/cm .. oggi 1080 ..
Se stacco il 4 stadio antifosfati la cond e sugli 80 µS/cm .. significa che la membrana ad osmosi sì e già rovinata?

Posted with AF APP

Avatar utente
Spumafire
star3
Messaggi: 502
Iscritto il: 02/05/20, 17:49

Impianto osmosi 4 stadi forwater

Messaggio di Spumafire » 15/06/2021, 20:20

gianlu187 ha scritto:
15/06/2021, 18:48
Spero non si sia già rovinata la membrana
Non credo che sia già andata la membrana,tu hai un acqua di partenza molto alta come EC e mi sembra che i calcoli che fanno alla forwater(per calcolare i litri prodotti e lo scarto) siano con acqua di partenza intorno ai 300 µS/cm,per me sono solo le resine che si stanno consumando velocemente.

Anche la membrana non durerà tantissimo,ma non 3 mesi di sicuro.

Avatar utente
gianlu187
star3
Messaggi: 3074
Iscritto il: 28/08/14, 12:29

Impianto osmosi 4 stadi forwater

Messaggio di gianlu187 » 15/06/2021, 20:22

Spumafire ha scritto:
15/06/2021, 20:20
gianlu187 ha scritto:
15/06/2021, 18:48
Spero non si sia già rovinata la membrana
Non credo che sia già andata la membrana,tu hai un acqua di partenza molto alta come EC e mi sembra che i calcoli che fanno alla forwater(per calcolare i litri prodotti e lo scarto) siano con acqua di partenza intorno ai 300 µS/cm,per me sono solo le resine che si stanno consumando velocemente.

Anche la membrana non durerà tantissimo,ma non 3 mesi di sicuro.
Ok ma non danno assolutamente sul blu .. neanche in parte ..
Solo la parte di sopra ha cambiato colore ma sul rosso .. prende un po' di luce ma non sole diretto .. il resto della cartuccia non e più verde ma sul marroncino .. e si intravede ancora un pochino di verde .. allego foto

Posted with AF APP
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
Spumafire
star3
Messaggi: 502
Iscritto il: 02/05/20, 17:49

Impianto osmosi 4 stadi forwater

Messaggio di Spumafire » 15/06/2021, 20:23

gianlu187 ha scritto:
15/06/2021, 20:20
Quanto e la tua acqua di partenza?
Aspetta che riprovo tutti i valori :D ,così mi aggiorno anch'io se è cambiato qualcosa.
Era sui 500 µS/cm però

Aggiunto dopo 13 minuti 33 secondi:
Rieccomi,io ho un acqua di partenza che è 540 µS/cm , l'acqua in uscita dopo l'impianto senza resine è a 60 µS/cm,mentre dopo le resine sta a 3 µS/cm.

Io ormai le ricarico con la resina a viraggio di colore che danno sul blu,quando erano nuove però avevano un'altro colore ora che ci penso.
Però non mi ricordo se era sul rosso.

Aggiunto dopo 2 minuti 54 secondi:
Io uso questa:
Screenshot_2021-06-15-20-39-14-95.jpg
Questa diventa blu.

Aggiunto dopo 14 minuti 21 secondi:
Per regolarmi comunque tengo il 20 µS/cm.
Quando arriva a quei livelli cambio le resine.

Faccio anche il lavaggio della membrana ogni 3 taniche da 30 litri,per preservarla.
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
gianlu187
star3
Messaggi: 3074
Iscritto il: 28/08/14, 12:29

Impianto osmosi 4 stadi forwater

Messaggio di gianlu187 » 15/06/2021, 21:18

Spumafire ha scritto:
15/06/2021, 20:54
gianlu187 ha scritto:
15/06/2021, 20:20
Quanto e la tua acqua di partenza?
Aspetta che riprovo tutti i valori :D ,così mi aggiorno anch'io se è cambiato qualcosa.
Era sui 500 µS/cm però

Aggiunto dopo 13 minuti 33 secondi:
Rieccomi,io ho un acqua di partenza che è 540 µS/cm , l'acqua in uscita dopo l'impianto senza resine è a 60 µS/cm,mentre dopo le resine sta a 3 µS/cm.

Io ormai le ricarico con la resina a viraggio di colore che danno sul blu,quando erano nuove però avevano un'altro colore ora che ci penso.
Però non mi ricordo se era sul rosso.

Aggiunto dopo 2 minuti 54 secondi:
Io uso questa:
Screenshot_2021-06-15-20-39-14-95.jpg
Questa diventa blu.

Aggiunto dopo 14 minuti 21 secondi:
Per regolarmi comunque tengo il 20 µS/cm.
Quando arriva a quei livelli cambio le resine.

Faccio anche il lavaggio della membrana ogni 3 taniche da 30 litri,per preservarla.
Perfetto anche io faccio il lavaggio della membrana .. quanto tempo lasci fare il lavaggio ? O ti regoli in litri?

Posted with AF APP

Avatar utente
Spumafire
star3
Messaggi: 502
Iscritto il: 02/05/20, 17:49

Impianto osmosi 4 stadi forwater

Messaggio di Spumafire » 15/06/2021, 21:20

gianlu187 ha scritto:
15/06/2021, 21:18
quanto tempo lasci fare il lavaggio ? O ti regoli in litri?
Vado a tempo,faccio 4 minuti.
Loro ti consigliano 2,ma a me piace esagerare :)) .
In litri solo la prima volta,per eliminare tutte le impurità.
Questi utenti hanno ringraziato Spumafire per il messaggio:
gianlu187 (15/06/2021, 21:25)

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 11 ospiti