Problema barra LED Riviera 80

Lampade, filtri ed accessori

Moderatori: trotasalmonata, luigidrumz

Rispondi
Avatar utente
paolo17
star3
Messaggi: 142
Iscritto il: 07/05/16, 13:50

Problema barra LED Riviera 80

Messaggio di paolo17 » 03/08/2016, 10:35

Salve,la barra LED del mio acquario "Riviera 80" che funziona oramai da 1 anno e mezzo da stamattina lampeggia.Quando la spengo e la riaccendo poi va normalmente e poi dopo 10 minuti ricomincia.
Cosa può essere successo?
Grazie in anticipo a tutti coloro che mi aiuteranno.

Avatar utente
scheccia
Tecnico
Messaggi: 7724
Iscritto il: 13/06/15, 18:33

Re: PROBLEMA LED!

Messaggio di scheccia » 03/08/2016, 10:38

C'è qualche LED che è andato e fa passare troppa corrente agli altri... Hai possibilità di cambiarli singolarmente?
Acquariofilia facile

http://goo.gl/81SHJb

Avatar utente
Diego
star3
Messaggi: 16794
Iscritto il: 14/12/15, 17:39

Re: PROBLEMA LED!

Messaggio di Diego » 03/08/2016, 10:38

Alimentazione saltata? LED danneggiati?
Ci possono essere tante spiegazioni, purtroppo.

Sai qualcosa di elettronica? Hai a disposizione un multimetro per fare delle prove?
Qualsiasi progresso scientifico deriva da sfida intellettuale, da compensazione di limitazioni. Niente limitazioni, niente progresso. Niente progresso, stagnazione culturale! Valido anche opposto. Progresso prima di cultura è vero disastro. (ME2)

Avatar utente
paolo17
star3
Messaggi: 142
Iscritto il: 07/05/16, 13:50

Re: PROBLEMA LED!

Messaggio di paolo17 » 03/08/2016, 10:51

No,di elettronica sono ignorante!Che posso fare?

Avatar utente
Diego
star3
Messaggi: 16794
Iscritto il: 14/12/15, 17:39

Re: PROBLEMA LED!

Messaggio di Diego » 03/08/2016, 10:54

paolo17 ha scritto:Che posso fare?
Bisognerebbe provare a vedere se l'alimentazione è corretta.
- Se è scorretta, è un problema di alimentazione
-- Se è un problema di alimentazione, bisogna sostituire l'alimentatore
- Se è corretta, è un problema dei LED
-- Se è un problema dei LED, bisogna trovare quale è rotto

Sono tutte cose che richiedono un minimo di manualità "elettronica". Se hai un multimetro, vediamo insieme come fare.
Qualsiasi progresso scientifico deriva da sfida intellettuale, da compensazione di limitazioni. Niente limitazioni, niente progresso. Niente progresso, stagnazione culturale! Valido anche opposto. Progresso prima di cultura è vero disastro. (ME2)

Avatar utente
paolo17
star3
Messaggi: 142
Iscritto il: 07/05/16, 13:50

Re: PROBLEMA LED!

Messaggio di paolo17 » 03/08/2016, 12:54

Le luci funzionano da 1 anno e mezzo non penso sia un problema di alimentatore penso sia qualche LED rotto ma come faccio a sapere quale?

Avatar utente
Diego
star3
Messaggi: 16794
Iscritto il: 14/12/15, 17:39

Re: PROBLEMA LED!

Messaggio di Diego » 03/08/2016, 13:07

paolo17 ha scritto: penso sia qualche LED rotto ma come faccio a sapere quale?
Con la funzione diodo di un multimetro!
Qualsiasi progresso scientifico deriva da sfida intellettuale, da compensazione di limitazioni. Niente limitazioni, niente progresso. Niente progresso, stagnazione culturale! Valido anche opposto. Progresso prima di cultura è vero disastro. (ME2)

Avatar utente
scheccia
Tecnico
Messaggi: 7724
Iscritto il: 13/06/15, 18:33

Re: PROBLEMA LED!

Messaggio di scheccia » 03/08/2016, 13:29

Una foto della plafo? Lato LED
Acquariofilia facile

http://goo.gl/81SHJb

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 9 ospiti