Problemi con atomizzatore CO2

Lampade, filtri ed accessori

Moderatori: trotasalmonata, luigidrumz

Rispondi
Avatar utente
Andrewjh
star3
Messaggi: 151
Iscritto il: 08/04/16, 13:29

Problemi con atomizzatore CO2

Messaggio di Andrewjh » 03/02/2017, 10:53

Buongiorno acquariofili spero possiate aiutarmi.
Qualche mese fa ho acquistato un atomizzatore per disperdere la mia CO2. Utilizzo un impianto artigianale con metodo a gel. So che gli atomizzatore hanno bisogno di alta pressione ma fin ora sono sempre riuscito a farlo funzionare col mio impianto. Invece da qualche giorno non atomizzatore più. La CO2 proprio non esce quindi mi chiedevo se voi sapeste il motivo. Nella mia ingenuità ho pensato che potrebbe essere una soluzione togliere il dischetto(non so di che materiale sia forse porcellana?) E immergerlo in acqua calda. Magari ci sono dei residui che vanno tolti in qualche modo? Aspetto consigli grazie.

Avatar utente
Diego
star3
Messaggi: 16794
Iscritto il: 14/12/15, 17:39

Re: Problemi con atomizzatore

Messaggio di Diego » 03/02/2017, 10:57

Prova a pulire il setto poroso.
Lo estrai dall'acquario, sganciandolo dal tubo. Poi, senza smontarlo, lo spruzzi con della candeggina (se hai quella spray, tanto meglio, ma va benissimo anche quella liquida). Lasci agire una mezz'oretta e poi risciacqui bene
Qualsiasi progresso scientifico deriva da sfida intellettuale, da compensazione di limitazioni. Niente limitazioni, niente progresso. Niente progresso, stagnazione culturale! Valido anche opposto. Progresso prima di cultura è vero disastro. (ME2)

Avatar utente
Andrewjh
star3
Messaggi: 151
Iscritto il: 08/04/16, 13:29

Re: Problemi con atomizzatore

Messaggio di Andrewjh » 03/02/2017, 11:42

Diego ha scritto:Prova a pulire il setto poroso.
Lo estrai dall'acquario, sganciandolo dal tubo. Poi, senza smontarlo, lo spruzzi con della candeggina (se hai quella spray, tanto meglio, ma va benissimo anche quella liquida). Lasci agire una mezz'oretta e poi risciacqui bene
Ok grazie ci provo e vi faccio sapere... dopo di che sciacquo abbondantemente con acqua onde evitare di intossicare i pesci o c'è un metodo più efficace?

Avatar utente
Diego
star3
Messaggi: 16794
Iscritto il: 14/12/15, 17:39

Re: Problemi con atomizzatore

Messaggio di Diego » 03/02/2017, 11:44

Basta risciacquare con acqua
Questi utenti hanno ringraziato Diego per il messaggio:
Andrewjh (03/02/2017, 12:06)
Qualsiasi progresso scientifico deriva da sfida intellettuale, da compensazione di limitazioni. Niente limitazioni, niente progresso. Niente progresso, stagnazione culturale! Valido anche opposto. Progresso prima di cultura è vero disastro. (ME2)

Avatar utente
Andrewjh
star3
Messaggi: 151
Iscritto il: 08/04/16, 13:29

Re: Problemi con atomizzatore

Messaggio di Andrewjh » 03/02/2017, 13:50

Ho usato la candeggina ma niente... ho usato uj anticalcare e sembra abbia funzionato invece

Avatar utente
Diego
star3
Messaggi: 16794
Iscritto il: 14/12/15, 17:39

Re: Problemi con atomizzatore

Messaggio di Diego » 03/02/2017, 14:07

Attento che l'anticalcare può (non è detto) danneggiare il setto poroso
Qualsiasi progresso scientifico deriva da sfida intellettuale, da compensazione di limitazioni. Niente limitazioni, niente progresso. Niente progresso, stagnazione culturale! Valido anche opposto. Progresso prima di cultura è vero disastro. (ME2)

Avatar utente
Andrewjh
star3
Messaggi: 151
Iscritto il: 08/04/16, 13:29

Re: Problemi con atomizzatore

Messaggio di Andrewjh » 03/02/2017, 16:32

Diego ha scritto:Attento che l'anticalcare può (non è detto) danneggiare il setto poroso
Mmm ormai è andata spero di non aver fatto danni grazie ;)

Rispondi

Chi c’è in linea

Visitano il forum: Alessia.98, giuliovet1, Google Adsense [Bot] e 10 ospiti