Rotore e filtro rumoroso

Lampade, filtri ed accessori

Moderatori: trotasalmonata, luigidrumz

Avatar utente
tosodj
star3
Messaggi: 1515
Iscritto il: 30/05/14, 14:42

Rotore e filtro rumoroso

Messaggio di tosodj » 25/02/2015, 16:59

Ciao
Oggi mi sono trovato che la pompa del filtro faceva un bel po' di rumore...come se ci fosse un corpo estraneo o girasse male...con un rumore stile criceto... :D
L'ho smontata e pulita ma non ho trovato corpi estranei ma solo depositi...che ora vedo girare x l'acquario...
Secondo voi devo prevedere l'acquisto di un nuovo rotore o nuova pompa?
Il filtro è un ferplast bluevawe 03.
Grazie
Ciao

Avatar utente
Nijk
Moderatore Globale
Messaggi: 4868
Iscritto il: 07/02/14, 14:35

Re: Possibile problema rotore pompa?

Messaggio di Nijk » 25/02/2015, 17:28

Se la fai girare in acqua (fuori dalla scatola filtro) il rumore si sente lo stesso?
Per quello che ho visto io su un modello simile ma più potente dopo alcuni mesi comincia a fare un pò di rumore, non è eccessivamente fastidioso anche se capisco sia abbastanza soggettiva la cosa :-h
I mandarini sono l'essenza della vita...
cit. Christopher Mccandless

Avatar utente
Jovy1985
Ex-moderatore
Messaggi: 16700
Iscritto il: 19/10/13, 12:53

Re: Possibile problema rotore pompa?

Messaggio di Jovy1985 » 25/02/2015, 17:35

Io ho una brutta esperienza con questa pompa...la mia era molto rumorosa.
Toglimi una curiosità...il vano pompa è totalmente libero? Hai spugne?
"Tu non sei il pastore....tu sei la pecora!" Charles Vane ( Black Sails)[/size]

Avatar utente
tosodj
star3
Messaggi: 1515
Iscritto il: 30/05/14, 14:42

Re: Possibile problema rotore pompa?

Messaggio di tosodj » 25/02/2015, 17:36

Dove ho la pompa ho la spugna nera...dopo la pulizia non fa più rumore

Avatar utente
GiuseppeA
Moderatore Globale
Messaggi: 10959
Iscritto il: 15/09/14, 15:48
Contatta:

Re: Possibile problema rotore pompa?

Messaggio di GiuseppeA » 25/02/2015, 17:43

tosodj ha scritto:Dove ho la pompa ho la spugna nera...dopo la pulizia non fa più rumore
OT

Quella spugna nera sono i carboni attivi..da quanto stanno li?..non è che creano problemi alla conducibilità che stai discutendo nell'altro post?...prova a riportare questa cosa anche di la..magari è una stupidata ma magari no...
La mia non è proprio pigrizia, è più voglia di risparmio energetico. :-

Avatar utente
Nijk
Moderatore Globale
Messaggi: 4868
Iscritto il: 07/02/14, 14:35

Re: Possibile problema rotore pompa?

Messaggio di Nijk » 25/02/2015, 17:45

tosodj ha scritto:...dopo la pulizia non fa più rumore
Probabilmente il filtro era parzialmente intasato e la pompa non pescava bene l'acqua, capitava spesso anche a me, è un problema di questo filtro ...
GiuseppeA ha scritto:
tosodj ha scritto:Dove ho la pompa ho la spugna nera...dopo la pulizia non fa più rumore
OT

Quella spugna nera sono i carboni attivi..da quanto stanno li?..non è che creano problemi alla conducibilità che stai discutendo nell'altro post?...prova a riportare questa cosa anche di la..magari è una stupidata ma magari no...
La spugna dopo un pò non adsorbe e non rilascia niente, se si sciacqua e si si rimette a posto serve come supporto batterico al pari di una normale spugna, se si toglie si può sostituire con dei cannolicchi che assolvono alla stessa funzione ma si va a migliorare il passaggio dell'acqua nel vano pompa ... per la conducibilità non penso dia problemi :-h
I mandarini sono l'essenza della vita...
cit. Christopher Mccandless

Avatar utente
Jovy1985
Ex-moderatore
Messaggi: 16700
Iscritto il: 19/10/13, 12:53

Re: Possibile problema rotore pompa?

Messaggio di Jovy1985 » 25/02/2015, 18:11

Non ti conviene togliere quella spugna nera: la pompa diventerebbe moooolto rumorosa.
Probabilmente come ti ha detto Nijk il filtro era intasato e il vano pompa era rimasto praticamente all asciutto
"Tu non sei il pastore....tu sei la pecora!" Charles Vane ( Black Sails)[/size]

Avatar utente
tosodj
star3
Messaggi: 1515
Iscritto il: 30/05/14, 14:42

Re: Possibile problema rotore pompa?

Messaggio di tosodj » 30/06/2015, 13:47

Riporto in alto...dal beccuccio di uscita escono anche bolle d'aria da stamattina...non ho ancora controllato ma mi da che la pompa pesca aria da qualche parte...

Avatar utente
Jovy1985
Ex-moderatore
Messaggi: 16700
Iscritto il: 19/10/13, 12:53

Re: Possibile problema rotore pompa?

Messaggio di Jovy1985 » 30/06/2015, 13:57

È intasato il filtro...
"Tu non sei il pastore....tu sei la pecora!" Charles Vane ( Black Sails)[/size]

Avatar utente
tosodj
star3
Messaggi: 1515
Iscritto il: 30/05/14, 14:42

Re: Possibile problema rotore pompa?

Messaggio di tosodj » 30/06/2015, 14:21

Uhm...stasera controllo...sto filtro e' un po una palla pero

Bloccato

Chi c’è in linea

Visitano il forum: Fabry e 12 ospiti