Sistema Venturi poco efficiente?

Lampade, filtri ed accessori

Moderatori: trotasalmonata, luigidrumz

Avatar utente
lucap
star3
Messaggi: 941
Iscritto il: 21/10/13, 18:09

Sistema Venturi poco efficiente?

Messaggio di lucap » 28/02/2014, 17:42

Ciao a tutti.Non mi capacito della probabile inefficacia del sistema Venturi da me eseguito.queste sono le foto:
Immagine
Immagine
Immagine
Immagine
Immagine
Dico inefficace perché con 20 bolle al minuto e dopo una settimana a 50 bolle al minuto non c'è alcun Pearling in nessuna pianta con un foto periodo di 4,5 ore.
Non solo,i valori provati con 20 e con 50 bolle al minuto sono rimasti i seguenti:

Cl 0,8
GH 16
KH 3
pH 7,2

Può essere il pH metro inesatto d'accordo ma almeno dovrebbe cambiare il valore...
Aiutatemi a capire almeno se posso o devo correggere il sistema Venturi.
Grazie
“Non esistono due giardini uguali, né due giorni uguali passati nello stesso giardino”
H. Johnson

Avatar utente
gibogi
Ex-moderatore
Messaggi: 5059
Iscritto il: 19/10/13, 23:46

Re: Sistema Venturi errato?

Messaggio di gibogi » 28/02/2014, 18:57

Ciao Lucap.

Quanto è lungo il tubo dall'niezione di CO2?
Le bolle che escono dal tubo come sono?
Hai la possibilità di inserire un ago più piccolo?

E' possibile inserire un ago da iniezioni sottocutanea, sono quelli più sottili disponibili, proprio vicino alla pompa nel vano filtro, in questo modo le bolle avrebbero un tragitto maggiore nel tubo.
ago.JPG
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Se osservando una Harley vedi solo una moto, allora non stai guardando una Harley!

Avatar utente
lucap
star3
Messaggi: 941
Iscritto il: 21/10/13, 18:09

Re: Sistema Venturi errato?

Messaggio di lucap » 28/02/2014, 19:12

gibogi ha scritto:Ciao Lucap.

Quanto è lungo il tubo dall'niezione di CO2?
Le bolle che escono dal tubo come sono?
Hai la possibilità di inserire un ago più piccolo?

E' possibile inserire un ago da iniezioni sottocutanea, sono quelli più sottili disponibili, proprio vicino alla pompa nel vano filtro, in questo modo le bolle avrebbero un tragitto maggiore nel tubo.
ago.JPG
Il tubo e' lunghetto in effetti perché l'ho arrotolato,le bollicine sono piccole ma Rox mi diceva che la CO2 si dovrebbe sciogliere...
L'ago è' similissimo a quello della tua foto..
“Non esistono due giardini uguali, né due giorni uguali passati nello stesso giardino”
H. Johnson

Avatar utente
gibogi
Ex-moderatore
Messaggi: 5059
Iscritto il: 19/10/13, 23:46

Re: Sistema Venturi errato?

Messaggio di gibogi » 28/02/2014, 19:19

lucap ha scritto: Il tubo e' lunghetto in effetti perché l'ho arrotolato
Scusa Lucap, ma dove che nelle foto non lo vedo?

Per quanto riguarda la tua farfallina, pensavo fosse più grosso l'ago dalla foto.
Se osservando una Harley vedi solo una moto, allora non stai guardando una Harley!

Avatar utente
lucap
star3
Messaggi: 941
Iscritto il: 21/10/13, 18:09

Re: Sistema Venturi errato?

Messaggio di lucap » 28/02/2014, 19:25

gibogi ha scritto:
lucap ha scritto: Il tubo e' lunghetto in effetti perché l'ho arrotolato
Scusa Lucap, ma dove che nelle foto non lo vedo?

Per quanto riguarda la tua farfallina, pensavo fosse più grosso l'ago dalla foto.
Lunghetto intendevo quello della CO2.
Chiedevi quello?
Quello dell'acqua e' 80 cm circa,come la lunghezza dell'acquario
“Non esistono due giardini uguali, né due giorni uguali passati nello stesso giardino”
H. Johnson

Avatar utente
lucap
star3
Messaggi: 941
Iscritto il: 21/10/13, 18:09

Sistema Venturi errato?

Messaggio di lucap » 01/03/2014, 11:09

Provato il pH in negozio,6,9
Comperato il test a reagente del KH,4,5
Però resta il fatto che non c'è Pearling.
Che sia perché il foto periodo e' di sole 4,5 ore?
“Non esistono due giardini uguali, né due giorni uguali passati nello stesso giardino”
H. Johnson

Avatar utente
Rox
Ex-moderatore
Messaggi: 20498
Iscritto il: 07/10/13, 0:03

Re: Sistema Venturi errato?

Messaggio di Rox » 01/03/2014, 17:41

lucap ha scritto:Che sia perché il foto periodo e' di sole 4,5 ore?
Sicuramente sì, ma anche la CO2 disciolta non è che sia tutta 'sta gran quantità.
Inoltre, il pearling dipende anche dalla quantità totale di piante.
"Essentia non sunt multiplicanda praeter necessitatem"
(Rasoio di Occam)

Avatar utente
lucap
star3
Messaggi: 941
Iscritto il: 21/10/13, 18:09

Re: Sistema Venturi errato?

Messaggio di lucap » 01/03/2014, 17:45

Rox ha scritto:
lucap ha scritto:Che sia perché il foto periodo e' di sole 4,5 ore?
Sicuramente sì, ma anche la CO2 disciolta non è che sia tutta 'sta gran quantità.
Inoltre, il pearling dipende anche dalla quantità totale di piante.
Cosa mi consigli Rox?
Prima intanto ho cessato l'erogazione di CO2 così domani riprovo pH e KH e poi la riattivo
“Non esistono due giardini uguali, né due giorni uguali passati nello stesso giardino”
H. Johnson

Avatar utente
lucap
star3
Messaggi: 941
Iscritto il: 21/10/13, 18:09

Sistema Venturi errato?

Messaggio di lucap » 02/03/2014, 11:46

Dopo 20 ore senza CO2 il pH si è alzato di 0,4 ed il KH sceso di 0,5
“Non esistono due giardini uguali, né due giorni uguali passati nello stesso giardino”
H. Johnson

Avatar utente
Rox
Ex-moderatore
Messaggi: 20498
Iscritto il: 07/10/13, 0:03

Re: Sistema Venturi errato?

Messaggio di Rox » 03/03/2014, 12:43

Mi era sfuggito che il pH lo hai misurato "in negozio".
E' totalmente inattendibile, perché durante il tragitto la CO2 si è completamente dispersa.

Quel pH 6.9 era sicuramente più basso, nell'acquario.
Quindi il tuo Venturi funziona benissimo.
"Essentia non sunt multiplicanda praeter necessitatem"
(Rasoio di Occam)

Rispondi

Chi c’è in linea

Visitano il forum: blucenere e 6 ospiti