Pagina 2 di 3

Re: Problema col filtro

Inviato: 20/12/2013, 12:51
di Saxmax
Verifica la pompa. A me sembra normale sospensione, se la pompa gira male o non ha a abbastanza flusso potrebbe essere quello il problema.. Con la lana la filtrazione meccanica fine c'è, ma se il flusso è troppo scarso quella sospensione rimarrà li.. Esce acqua dal tubo? Mettici un dito davanti, per capire se c'è flusso.. :-?

Re: Problema col filtro

Inviato: 20/12/2013, 13:33
di AliceG
La pompa è dichiarata da 170 l/h, io la tengo a metà come velocità. Funziona cosi: l'acqua viene sollevata in alto e poi in caduta finisce sopra a lana perlon e spugnetta prima di ricadere in acqua. In un cassettino a fianco dove dovrebbe stare il carbone, secondo la Askoll, io ho messo dei cannolicchi (nn tanti perche piccolo e forse troppo grossi..nn so nn me ne intendo). A me il flusso di acqua che cade sul filtro sembra uguale alle prime volte, forse è il caso di aumentare la portata ?


Inviato da mio iPhone utilizzando Tapatalk

Re: Problema col filtro

Inviato: 20/12/2013, 13:35
di Jovy1985
sicuramente aumentala..a me sembra normale sospensione

Inviato dal mio LG-P880 utilizzando Tapatalk

Re: Problema col filtro

Inviato: 20/12/2013, 13:45
di MicMenca
Vi dirò ragazzi.. potrebbe essere normale sospensione, ma in virtù dell'esperienza che mi è capitata non escludo l'altra ipotesi!!.. non ho più le mie foto, ma assomiglia molto alla mia situazione!

Re: Problema col filtro

Inviato: 20/12/2013, 15:16
di Uthopya
Mic tenendo in conto la possibilità da te accennata, rimango anche io dell' idea che sia sospensione particolata e non "grumi di batteri". Forse il modello di filtro non riesce a chiarificare velocemente l'acqua se questa si intorbidisce

Inviato dal mio LG-E610 utilizzando Tapatalk

Re: Problema col filtro

Inviato: 20/12/2013, 20:11
di AliceG
Nn me ne va bene una! Allora ho cambiato circa il 15 % dell'acqua approfittandone per aumentare la velocità della pompa. Quando è ripartita ha girato a vuoto poi mi ha gettato in vasca una miriade di schifezze !!! Poi per fortuna è partita ma ora ho piu pulviscolo di prima..speriamo filtri meglio ora. Vi mando una foto del filtro per eventuali consigli o correzioni .Immagine


Inviato da mio iPhone utilizzando Tapatalk

Re: Problema col filtro

Inviato: 20/12/2013, 21:53
di Jovy1985
il funzionamento non mi è ancora chiarissimo. ..ma ad ogni modo un suggerimento c è. i cannolicchi utilizzati sono troppo grossi...e il tuo spazio è esiguo. col senno di poi, io avrei messo dei siporax ("cannolicchi" meno voluminosi diciamo...) la lana è più che sufficiente per eliminare le particelle in sospensione. va buttata solo quando lavandola 2-3 volte in una bacinella con acqua prelevata dalla vasca, non si riesce più a pulirla

Inviato dal mio LG-P880 utilizzando Tapatalk

Re: Problema col filtro

Inviato: 20/12/2013, 22:11
di AliceG
Portando la pompa alla massima velocità la pulizia dell'acqua è già decisamente migliorata e gli ospiti nn sembrano infastiditi dal cambiamento. Tra qualche giorno ricontrollo nitriti e nitrati per verificare se anche la chimica migliora. Ma se sostituisco i cannolicchi con quelli piu piccoli faccio del danno ?


Inviato da mio iPhone utilizzando Tapatalk

Re: R: Problema col filtro

Inviato: 20/12/2013, 22:26
di Jovy1985
AliceG ha scritto:Ma se sostituisco i cannolicchi con quelli piu piccoli faccio del danno?
non toccare NULLA :)

Inviato dal mio LG-P880 utilizzando Tapatalk

Re: Problema col filtro

Inviato: 20/12/2013, 23:14
di Rox
AliceG ha scritto:Ma se sostituisco i cannolicchi con quelli piu piccoli faccio del danno ?
Adesso sì.
Jovy ha detto "col senno del poi".
Intendeva dire che avrebbe messo i Siporax subito, all'inizio; almeno io l'ho capita così.

Conosco quel filtro.
L'ho visto in versione più grande, in un acquario di maggiore capienza.
Quando ho visto com'è fatto, ha accentuato la mia avversione (già esistente) verso i prodotti Askoll. :-l