Pagina 10 di 14

Re: riavvio del 240 litri :Lotta all'ultima alga !

Inviato: 11/07/2015, 15:20
di Rox
Sini ha scritto:Non te la prendere, sto seguendo il regolamento...
Purtroppo, Sini, non tutti lo leggono. ;)
Per chi non l'avesse capita... si riferesce in particolare a questo passaggio:
  • - Come già visto nel paragrafo sugli avatar, questo forum incoraggia l'umorismo.
    Una battuta divertente, capace di strappare un sorriso in chi vi legge, darà un'idea di simpatia e stimolerà conversazioni più amichevoli e cordiali.

Re: riavvio del 240 litri :Lotta all'ultima alga !

Inviato: 12/07/2015, 17:12
di Yellowstone1977
Si tranquilli che la prendo sul ridere ... ormai le alghe sono parte di me e le filamentose sono parte del layout ... sono un incubo ma me ne faccio una ragione :))

Re: riavvio del 240 litri :Lotta all'ultima alga !

Inviato: 13/07/2015, 8:25
di Yellowstone1977
Ieri sera , non abbiatene , ma ho messo le mani in vasca 5 minuti per togliere almeno gli ammassi più grossi di filamentose . Diciamo che ho tolto l'equivalente di tre pugni come volume di alghe una volta fuori dall'acqua .

Noto invece con piacere che i cinobatteri sono diffusissimi (2/3 del fondo libero) ma visti dall'alto sono verdino quasi trasparenti invece del solito verde intenso

Re: riavvio del 240 litri :Lotta all'ultima alga !

Inviato: 13/07/2015, 9:36
di Stifen
Beh i 5 minuti di mani in vasca non sono un problema... anche a mia figlia piace giocare a prendere i pesci!!!

Il problema può essere che hai tolto le filamentose che sono antagoniste dei ciano... se questa teoria è vera più togli filamentose più i ciano si sviluppano meglio. Mettici pure il blocco delle piante per il caldo e le alghe fanno festa. Tu rimuovi le filamentose e i ciano colonizzano il fondo.

A metà maggio dalla ultima foto le le alghe non è mi sembravano così sviluppate e le piante tranne qualche accenno erano in forma. I legni beh, li sopra c'erano parecchie BBA e se vorrai farle regredire ci vorranno dei mesi di piante in piena forma mica una settimana... anche se sono certo che qualcuno te le invidia...

Re: riavvio del 240 litri :Lotta all'ultima alga !

Inviato: 13/07/2015, 10:40
di Yellowstone1977
Beh i ciano hanno colonizato questo acquario da un anno a sta parte e non penso sia proprio ADESSO e proprio questa manciata di filamentose che crea problemi .

La motivazione per cui ho tolto queste due porzioni di filamentose è perchè ricoprivano interamente il microsorum umbrosum , il pogostemon erectus e l'Hetheranthera zosterifolia (che comunque stando a quanto mi insegnatoe dovrebbe morire presto per via dell'antagonismo dei myriophyllum) .

Questi ultimi che sono galleggianti a me pare che comunque faranno una brutta fine in quanto sono ancora avvolti dalle filamentose in un groviglio inestricabile .

Re: riavvio del 240 litri :Lotta all'ultima alga !

Inviato: 13/07/2015, 11:52
di Stifen
Yellowstone1977 ha scritto:proprio ADESSO e proprio questa manciata di filamentose che crea problemi
Scusa pensavo avessi detto tre pugni di filamentose.
Yellowstone1977 ha scritto:che comunque stando a quanto mi insegnatoe dovrebbe morire presto per via dell'antagonismo dei myriophyllum
Vero, ma solo se il myrio parte... se è fermo non produce sostanze e anche lui verrà "algato".

Dalla foto di maggio la vasca non mi sembrava poi così messa male, anzi per me era bella... hai qualche foto recente? Se le alghe hanno preso il sopravvento e ne hai così tante facciamo un anno di buio...

Re: riavvio del 240 litri :Lotta all'ultima alga !

Inviato: 13/07/2015, 12:29
di Rox
Yellowstone1977 ha scritto:per via dell'antagonismo dei myriophyllum
Dell'Egeria, non dei Myrio.

Yellowstone, il tuo caso è decisamente strano.
O c'è qualche dettaglio che hai dimenticato di dirci, oppure comincio ad avere qualche dubbio sulle tue lampade e la tua CO2....

Re: riavvio del 240 litri :Lotta all'ultima alga !

Inviato: 13/07/2015, 15:17
di Stifen
Non vorrei dire una eresia, ma anche nel libro della Walstad si parla di terapia d'urto in fare avanzata di alghe verso la fine del libro... non l'ho sottomano al momento e non mi è mai capitato di persona...
La sostanza era che il pH era aumentato a causa dell'attività delle alghe e lei le aveva rimosse a mano, ha fatto un cambio d'acqua generoso, abbassato l'illuminazione escludendo le lampade sui toni caldi (era spiegato il motivo ma io non lo ricordo), messo i carboni (detto dalla walstad suona tutto strano...) e tappezzato la vasca con la pistia per assorbire i nutrienti e ombreggiare la vasca sotto; nel giro di un paio di settimane lei diceva che le alghe fossero sparite... poi non saprei... ma col discorso di Rox sopra non fa una piega: illuminazione e CO2.

Re: riavvio del 240 litri :Lotta all'ultima alga !

Inviato: 13/07/2015, 20:44
di Yellowstone1977
La CO2 è un mistero anche per me . Il mio pH non scende anche se la durezza è relativamente bassa (poi la misuro ma di norma è intorno al 5)

L'illuminazione è l'altro mio chiodo fisso ... ho 4 lampade appoggiate ai vetri di cui 3 6500 ed una 4000k

Signori , le cose "di routine" le ho lette tutte e direi che in 5 anni di intensa passione qualcosa dovrebbe essermi rimasto ... pur tarello che io possa essere . Il fatto è che in questo acquario ma anche negli altri miei due , c'è si un fattore strano che mi sfugge perché a mio avviso , c'è chi è più bravo e chi meno , ma non può essere cosi sofisticato avere un acquario !

L'egeria ed il Myriophyllum sono avvolti insieme dalle filamentose .

Re: riavvio del 240 litri :Lotta all'ultima alga !

Inviato: 13/07/2015, 22:29
di darioc
Yellowstone1977 ha scritto:ma non può essere cosi sofisticato avere un acquario !
Diciamo che essere partiti bene aiuta molto. Sicuramente è molto più facile tenere un acquario che ha sempre funzionato bene piuttosto che recuperare uno nelle condizioni del tuo.