Piccolo acquario avviato - problema piante

Sia per l'acqua che per il fondo

Moderatori: Marta, Certcertsin, fablav

Rispondi
BeppeD
star3
Messaggi: 240
Iscritto il: 28/08/23, 18:37

Piccolo acquario avviato - problema piante

Messaggio di BeppeD » 12/10/2023, 22:05

Ciao
 
ho allestito (dal 5/09) un piccolo acquario con:
acqua minerale
legno
fondo inerte
muschio
microsorum
anubias
piante gallegianti, sono rimaste:
- pochissima salvinia cucullata
- Limnobium laevigatum (ne ho messa poca, il resto su una vaschetta a parte)
- Pochissima hydrocotyle leuc. che ho lasciato galleggiare perchè era morta tutta.
Fin dall’inizio ho avuto problemi di marcescenza.
Avendo l acqua molto rossa e sporca mi è stato consigliato aeratore h24 e cambi acqua ogni 5gg (la vitasnella ha alzato GH e KH).
Mi sono fermato con i cambi acqua, l ho solo filtrata con lana di perlon e rimessa dentro.
Sono anche presenti diatomee.
Luce 6.5 ore al giorno.
I valori misurati poco fa con test aquili sono:
 
pH 8
GH 10
KH 7
NO3- >0 e < 5mg
NO2- 0
 

Oggi per dare una pulita alle radici della limnobium dalle diatomee le ho tirate via per sciacquarle ma le radici erano praticamente sciolte…
Cosa consigliate di fare?
Devo fertilizzare considerando che sono circa 17 litri netti e che devo mettere un betta?

Allego foto :
IMG_0083.jpeg
IMG_0108.jpeg
IMG_0112.jpeg
IMG_0113.jpeg
IMG_0115.jpeg
 
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
aldopalermo
PRO Fertilizzazione
Messaggi: 3792
Iscritto il: 02/10/22, 17:50
Contatta:

Piccolo acquario avviato - problema piante

Messaggio di aldopalermo » 12/10/2023, 22:28

Hai filtro?
Valori acqua minerale
 
 
:-h Aldo​ :)

BeppeD
star3
Messaggi: 240
Iscritto il: 28/08/23, 18:37

Piccolo acquario avviato - problema piante

Messaggio di BeppeD » 13/10/2023, 0:17


aldopalermo ha scritto:
12/10/2023, 22:28
Hai filtro?
Valori acqua minerale

Ciao
 no filtro.
ho fatto un mix purtroppo tra dolomiti e vitasnella.
Dolomiti:
 
KH 4.3
GH 5.3
pH: 8
Sodio 1.7
 
quelli della vitasnella non li ho, ma credo si trovino online: https://www.acquavitasnella.it/acqua/
 
Grazie in anticipo
 
 

Avatar utente
aldopalermo
PRO Fertilizzazione
Messaggi: 3792
Iscritto il: 02/10/22, 17:50
Contatta:

Piccolo acquario avviato - problema piante

Messaggio di aldopalermo » 13/10/2023, 12:12

Hai fatto tutto questo durante la maturazione
Hai abito il picco dei nitriti?
Non toccate più l'acquario. Lascialo tranquillo.
Niente fertilizzanti e niente pesci per adesso.
 
 
 
:-h Aldo​ :)

BeppeD
star3
Messaggi: 240
Iscritto il: 28/08/23, 18:37

Piccolo acquario avviato - problema piante

Messaggio di BeppeD » 13/10/2023, 12:27


aldopalermo ha scritto:
13/10/2023, 12:12
Hai fatto tutto questo durante la maturazione
Hai abito il picco dei nitriti?
Non toccate più l'acquario. Lascialo tranquillo.
Niente fertilizzanti e niente pesci per adesso.

si ho fatto durante la maturazione perche:
1. comparsa nebbia batterica
2. marcite tutte le piante
3. formata patina superficiale che non ha permesso scambio ossigeno 
4. formati batteri anaerobi e puzza pesantissima
 
Quindi ho cambiato acqua che poi è diventata pesantemente rossa e piena di alghe e li ho iniziato a cambiare il 30% di acqua ogni 5gg su consiglio di pisu, con aeratore h24.
Non so se ho avuto picco di nitriti…come posso fare a verificarlo? 
 
adesso cosa mi consigli di fare?
non tocco piu niente ma:
 
rimetto tutte le piante anche se marciscono?
spengo aeratore?
 
Grazie
 

Avatar utente
aldopalermo
PRO Fertilizzazione
Messaggi: 3792
Iscritto il: 02/10/22, 17:50
Contatta:

Piccolo acquario avviato - problema piante

Messaggio di aldopalermo » 13/10/2023, 17:21

BeppeD ha scritto:
13/10/2023, 12:27
Non so se ho avuto picco di nitriti…come posso fare a verificarlo?
Metti un pizzico di mangime. Fai test NO2- ogni 3-4 giorni per un po' e vedi se salgono.
BeppeD ha scritto:
13/10/2023, 12:27
rimetto tutte le piante anche se marciscono?
Mettine una e vediamo cosa succede.
BeppeD ha scritto:
13/10/2023, 12:27
spengo aeratore?
Se l'acqua è tornata limpida, spegnilo.
:-h Aldo​ :)

BeppeD
star3
Messaggi: 240
Iscritto il: 28/08/23, 18:37

Piccolo acquario avviato - problema piante

Messaggio di BeppeD » 13/10/2023, 17:22


aldopalermo ha scritto:
13/10/2023, 17:21
BeppeD ha scritto:
13/10/2023, 12:27
Non so se ho avuto picco di nitriti…come posso fare a verificarlo?
Metti un pizzico di mangime. Fai test NO2- ogni 3-4 giorni per un po' e vedi se salgono.
BeppeD ha scritto:
13/10/2023, 12:27
rimetto tutte le piante anche se marciscono?
Mettine una e vediamo cosa succede.
BeppeD ha scritto:
13/10/2023, 12:27
spengo aeratore?
Se l'acqua è tornata limpida, spegnilo.

non ho ancora comprato mangime.
cosa posso mettere di alternativo? o economico?

Avatar utente
aldopalermo
PRO Fertilizzazione
Messaggi: 3792
Iscritto il: 02/10/22, 17:50
Contatta:

Piccolo acquario avviato - problema piante

Messaggio di aldopalermo » 13/10/2023, 17:35

un mangime costa circa 5 euri
:-h Aldo​ :)

BeppeD
star3
Messaggi: 240
Iscritto il: 28/08/23, 18:37

Piccolo acquario avviato - problema piante

Messaggio di BeppeD » 13/10/2023, 20:54


aldopalermo ha scritto:
13/10/2023, 17:35
un mangime costa circa 5 euri

ok, ho comprato questo: Tetra Betta Granules, Mangime in Granuli per Pesci , 85 ml https://amzn.eu/d/0ObLBRA

Avatar utente
aldopalermo
PRO Fertilizzazione
Messaggi: 3792
Iscritto il: 02/10/22, 17:50
Contatta:

Piccolo acquario avviato - problema piante

Messaggio di aldopalermo » 13/10/2023, 21:45

Metti pochissimo
:-h Aldo​ :)

Rispondi

Chi c’è in linea

Visitano il forum: Semrush [Bot] e 1 ospite