PMDD mode: on!

Sia per l'acqua che per il fondo

Moderatori: Marta, GiuseppeA

Avatar utente
Cla95
star3
Messaggi: 140
Iscritto il: 13/01/19, 15:48

PMDD mode: on!

Messaggio di Cla95 » 27/02/2019, 12:19

Ok ho inserito 1 ml di ferro. Per adesso basta cosi? O devo mettere altri elementi? Grazie mille

Posted with AF APP

Avatar utente
Wavearrow
PRO Fertilizzazione
Messaggi: 4301
Iscritto il: 21/03/17, 16:17

PMDD mode: on!

Messaggio di Wavearrow » 27/02/2019, 12:24

Cla95 ha scritto: Ok ho inserito 1 ml di ferro.
hai verificato se hai ottenuto l'arrossamento? se non lo hai ottenuto puoi metterne un altro millilitro.
poi la prossima volta metti il ferro (o il rinverdente che contiene anch'esso ferro) a fine fotoperiodo, è fotosensibile quindi metterlo quando la vasca non è illuminata a giorno è meglio
Cla95 ha scritto: O devo mettere altri elementi?
per il momento non credo
.....prima o poi mi verrà un'idea per la firma :-??

Avatar utente
Cla95
star3
Messaggi: 140
Iscritto il: 13/01/19, 15:48

PMDD mode: on!

Messaggio di Cla95 » 27/02/2019, 12:41

Ok allora a fine periodo aggiungerei 0,3ml di rinverdente e apposto cosi per adesso?

Aggiunto dopo 31 secondi:
No l'arrossamento non l'ho notato sinceramente

Posted with AF APP

Avatar utente
Wavearrow
PRO Fertilizzazione
Messaggi: 4301
Iscritto il: 21/03/17, 16:17

PMDD mode: on!

Messaggio di Wavearrow » 27/02/2019, 12:52

Cla95 ha scritto: Ok allora a fine periodo aggiungerei 0,3ml di rinverdente e apposto cosi per adesso?
no se stai dando il ferro continua con il ferro, quindi aggiungi 1 ml di ferro (che con quello che hai messo prima fanno 2 ml in totale)
.....prima o poi mi verrà un'idea per la firma :-??

Avatar utente
Cla95
star3
Messaggi: 140
Iscritto il: 13/01/19, 15:48

PMDD mode: on!

Messaggio di Cla95 » 12/03/2019, 13:45

Buon giorno @Wavearrow e @Marta oggi ho fatto un giro di test e i valori sono i seguenti. pH 6,2, Ec 438 uS, GH 8, KH 5, CO2 120 (giuro che non so come mai sia così alta se non qualche giorno con una lampada neon perché stavo lavorando alla lampada LED nuova) nh4 0, NO2- 0, NO3- 5mg, PO43- 0,5. Ultime fertilizzazioni 11/02 1,5ml potassio e 1 goccia fosforo. 27/02 1ml ferro e 0,3 ml rinverdente. Più il mezzo bastoncino npk in infusione vicino mandata filtro dal 28/01 ancora non dissolto del tutto. Cosa faccio? Le piante ed i pesci tutto bene, alghe filamentose in regressione quasi completa. Unico neo la ludwigia ha le radici avventizie sempre più lunghe. Cosa faccio per la troppa CO2?

Posted with AF APP

Avatar utente
Marta
Moderatore
Messaggi: 3536
Iscritto il: 05/02/18, 10:55

PMDD mode: on!

Messaggio di Marta » 12/03/2019, 15:41

Cla95 ha scritto:
12/03/2019, 13:45
Cosa faccio? Le piante ed i pesci tutto bene, alghe filamentose in regressione quasi completa
:-bd se va tutto bene, rimani così! Tra un altra settimana nuovo giro di test e controllo piante.. con lo stick in infusione comunque qualcosa c'è :)
Cla95 ha scritto:
12/03/2019, 13:45
Unico neo la ludwigia ha le radici avventizie sempre più lunghe.
Nella Ludwigia le radici avventizie sono normali. C'è chi le sfrutta pure a fini estetici.
Cla95 ha scritto:
12/03/2019, 13:45

Cosa faccio per la troppa CO2?
Come prima cosa io abbasserei l'erogazione. Cerca di arrivare a pH 6,7 o 6,8

Posted with AF APP

Avatar utente
Cla95
star3
Messaggi: 140
Iscritto il: 13/01/19, 15:48

PMDD mode: on!

Messaggio di Cla95 » 12/03/2019, 18:35

@Marta ho chiuso l'erogazione fino a ripristinare quei valore, visto che gli animaletti (invertebrati e non) non staqnno dando segni di sofferenza lascio che le piante riportino i valori nel range giusto e poi riattivo la CO2

Posted with AF APP

Avatar utente
Marta
Moderatore
Messaggi: 3536
Iscritto il: 05/02/18, 10:55

PMDD mode: on!

Messaggio di Marta » 12/03/2019, 20:43

Cla95 ha scritto:
12/03/2019, 18:35
ho chiuso l'erogazione fino a ripristinare quei valore,
io l'avrei semplicemente ridotta.
Una sospensione improvvisa non è mai il massimo :(

Posted with AF APP

Avatar utente
Cla95
star3
Messaggi: 140
Iscritto il: 13/01/19, 15:48

PMDD mode: on!

Messaggio di Cla95 » 12/03/2019, 20:48

Marta ha scritto:
Cla95 ha scritto:
12/03/2019, 18:35
ho chiuso l'erogazione fino a ripristinare quei valore,
io l'avrei semplicemente ridotta.
Una sospensione improvvisa non è mai il massimo :(
Ah ok, quindi se erogavo 6 bolle al minuto? Metto 1 al minuto? Sarà una rogna tarare la bombola :D

Posted with AF APP

Avatar utente
Marta
Moderatore
Messaggi: 3536
Iscritto il: 05/02/18, 10:55

PMDD mode: on!

Messaggio di Marta » 12/03/2019, 21:04

Cla95 ha scritto:
12/03/2019, 20:48
Ah ok, quindi se erogavo 6 bolle al minuto?
Aspetta un minuto.
Il tuo KH non è bassissimo...l'erogazione parca...quel che mi viene in mente è che tu abbia degli acidificanti in vasca che falsino la lettura della CO2.
Lascia la CO2 così com'è...se la fauna sta bene.

Dovresti provare il pH shakerato.
Prendi un campione di acqua lo metti in una bottiglietta e lo shakeri come non ci fosse un domani.
Poi lasci la bottiglietta, stappata, per 24 ore.
Poi ne prelevi la quantità che serve per fate il test.
E vediamo che dice.

Posted with AF APP

Rispondi

Chi c’è in linea

Visitano il forum: Gavitello, GiovAcquaPazza, Marta e 4 ospiti