Problemi alghe in vasca axolotl

Consigli e rimedi, su questi sgraditi ospiti

Moderatori: kumuvenisikunta, Andcost

Avatar utente
Steog
star3
Messaggi: 146
Iscritto il: 01/03/21, 21:03

Problemi alghe in vasca axolotl

Messaggio di Steog » 07/05/2021, 14:26

Andcost, purtroppo in negozio aveva solo da vedermi pH e GH, relativamente 7.5 e 11.
Se posso usare i test da vasca anche per la potabile NO2- NO3- e PO43- li tiro fuori io...cosa ti serve d'altro?

Posted with AF APP

Avatar utente
Andcost
Moderatore
Messaggi: 3622
Iscritto il: 27/09/19, 10:35

Problemi alghe in vasca axolotl

Messaggio di Andcost » 08/05/2021, 9:44

Steog ha scritto:
07/05/2021, 14:26
Andcost, purtroppo in negozio aveva solo da vedermi pH e GH, relativamente 7.5 e 11.
Se posso usare i test da vasca anche per la potabile NO2- NO3- e PO43- li tiro fuori io...cosa ti serve d'altro?
Solo gli NO3-. Per verificare se effettivamente sono alti

Posted with AF APP
Ubi maior minor cessat
Salvate il cuculo 🙏🍀😊

Avatar utente
Steog
star3
Messaggi: 146
Iscritto il: 01/03/21, 21:03

Problemi alghe in vasca axolotl

Messaggio di Steog » 09/05/2021, 22:51

Andcost ha scritto:
08/05/2021, 9:44
Solo gli NO3-. Per verificare se effettivamente sono alti
eccomi! Allora il test sugli NO3- della potabile, come pensavo è sui 15 poco più o poco meno quindi teoricamente abbiamo trovato una causa, io lunedì ho fatto pulizia vasca togliendo circa 50lt su 180lt e rimpiazzandoli con della demineralizzata ed i test fatti in vasca stasera sono migliorati:
NO2- <0.01
NO3- tra 5 e 15
PO43- 0.1
nel mentre,per quanto riguarda la potabile, ti ho fatto anche:
kh12
conduttibilità 426
pH 7.7 ( se l'ho tarato bene)
tutti e tre misurati con acqua a 17.6 °C
ti riporto anche il GH da negozio che è 11

Avatar utente
Andcost
Moderatore
Messaggi: 3622
Iscritto il: 27/09/19, 10:35

Problemi alghe in vasca axolotl

Messaggio di Andcost » 10/05/2021, 9:23

Direi che ora ci siamo

Posted with AF APP
Ubi maior minor cessat
Salvate il cuculo 🙏🍀😊

Avatar utente
Steog
star3
Messaggi: 146
Iscritto il: 01/03/21, 21:03

Problemi alghe in vasca axolotl

Messaggio di Steog » 10/05/2021, 12:27

Andcost ha scritto:
10/05/2021, 9:23
Direi che ora ci siamo
Yeee!! :ymparty: ....e adesso? XD
Poi,parlando sia col negoziante che con un ragazzo del forum da cui ho preso due cose mi consigliano di fertilizzare....ma io potrei già fertilizzare o è meglio aspettare di risolvere il problema delle alghe? :-?

Posted with AF APP

Avatar utente
Andcost
Moderatore
Messaggi: 3622
Iscritto il: 27/09/19, 10:35

Problemi alghe in vasca axolotl

Messaggio di Andcost » 11/05/2021, 9:16

Steog ha scritto:
10/05/2021, 12:27
adesso? XD
Ricominciamo da capo.
Foto, valori aggiornati ecc
Steog ha scritto:
10/05/2021, 12:27
fertilizzare....ma io potrei già fertilizzare o è meglio aspettare di risolvere il problema delle alghe?
Vediamo le piante come stanno e il quadro generale con i valori

Posted with AF APP
Ubi maior minor cessat
Salvate il cuculo 🙏🍀😊

Avatar utente
Steog
star3
Messaggi: 146
Iscritto il: 01/03/21, 21:03

Problemi alghe in vasca axolotl

Messaggio di Steog » 11/05/2021, 19:01

Ok allora, ieri ho aggiunto della sabbia per poter mettere la felce di giada che è arrivata oggi quindi l'acqua non sarà limpidissima.
markaf_IMG-20210511-WA0014_1472494016.jpg
Ho aggiunto anche le sue sorelle natans venerdì ma legate sul tronco,come potrai notare le usa come cuscino.
20210511184156.jpg
L'anubias grossa sta buttando radici e si sta riprendendo, credo.
Il cerato ha praticamente preso residenza e si espande da paura
markaf_IMG_20210511_182904_715017033.jpg
Invece l'egeria ,che da subito era bella pomposa adesso sta patendo,alcune parti diventano opache e ogni tanto trovi dei pezzi marci sul fondo però continua a gettare nuovo, in ogni caso nei prossimi giorni la sposto di vasca e vedo se si riprende.
markaf_IMG_20210511_182913_1591978774.jpg
markaf_IMG_20210511_182909_614010085.jpg
La salvinia che avevo lasciato invece resiste ma sta patendo diventando marrone,magari per la poca luce...la stessa invece che avevo spostato nella vasca della salamandra sta benone
Poi l'hydrocotyle verticillata,dovrebbe chiamarsi cosi,mi pare stia mettendo fuori qualcosina ma è molto lenta,la credevo piu veloce.
20210511185134.jpg
L'anubias piccola dopo la pulizia estrema sta buttando fuori foglie nuove
20210511185253.jpg
La vallisneria sta rinascendo dalle ceneri
20210511185344.jpg
I guppy che pensavo servissero per le mie alghe invece ho cappellato ma son li a spasso, uno è diventato l'aperitivo ma gli altri gli stanno alla larga xD
Poi non ricordo se l'avevo detto ma ho fatto piu fori sul tubo per disperdere in piu punti l'acqua però ha ridotto logicamente la pressione, ho aggiunto oggi le planarobella o come si chiamano,lumache polmonarie con guscio piatto a spirale.
Le analisi non penso siano cambiate dalle ultime.
Questa è la vasca nel complesso se può interessare
markaf_IMG_20210511_182156_756598807.jpg
Penso sia tutto Andcost,

Posted with AF APP
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
Andcost
Moderatore
Messaggi: 3622
Iscritto il: 27/09/19, 10:35

Problemi alghe in vasca axolotl

Messaggio di Andcost » 13/05/2021, 19:50

Steog ha scritto:
11/05/2021, 19:01
Ho aggiunto anche le sue sorelle natans venerdì ma legate sul tronco,come potrai notare le usa come cuscino.
Non ho capito a che piante fai riferimento
Comunque al microsorum non interrare il rizoma.
Steog ha scritto:
11/05/2021, 19:01
La salvinia che avevo lasciato invece resiste ma sta patendo diventando marrone
C'è corrente che la fa girare per la vasca?
Steog ha scritto:
11/05/2021, 19:01
Le analisi non penso siano cambiate dalle ultime.
Un giro di test se vuoi puoi farlo. Mi pare di vedere che le alghe per ora sono regredite un poco

Posted with AF APP
Ubi maior minor cessat
Salvate il cuculo 🙏🍀😊

Avatar utente
Steog
star3
Messaggi: 146
Iscritto il: 01/03/21, 21:03

Problemi alghe in vasca axolotl

Messaggio di Steog » 13/05/2021, 22:51

Andcost ha scritto:
13/05/2021, 19:50
al microsorum non interrare il rizoma.
Ma anche se quella era gia interrata in un fondo di lapilli neri? Se nn erro
Andcost ha scritto:
13/05/2021, 19:50
C'è corrente
Si ma non è fortissima, anzi praticamente non le sposta piu di tanto
Andcost ha scritto:
13/05/2021, 19:50
le alghe per ora sono regredite un poco
Si, dopo la pulizia avanzata che gli avevo dato e le varie aggiunte di piante e cambi d'acqua sembra si siano rallentate abbastanza,spero che nel mentre le planarobella mangino il restante anche se non le vedo in giro :-?
I test glieli faccio settimanalmente o domenica o lunedì così da dare tempo ai cambiamenti di fare effetto.
Non so se ho fatto bene ma gli ho aumentato la luce da 4 a 5h ,per il resto è praticamente in ombra.

Posted with AF APP

Avatar utente
Andcost
Moderatore
Messaggi: 3622
Iscritto il: 27/09/19, 10:35

Problemi alghe in vasca axolotl

Messaggio di Andcost » 14/05/2021, 21:03

Steog ha scritto:
13/05/2021, 22:51
Ma anche se quella era gia interrata in un fondo di lapilli neri? Se nn erro
Non ho capito che intendi. Comunque sia il rizoma meglio non interrarlo perché rischi che marcisca
Steog ha scritto:
13/05/2021, 22:51
Non so se ho fatto bene ma gli ho aumentato la luce da 4 a 5h ,per il resto è praticamente in ombra
Si, va bene. Aumenta ogni settimana di 30 minuti fino ad arrivare a 8 ore

Posted with AF APP
Ubi maior minor cessat
Salvate il cuculo 🙏🍀😊

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti