Nuovo ecosistema Tanganica per apprendista

Mbuna, Haplos, conchigliofili, ...

Moderatori: Nijk, Giueli

Avatar utente
oceanoprofondo81
star3
Messaggi: 160
Iscritto il: 22/01/19, 15:22

Nuovo ecosistema Tanganica per apprendista

Messaggio di oceanoprofondo81 » 15/05/2019, 19:13

I valori riscontrati sono:

pH: 8,5
GH: 15
KH: 7
Nh3/4: 0
NO2-: 0
NO3-: 0
PO43-: 0,25 / 0,5 ml
Fe: 0

Non ho fatto: cu, ci, CO2, o2...

Giusto per saper da voi se c’è qualcosa di sballato. Comunque domani chiudo tutta la vasca

Avatar utente
marko66
PRO Ciclidi Africani
Messaggi: 1861
Iscritto il: 27/11/17, 14:58

Nuovo ecosistema Tanganica per apprendista

Messaggio di marko66 » 16/05/2019, 0:02

Beh il ferro potevi evitare di farlo,come gli altri che non hai fatto :-bd Comunque niente panico,in vasche di questo tipo è abbastanza comune avere i cianobatteri soprattutto all'inizio,ma non è un problema come in un acquario di piante,si risolve tranquillamente.Se poi non hai fretta di popolarlo non vedo proprio motivi di ansia ;) Nei valori l'unico valore "anomalo" è la mancanza di nitrati,Gli dai qualcosa da decomporre a sti batteri,mangime continui a metterlo ?Come copertura se hai una coperta di lana grande tipo quelle militari va' bene,altrimenti un telo da cui non possa passare la luce.

Avatar utente
DavideMotta
star3
Messaggi: 209
Iscritto il: 18/09/16, 13:41
Contatta:

Nuovo ecosistema Tanganica per apprendista

Messaggio di DavideMotta » 16/05/2019, 1:46

@oceanoprofondo81 scusa l'assenza, ho avuto un po'di impegni :) ...
Comunque come ti hanno già scritto, niente panico ;) , eviterei di pensare ad antibiotici o altre soluzioni drastiche, vedi che succede col buio e vediamo, facendo attenzione puoi anche aspirare quelli che puoi...
Considera che nella mia vasca coi multi, i ciano aumentano e regrediscono a periodi, e non sono ancora riuscito a capirne la causa(penso dipenda da una varietà di fattori), comunque non mi pare che i pinniti ne risentano tanto, anche se sono un po' più fastidiosi delle alghe, ma l'unica cosa che faccio è aspirare quelli che vengono via, quando faccio qualche piccolo cambio.

Per i valori in effetti sembra strano anche a me che i nitrati siano a zero... E pur vero però che se il mangime continui a metterlo e non trovi né ammonio né nitriti, credo che il filtro il suo lavoro lo fa.. forse potrebbero essere alghe e ciano a ciucciarsi i nitrati :-?

Posted with AF APP

Avatar utente
oceanoprofondo81
star3
Messaggi: 160
Iscritto il: 22/01/19, 15:22

Nuovo ecosistema Tanganica per apprendista

Messaggio di oceanoprofondo81 » 16/05/2019, 12:18

@marko66
Non me la spiego nemmeno io l’assenza di nitrati. Io do 3 pallini di cibo per pesci rossi una volta a settimana, ma vedo che rimane a galla, non viene aspirato e magari boh, non si decompone? No no come detto, non ho nessuna fretta. 8-10 mesi li voglio aspettare come minimo. È che a me piacevano quelle alghe, erano tipo piante ;)
Ok per i test, lo saprò per le prossime volte. Ma facendo la terapia del buio, moriranno tutte le alghe? Si in settimana lo faccio. Comunque come scritto pure su alghe, io ieri ho sentito in mano sua quelle a filamenti, sia quelle a cotone che quelle sulle conchiglie, ed io sento un semplice odore come quelle di mare, niente di forte o nauseabondo, nemmeno strofinandole.

@DavideMotta
Come si aspirano? mi pare tutte alghe attaccate al fondale. Mi sto chiedendo se il mio filtro funzioni, nitrati a zero e’ davvero strano. Davvero tutte quelle alghe si potrebbero nutrire dei nitrati? Non è che per caso i batteri non si son formati o son morti? Di se mi dite di non preoccuparmi, non lo faccio ;)))) tenendo le mani a mollo nell’acqua non sono diventato Hulk ancora...

Avatar utente
marko66
PRO Ciclidi Africani
Messaggi: 1861
Iscritto il: 27/11/17, 14:58

Nuovo ecosistema Tanganica per apprendista

Messaggio di marko66 » 16/05/2019, 14:21

Invece del mangime, se non affonda, metti qualche goccia di latte,poi prova a rifare i test per ammoniaca NO2- ed NO3-,gli altri non servono per adesso.

Avatar utente
oceanoprofondo81
star3
Messaggi: 160
Iscritto il: 22/01/19, 15:22

Nuovo ecosistema Tanganica per apprendista

Messaggio di oceanoprofondo81 » 16/05/2019, 17:03

@marko66
Ah ok, proverò. Magari già stasera. Poi dopo quando rifaccio il test? Dopo un ora o domani? Al negozio mi han detto che secondo loro: o il filtro non funziona, forse è sbagliato dove ho messo aspiratore e tubo di mandata... forse l’aver modificato il filtro ha fatto sì che i batteri siano tutti morti oppure mai nati... loro non credono che le alghe mangino tutti i nitrati...

Cambiare la plafoniera neon con una a LED può aiutare? Non avendo piante, magari ha meno attrazione per alghe e ciano, non so...
Onestamente non so cosa dire nemmeno io. Qualche sbaglio devo averlo fatto mi sa.

Avatar utente
marko66
PRO Ciclidi Africani
Messaggi: 1861
Iscritto il: 27/11/17, 14:58

Nuovo ecosistema Tanganica per apprendista

Messaggio di marko66 » 16/05/2019, 20:20

Ma rilassati…. =)) =)) =)) ;) Non c'è nessun problema serio in una vasca che verra' popolata tra parecchio tempo,capirei se tu avessi pesci in vasca,ma in questo caso non c'è nessun motivo di allarme.La luce non ti interessa,l'importante è averne abbastanza per far crescere le alghe,quindi il minimo indispensabile.I test falli dopo poco dall' inserimento del latte(qualche goccia,non mezzo litro :)) ) e poi a distanza di qualche giorno.Il filtro matura per forza se l'acqua circola attraverso i materiali contenuti in esso,qualsiasi siano ed inoltre è la vasca tutta che ha bisogno di essere colonizzata(fondo, arredi ecc.) non solo il filtro.Mani in tasca e fai i test che tutto andra' a posto,coi tempi necessari pero'.L'acqua circola nel filtro e ritorna in vasca?Se si è tutto a posto... :-bd

Avatar utente
oceanoprofondo81
star3
Messaggi: 160
Iscritto il: 22/01/19, 15:22

Nuovo ecosistema Tanganica per apprendista

Messaggio di oceanoprofondo81 » 16/05/2019, 20:29

Si forse mi sto preoccupando per nulla. Beh il latte ovvio che lo bevo per me e gliene lascio il giusto hihihih.
Si immagino che debba maturare tutto, ci mancherebbe. Solo che i negozianti spaventano più del dovuto. Davvero scusate per le mie mille scocciature e paranoie. Però quindi i 5 giorni di buio li faccio lo stesso no, dopo il test after milk?

Avatar utente
marko66
PRO Ciclidi Africani
Messaggi: 1861
Iscritto il: 27/11/17, 14:58

Nuovo ecosistema Tanganica per apprendista

Messaggio di marko66 » 16/05/2019, 20:46

Si certo la terapia contro i ciano prescinde dai valori che riscontrerai :-bd Il negoziante è li' per vendere,quindi è suo interesse creare panico... :ymdevil: :ymdevil: :ymdevil:

Avatar utente
oceanoprofondo81
star3
Messaggi: 160
Iscritto il: 22/01/19, 15:22

Nuovo ecosistema Tanganica per apprendista

Messaggio di oceanoprofondo81 » 16/05/2019, 22:39

@Giueli
@marko66
Ammoniaca e nitriti a zero... nitrati dopo aver messo latte ( forse ne è scesa una quantità maggiore rispetto alle due gocce, essendo rimasto in sospensione lo vedo bianco dentro la vasca ) il valore è tra 0 e 10... diciamo un 5... che mi dite? C’è qualche batterio ancora vivo dentro? Forse la portata al massimo del filtro fa male? Sento che il tubo di mandata ha una gran pressione, molto meno quella in aspirazione, toccandolo... grazie

Rispondi

Chi c’è in linea

Visitano il forum: Andrea 85, marko66 e 2 ospiti