Dubbio fertilizzazione

Sia per l'acqua che per il fondo

Moderatori: Marta, sa.piddu

Avatar utente
Rilla1972
star3
Messaggi: 929
Iscritto il: 19/02/16, 0:19

Re: Dubbio fertilizzazione

Messaggio di Rilla1972 » 24/07/2016, 9:39

Leggo talmente tanti post che mi sarò sicuramente confuso (cicerchia).
Probabilmente credo di avere un eccesso di micronutrienti anche xkè quando ho fatto il cambio ho pulito i vetri e si stanno da subito riformato puntiniformi.
Oggi rilevo ancora un incremento di conduttività di 20 punti (680)
Il mio dubbio era che una conduttività troppo elevata potesse essere nociva.
Cuttlebone farò come te. Finché vedo piante e pesci stare bene come del resto stanno cercherò di non dare troppa importanza al valore conduttività.
Anche x me la chimica è un casino ~x( ~x( ~x(

Avatar utente
cuttlebone
Moderatore Globale
Messaggi: 17413
Iscritto il: 15/04/14, 15:02
Contatta:

Re: Dubbio fertilizzazione

Messaggio di cuttlebone » 24/07/2016, 9:46

Rilla1972 ha scritto:Leggo talmente tanti post che mi sarò sicuramente confuso (cicerchia).
Probabilmente credo di avere un eccesso di micronutrienti anche xkè quando ho fatto il cambio ho pulito i vetri e si stanno da subito riformato puntiniformi.
Oggi rilevo ancora un incremento di conduttività di 20 punti (680)
Il mio dubbio era che una conduttività troppo elevata potesse essere nociva.
Cuttlebone farò come te. Finché vedo piante e pesci stare bene come del resto stanno cercherò di non dare troppa importanza al valore conduttività.
Anche x me la chimica è un casino ~x( ~x( ~x(
Gli OE incidono minimamente sulla conducibilità. È più probabile che tu abbia un rilascio od un accumulo di macro ;)

Avatar utente
Rilla1972
star3
Messaggi: 929
Iscritto il: 19/02/16, 0:19

Re: Dubbio fertilizzazione

Messaggio di Rilla1972 » 24/07/2016, 9:52

Dimenticavo i valori in vasca sono stabili da molto tempo ormai a parte appunto la conduttività. Il pH è stabile diciamo tra 6.6 e 6.8

Avatar utente
Rilla1972
star3
Messaggi: 929
Iscritto il: 19/02/16, 0:19

Re: Dubbio fertilizzazione

Messaggio di Rilla1972 » 24/07/2016, 9:59

Quindi come suggeriresti di proseguire con la fertilizzazione? Gli OE andrebbero messi con costanza (ne metto meno di 3 ml?) Il FE mi sembra di esserne in carenza, il fosforo lo aumenterei fino ad averne 2,5 mg/Lt x il cerato, il myriophillum e la sessiliflora e x gli altri aspetto e guardo un pò cosa succede?

Avatar utente
cuttlebone
Moderatore Globale
Messaggi: 17413
Iscritto il: 15/04/14, 15:02
Contatta:

Re: Dubbio fertilizzazione

Messaggio di cuttlebone » 24/07/2016, 14:13

Rilla1972 ha scritto:Quindi come suggeriresti di proseguire con la fertilizzazione? Gli OE andrebbero messi con costanza (ne metto meno di 3 ml?) Il FE mi sembra di esserne in carenza, il fosforo lo aumenterei fino ad averne 2,5 mg/Lt x il cerato, il myriophillum e la sessiliflora e x gli altri aspetto e guardo un pò cosa succede?
I fertilizzanti andrebbero introdotti solo quando e nel dosaggio necessario, altrimenti si generano gli accumuli che lamenti tu ;)
Quando la conducibilità non scende, di solito, si prova prima con OE e Fe.
Se neanche così scende, allora potrebbero essere luce e/o CO2 ;)
Nel tuo caso, visti i Nitrati costanti, direi proprio che si tratti degli stick. Ma è un fatto positivo :-bd

Avatar utente
Rilla1972
star3
Messaggi: 929
Iscritto il: 19/02/16, 0:19

Re: Dubbio fertilizzazione

Messaggio di Rilla1972 » 24/07/2016, 15:57

Piccolo aggiornamento. Come detto stamane la conduttività era a 680 quindi è aumentata di circa 20 al giorno x 3 gg e cioè da quando ho fatto il cambio. Dopo il rilevamento ho aggiunto 3 ml rinverdente e 5 ml ferro. Ora dopo circa 6 ore la conduttività è scesa a 650 e il test del ferro è passato da <0.02 a 0.1
Devo dedurre che come immaginato ho una forte carenza di ferro? O mi sfugge altro? Quale dovrebbe essere il valore del ferro in vasca?
Il ferro mi era stato suggerito qui sul gruppo di non metterlo fino ad arrossamento ma magari di metterlo più spesso.........forse sono stato troppo parsimonioso. Voi cosa ne pensate?

Avatar utente
cuttlebone
Moderatore Globale
Messaggi: 17413
Iscritto il: 15/04/14, 15:02
Contatta:

Re: Dubbio fertilizzazione

Messaggio di cuttlebone » 24/07/2016, 16:02

Rilla1972 ha scritto: Devo dedurre che come immaginato ho una forte carenza di ferro? O mi sfugge altro?
Se la conducibilità è scesa con il ferro e con gli OE, non hai certezza che mancasse solo il ferro...
Però il senso è quello.
Non esiste un valore specifico ma solo quello di cui necessitano le piante...dato dalle loro condizioni ;)

Avatar utente
Rilla1972
star3
Messaggi: 929
Iscritto il: 19/02/16, 0:19

Re: Dubbio fertilizzazione

Messaggio di Rilla1972 » 24/07/2016, 17:22

Parto sempre dal presupposto che bisogna guardare x capire e ce la sto mettendo tutta in questo, però parto anche dalle esperienze e suggerimenti altrui che qui ho letto. So x esempio che in acquario ci sono centinaia di variabili ma sapendo che un eccesso di OE porta ad avere puntiniformi sui vetri e nel mio caso dopo pulizia vetri e cambio acqua senza aggiungerne già si stavano formando mi viene da pensare che la mancanza sia il ferro. Come detto ci sono moltissime altre variabili non ultima la legge di liebig ma a casa mia 2+2 fa sempre 4 :D :D :D

Avatar utente
Rilla1972
star3
Messaggi: 929
Iscritto il: 19/02/16, 0:19

Re: Dubbio fertilizzazione

Messaggio di Rilla1972 » 25/07/2016, 19:56

Ciao, aggiungo in piccolo aggiornamento. Ieri dopo aver inserito FE fino ad averne 0.1 e la conducibilità era passata da 680 a 650. Stamane rimisuro e la trovo ancora a 680 e FE a 0.05. Faccio una prova (vorrei capire) e aggiungo altri 4 ml di FE fino a tornare a 0.1 e dopo alcune ore rimisuro cond e la trovo a 650. Partendo dal presupposto delle solite variabili (occhio umano e strumenti non professionali) è possibile quello che mi sta accadendo? Dove finisce il FE che sto aggiungendo in vasca? Ho pesci e Caridina in vasca che soffrono il FE ma non sto notando nessuno stress o sofferenza da parte loro.........anzi

Avatar utente
giosu2003
star3
Messaggi: 2592
Iscritto il: 24/03/16, 15:52

Re: Dubbio fertilizzazione

Messaggio di giosu2003 » 25/07/2016, 19:59

La maggior parte del ferro del PMDD è ferro chelato, il quale non viene rilevato dai test. Non usare il test per aggiungere il ferro.

Rispondi

Chi c’è in linea

Visitano il forum: maikky e 6 ospiti