Mancanza Egeria,quale?

Sia per l'acqua che per il fondo

Moderatori: Daniela, Dandano, sa.piddu

Rispondi
Avatar utente
Umberto
star3
Messaggi: 63
Iscritto il: 29/02/16, 15:50

Mancanza Egeria,quale?

Messaggio di Umberto » 14/05/2018, 15:13

Ciao a tutti,come da titolo ho una mancanza sull'egeria e sulla ludwigia che non riesco a capire.I valori della vasca sono questi:
pH 7.1
KH 8
GH 10
NO2- 0
NO3- 150
PO43- 1.5
us: 750
Fertilizzo settimanalmente con 5ml di potassio,1ml di magnesio,1ml di ferro potenziato,1ml di cifo fosforo e 1,5 di cifo azoto.
Data la mancanza di clorofilla pensavo che mancasse il magnesio la settimana scorsa e ne ho aggiunti altri 2ml,dopo 2 giorni escluso il magnesio e vedendo la forma delle foglie strane ho pensato al calcio ed ho inserito 1lt di acqua da rubinetto che contiene 86mg di calcio ma ancora ad oggi nessun miglioramento.




Immagine Immagine Immagine Immagine Immagine

Avatar utente
Artic1
Ex-moderatore
Messaggi: 5614
Iscritto il: 03/06/15, 3:17

Mancanza Egeria,quale?

Messaggio di Artic1 » 14/05/2018, 15:57

Ciao Umberto.
Umberto ha scritto: Fertilizzo settimanalmente con 5ml di potassio,1ml di magnesio,1ml di ferro potenziato,1ml di cifo fosforo e 1,5 di cifo azoto.
Secondo me stai esagerando e davvero tanto :-?
Da quanto li dai? E da quanto è allestita?
Perché 150 mg/l di N potrebbero essere troppi. Soprattutto per una vasca che sembra avviata da pochissimo. :-?

Posted with AF APP
- Quel giorno tutta l’esperienza della nostra vita diverrà parte di una più vasta conoscenza comune. Sarà il giorno, in cui ritorneremo a Gaia, per fare, ancora una volta, parte della vita e riempire con essa questo mondo -

#teamNoCO2
______________________

Avatar utente
Sini
Amministratore
Messaggi: 15244
Iscritto il: 12/03/15, 9:33

Mancanza Egeria,quale?

Messaggio di Sini » 14/05/2018, 15:59

Conducibilità?
I pesci non si possono inserire prima di un mese (almeno) senza cambi d'acqua né lavaggi del filtro.

Prima di qualsiasi acquisto, chiedi sul forum!

Noi, un branco di morti di fame che potano con le unghie...

Avatar utente
Umberto
star3
Messaggi: 63
Iscritto il: 29/02/16, 15:50

Mancanza Egeria,quale?

Messaggio di Umberto » 14/05/2018, 16:02

Artic1 la vasca è allestita da anni e ho avuto sempre nitrati alti,sini la conducibilità è 750 µS

Avatar utente
Artic1
Ex-moderatore
Messaggi: 5614
Iscritto il: 03/06/15, 3:17

Mancanza Egeria,quale?

Messaggio di Artic1 » 14/05/2018, 16:03

Umberto ha scritto: Artic1 la vasca è allestita da anni e ho avuto sempre nitrati alti,sini la conducibilità è 750 µS
Ok... Ma da quando apporti con quei dosaggi?

Posted with AF APP
- Quel giorno tutta l’esperienza della nostra vita diverrà parte di una più vasta conoscenza comune. Sarà il giorno, in cui ritorneremo a Gaia, per fare, ancora una volta, parte della vita e riempire con essa questo mondo -

#teamNoCO2
______________________

Avatar utente
Sini
Amministratore
Messaggi: 15244
Iscritto il: 12/03/15, 9:33

Mancanza Egeria,quale?

Messaggio di Sini » 14/05/2018, 16:06

Umberto ha scritto: sini la conducibilità è 750 µS
Altina...

Anche i nitrati sono sproporzionati rispetto, ad esempio, ai fosfati.
Ci potrebbe essere un blocco dovuto ad un eccesso.
O ad una carenza (fosfati...).
OE ne metti, vero?
I pesci non si possono inserire prima di un mese (almeno) senza cambi d'acqua né lavaggi del filtro.

Prima di qualsiasi acquisto, chiedi sul forum!

Noi, un branco di morti di fame che potano con le unghie...

Avatar utente
Umberto
star3
Messaggi: 63
Iscritto il: 29/02/16, 15:50

Mancanza Egeria,quale?

Messaggio di Umberto » 14/05/2018, 16:16

Con il cifo fosforo e azoto mercoledi è la 3 settimana,il rinverdente 1ml l'ho mess settimana passata e da li è iniziato il problema.
Effettivamente c'è un blocco perchè la conducibilità non è scesa a 680us,pero' continuano a spuntare getti laterali.

Avatar utente
Artic1
Ex-moderatore
Messaggi: 5614
Iscritto il: 03/06/15, 3:17

Mancanza Egeria,quale?

Messaggio di Artic1 » 14/05/2018, 16:19

La terza settimana che dai 1 ml di cifo fosforo di fila in 100 litri? :-?
Il fondo scala del tuo test per i fosfati qual'è?
Sospendi l'azoto per me è inutile se sei già così alto!

Aggiunto dopo 1 minuto 7 secondi:
Inoltre anche i 27w di luce sono un po' pochini, non credi?

Posted with AF APP
- Quel giorno tutta l’esperienza della nostra vita diverrà parte di una più vasta conoscenza comune. Sarà il giorno, in cui ritorneremo a Gaia, per fare, ancora una volta, parte della vita e riempire con essa questo mondo -

#teamNoCO2
______________________

Avatar utente
Umberto
star3
Messaggi: 63
Iscritto il: 29/02/16, 15:50

Mancanza Egeria,quale?

Messaggio di Umberto » 14/05/2018, 16:34

Mercoledi si è la terza settimana,ma sono partito con 1ml e ho fatto scendere a fine ciclo i nitrati a 50 quando erano sempre a 200 fissi.
Se non ci sarà lo sblocco non mettero' azoto questa settimana.La scala dei fosfati arriva a 1,5 e dall'intensita del colore sono quasi al massimo.
La luce è composta da un neon 9w triled e da un tubo t8 da 18w tutti da 6500k non sono tanti ma neanche pochi,siamo a 2800lumen.
Ci vuole un cambio?Ovviamente mercoledi non mettero' azoto, ma il fosforo?

Avatar utente
Artic1
Ex-moderatore
Messaggi: 5614
Iscritto il: 03/06/15, 3:17

Mancanza Egeria,quale?

Messaggio di Artic1 » 14/05/2018, 17:09

Umberto ha scritto: dall'intensita del colore sono quasi al massimo.
Rifai il test del P con un quantitativo di acqua della vasca 50% e 50% demineralizzata.
Secondo me sei ben oltre il massimo.
Io con 0,5 ml in 75 litri netti raggiungo i 2 mg/l di P2O5 circa...

Posted with AF APP
- Quel giorno tutta l’esperienza della nostra vita diverrà parte di una più vasta conoscenza comune. Sarà il giorno, in cui ritorneremo a Gaia, per fare, ancora una volta, parte della vita e riempire con essa questo mondo -

#teamNoCO2
______________________

Rispondi

Chi c’è in linea

Visitano il forum: Bing [Bot] e 7 ospiti