Nitrati a 0 e alghe

Sia per l'acqua che per il fondo

Moderatori: Marta, sa.piddu

Rispondi
Avatar utente
arpexreg
star3
Messaggi: 39
Iscritto il: 19/09/18, 16:28

Nitrati a 0 e alghe

Messaggio di arpexreg » 06/12/2018, 11:32

Buongiorno a tutti, scrivo qui nell'indecisione tra "chimica" e "fertilizzazione", alla fine ho scelto di scrivere qui perchè penso proprio che il problema derivi soprattutto dai nutrienti da integrare. Sono alle prime armi con acquari piantumati, sempre avuto Malawi. Ho un rio240, allestito da agosto.. tutti i dati di illuminazione e piante li trovate nel profilo, come fauna ho circa 35 unità tra poecilidi e neon (anche se stanno poco bene insieme). Vengo al problema..
Ho diverse piante, anche rosse, il problema è che da quando ho iniziato a fertilizzare sono uscite fuori le alghe che vedete nelle foto allegate. Sono BBA e Staghorns, o sbaglio?? Purtroppo non ho fondo fertile, solo tabs, da circa 1 mese e mezzo, fertilizzo ad 1/3 di dose con il protocollo base Seachem. Da 20 gg erogo CO2 per la quale incrociando i dati di KH e pH dovrei averne in una concentrazione buona. Faccio cambi settimanali del 10% con metà rubinetto e metà osmosi.
Questi sono i valori dell'acqua rilevati ieri sera:

pH 6.8
KH 5
GH 8
NO3- 0 :-q
PO43- 2
Fe 0,25
Condutt. 241 ppm ~x(

Detto questo, data la mia poca esperienza, e dato quel poco che so grazie alle letture sui post interessantissimi di questo forum, la mia modesta analisi, forse errata, sulla situazione attuale potrebbe essere la seguente:
Partendo dal presupposto che la CO2 è sufficiente, che l'illuminazione dei miei 108w t5 mi da un rapporto w/l 0,54 (in attesa di potenziamento) per cui sono bassino per l'Alternanthera..fotoperiodo 9 ore.. dai valori rilevati mi viene da dire che, i nitrati a 0 sono un bel problema per sfamare tutte queste piante, che sono carente di magnesio dato il valore molto vicino tra GH e KH... come fosfati e ferro riterrei essere nella norma.. la conduttività è bassina...come vedete dalle foto, conto anche numerose radici aeree, e non solo sull'Alternanthera la quale l'ho inserita da 15gg, per cui ci sta benissimo che sia in ambientamento, anche se fortunatamente sta già mettendo nuove foglie. Come agireste voi per far alzare sti benedetti nitrati? Per non stare fermo a guardare con le mani in tasca e cercare di migliorare le cose, ieri sera ho provveduto ad interrare 3 stick compo sotto alle piante che necessitano, e 2 in infusione nel vano pompa del filtro.La prima cosa che ho fatto, anche se ho paura della mia inesperienza, è stata ordinare tutto il necessario per passare al protocollo avanzato PPMD e lasciare il costoso Seachem! Una dose di Azoto, potrebbe essere una buona soluzione per portate quei nitrati ad un valore decente? Inoltre abbassare un pò le ore di luce potrebbe aiutare in attesa di integrare quei maledetti nitrati?

Vi chiedo gentilmente di darmi una mano per riuscire a tamponare le alghe e soprattutto a far partire le piante, ed anche per capire come approcciare al protocollo PPMD di @Rox.

Grazie a chi dedicherà un pò del suo tempo per aiutarmi. ^:)^
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
Wavearrow
PRO Fertilizzazione
Messaggi: 2616
Iscritto il: 21/03/17, 16:17

Nitrati a 0 e alghe

Messaggio di Wavearrow » 06/12/2018, 15:32

arpexreg ha scritto: Buongiorno a tutti, scrivo qui nell'indecisione tra "chimica" e "fertilizzazione",
"Alghe e cianobatteri" ?
scherzo :D
arpexreg ha scritto: Ho diverse piante, anche rosse, il problema è che da quando ho iniziato a fertilizzare sono uscite fuori le alghe che vedete nelle foto allegate. Sono BBA e Staghorns, o sbaglio??
spero solo Staghorns e/o filamentose
arpexreg ha scritto: Purtroppo non ho fondo fertile,
non è un problema
arpexreg ha scritto: Da 20 gg erogo CO2 per la quale incrociando i dati di KH e pH dovrei averne in una concentrazione buona
questa è una buona cosa, che valore di concentrazione hai?
arpexreg ha scritto: Faccio cambi settimanali del 10% con metà rubinetto e metà osmosi.
posteresti le analisi dell'acqua di rete?
arpexreg ha scritto: sono carente di magnesio dato il valore molto vicino tra GH e KH..
dallo scarto non direi dalle foto forse si
arpexreg ha scritto: come fosfati e ferro riterrei essere nella norma.
fosfati così alti con i nitrati a zero non sono proprio nella norma
arpexreg ha scritto: Per non stare fermo a guardare con le mani in tasca e cercare di migliorare le cose, ieri sera ho provveduto ad interrare 3 stick compo sotto alle piante che necessitano, e 2 in infusione nel vano pompa del filtro
hai fatto bene ad interrarli (posteresti la foto degli stick? (cioè della loro composizione.)
nel vano pompa ne basta uno (è pure assai)
arpexreg ha scritto: Una dose di Azoto, potrebbe essere una buona soluzione per portate quei nitrati ad un valore decente?
ora lo stai dando con lo stick in infusione.
intanto che aspettiamo che gli stick in infusione facciamo un qualche effetto, procurati gli ingredienti del PMDD
non aggiungere altro, fai passare due o tre giorni e vediamo se la situazione è stazionaria o peggiora.
.....prima o poi mi verrà un'idea per la firma :-??

Avatar utente
arpexreg
star3
Messaggi: 39
Iscritto il: 19/09/18, 16:28

Nitrati a 0 e alghe

Messaggio di arpexreg » 06/12/2018, 16:04

grazie per la risposta @Wavearrow
Wavearrow ha scritto: spero solo Staghorns e/o filamentose
Purtroppo sul tronco e sui sassi, se pur piccole, ci sono anche quelle a pennello..
Wavearrow ha scritto:
questa è una buona cosa, che valore di concentrazione hai?
incrociando i dati da tabella KH/pH esce una concentrazione di CO2 pari a 23,8.
Wavearrow ha scritto: hai fatto bene ad interrarli (posteresti la foto degli stick? (cioè della loro composizione.)
nel vano pompa ne basta uno (è pure assai)
Allego foto degli stick compo universale 13-6-10
Wavearrow ha scritto: arpexreg ha scritto: ↑
ora lo stai dando con lo stick in infusione.
intanto che aspettiamo che gli stick in infusione facciamo un qualche effetto, procurati gli ingredienti del PMDD
non aggiungere altro, fai passare due o tre giorni e vediamo se la situazione è stazionaria o peggiora.
Monitorando le prime alghe comparse, uguali a quelle che adesso hanno attaccato le piante, devo dire che stanno regredendo lasciando, pare, il posto a quelle a pennello..
Wavearrow ha scritto:
posteresti le analisi dell'acqua di rete?
Ammonio <0.05 mg/l
Conducibilità 407
pH 7.4
Cloruri 20 mg/l
Durezza °F 19
Floruri <0.2 mg/l
Manganese 20 microgrammi/l
Nitrati 1 mg/l
Nitriti <0.01 mg/l
sodio 18.1 mg/l
solfati 74.3 mg/l
Calcio 56 mg/l
Magnesio 13.6 mg/l
Potassio 3.0 mg/l
Bicarbonati 196 mg/l

Aggiunto dopo 13 minuti 48 secondi:
arpexreg ha scritto: Wavearrow ha scritto: ↑
spero solo Staghorns e/o filamentose

Purtroppo sul tronco e sui sassi, se pur piccole, ci sono anche quelle a pennello..
Ti contorno in rosso quelli che secondo me sono piccoli ciuffetti di BBA.. che dici?
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
Wavearrow
PRO Fertilizzazione
Messaggi: 2616
Iscritto il: 21/03/17, 16:17

Nitrati a 0 e alghe

Messaggio di Wavearrow » 06/12/2018, 16:42

la CO2 va bene, così come gli stick,
le alghe potrebbero essere anche bba,
vedo che hai acqua di rete con molto sodio, hai provveduto a tagliarla quando hai riempito la vasca? (leggo che fai cambi con 50% di rete e 50% di osmosi, immagino che anche la vasca sia stata riempita con queste percentuali).
ritornando ai nitrati e alle alghe.
Come ti dicevo, alzerei i nitrati, però visto che hai stick in infusione vediamo cosa accade nei prossimi due o tre giorni..prepara il PMDD :D ..
.....prima o poi mi verrà un'idea per la firma :-??

Avatar utente
arpexreg
star3
Messaggi: 39
Iscritto il: 19/09/18, 16:28

Nitrati a 0 e alghe

Messaggio di arpexreg » 06/12/2018, 16:47

Wavearrow ha scritto: immagino che anche la vasca sia stata riempita con queste percentuali
no, in avvio ho riempito con solo acqua di rete.. se ora so poco.. ad Agosto sapevo meno di 0...
Wavearrow ha scritto: Come ti dicevo, alzerei i nitrati, però visto che hai stick in infusione vediamo cosa accade nei prossimi due o tre giorni..
ok aspettiamo..per accellelare il processo, potrei sbriciolarlo lasciandolo comunque nel filtro in infusione, o lo lascio intero lo stick? cosa potrei rilevare di positivo secondo te? chiaramente rifaccio test NO3-, e controllo la conducibilità per vedere se si alza un pò...poi dovrei fare altro? il fotoperiodo lo lascio a 9 ore o abbasso leggermente? vedo che la Limno già ad 8, 8.30 ore tende a chiudersi.. potrei scendere senza danneggiare ancora l'Alternanthera?
Wavearrow ha scritto: prepara il PMDD
già ordinato tutto online.. entro 1 settimana dovrei avere tutto... il seachem non lo finisco neanche? tanto l'ho pagato poco.. :(( :(( :((

Avatar utente
Wavearrow
PRO Fertilizzazione
Messaggi: 2616
Iscritto il: 21/03/17, 16:17

Nitrati a 0 e alghe

Messaggio di Wavearrow » 06/12/2018, 17:09

arpexreg ha scritto: no, in avvio ho riempito con solo acqua di rete.. se ora so poco.. ad Agosto sapevo meno di 0
con i cambi 50 e 50 hai eliminato un po' di sodio...quanto, dipende dai cambi che hai fatto
arpexreg ha scritto: per accellelare il processo, potrei sbriciolarne lasciandolo comunque nel filtro, o lo lascio intero lo stick?
[-x non sbriciolare niente...mai .... o interrato o al massimo in infusione
arpexreg ha scritto: cosa potrei rilevare di positivo secondo te? chiaramente rifaccio test NO3-, e controllo la conducibilità per vedere se si alza un pò...poi dovrei fare altro?
vedere i nitrati alzarsi solo un po' sarebbe bello,
arpexreg ha scritto: il fotoperiodo lo lascio a 9 ore o abbasso leggermente? vedo che la Limno già ad 8, 8.30 ore tende a chiudersi..
vuol dire che lei ha già fatto il pieno, quell'altra invece ha bisogno di tutto...non so potresti provare a stare sulle 8 ore
arpexreg ha scritto:
Wavearrow ha scritto: immagino che anche la vasca sia stata riempita con queste percentuali
no, in avvio ho riempito con solo acqua di rete.. se ora so poco.. ad Agosto sapevo meno di 0...
Wavearrow ha scritto: Come ti dicevo, alzerei i nitrati, però visto che hai stick in infusione vediamo cosa accade nei prossimi due o tre giorni..
ok aspettiamo..per accellelare il processo, potrei sbriciolarne lasciandolo comunque nel filtro, o lo lascio intero lo stick? cosa potrei rilevare di positivo secondo te? chiaramente rifaccio test NO3-, e controllo la conducibilità per vedere se si alza un pò...poi dovrei fare altro? il fotoperiodo lo lascio a 9 ore o abbasso leggermente? vedo che la Limno già ad 8, 8.30 ore tende a chiudersi.. potrei scendere senza danneggiare ancora l'Alternanthera?
Wavearrow ha scritto: prepara il PMDD
già ordinato tutto online.. entro 1 settimana dovrei avere tutto... il seachem non lo finisco neanche? tanto l'ho pagato poco.. :(( :(( :((
è un peccato buttare le cose...ne è rimasto tanto?
.....prima o poi mi verrà un'idea per la firma :-??

Avatar utente
arpexreg
star3
Messaggi: 39
Iscritto il: 19/09/18, 16:28

Nitrati a 0 e alghe

Messaggio di arpexreg » 06/12/2018, 17:15

Wavearrow ha scritto: Wavearrow ha scritto: ↑
prepara il PMDD

già ordinato tutto online.. entro 1 settimana dovrei avere tutto... il seachem non lo finisco neanche? tanto l'ho pagato poco.. :(( :(( :((

è un peccato buttare le cose...ne è rimasto tanto?
@Wavearrow Beh..alcuni flaconi praticamente quasi interi, fertilizzando ad 1/3 di dose ho praticamente ancora piu' di metà bottiglia di Iron e metà posassium, quasi tutto il Trace ed il Flourish.. solo l'excel è verso l'esaurimento.. che cappero posso inventare per usarli? aumento le dosi alla dose intera o rischio di aumentare solo le alghe di botto? sicuramente in ogni caso meglio aspettare a portare i nitrati ad una corretta concentrazione e poi potrei anche pensare di sparare a dose intera... e poi ad esaurimento o quasi vado di PPMD?

Avatar utente
Wavearrow
PRO Fertilizzazione
Messaggi: 2616
Iscritto il: 21/03/17, 16:17

Nitrati a 0 e alghe

Messaggio di Wavearrow » 06/12/2018, 17:23

arpexreg ha scritto: aumento le dosi alla dose intera o rischio di aumentare solo le alghe di botto?
piuttosto fai meglio a non utilizzarli.

per il momento vediamo come va dopo aver introdotto gli stick..
arpexreg ha scritto: solo l'excel è verso l'esaurimento
meglio....
.....prima o poi mi verrà un'idea per la firma :-??

Avatar utente
arpexreg
star3
Messaggi: 39
Iscritto il: 19/09/18, 16:28

Nitrati a 0 e alghe

Messaggio di arpexreg » 06/12/2018, 17:33

Wavearrow ha scritto:
arpexreg ha scritto: aumento le dosi alla dose intera o rischio di aumentare solo le alghe di botto?
piuttosto fai meglio a non utilizzarli.

per il momento vediamo come va dopo aver introdotto gli stick..
arpexreg ha scritto: solo l'excel è verso l'esaurimento
meglio....
Immaginavo le tue risposte.. ok dai, monitoro la situazione nei prox giorni, diciamo che lunedì farò i test e ci aggiorniamo ok? grazie infinite per ora @Wavearrow

Avatar utente
arpexreg
star3
Messaggi: 39
Iscritto il: 19/09/18, 16:28

Nitrati a 0 e alghe

Messaggio di arpexreg » 07/12/2018, 10:46

@Wavearrow per la miscelazione dei prodotti per il PPMD va bene usare l'acqua di osmosi che uso per i cambi?

Rispondi

Chi c’è in linea

Visitano il forum: Sgram74 e 6 ospiti