Problema egeria

Sia per l'acqua che per il fondo

Moderatori: Marta, sa.piddu

Avatar utente
Specy
Ex-moderatore
Messaggi: 3868
Iscritto il: 20/10/13, 12:34

Re: Problema egeria

Messaggio di Specy » 23/09/2016, 13:15

Anch'io propendo per i fosfati, saranno sicuramente bassi dopo il cambio.
Per quanto riguarda il ferro quale usi, utilizzi il metodo del arrossamento?
Per farla riprendere intanto potresti metterla galleggiante come qualcuno ti ha già suggerito :-bd, così avrà maggiore luce ma anche la CO2 sarà maggiore.
Questi utenti hanno ringraziato Specy per il messaggio:
Matty (23/09/2016, 13:24)
Inviato dal mio ZenFone 2 64gb :-h Giuseppe

Avatar utente
Matty
star3
Messaggi: 1540
Iscritto il: 14/01/16, 23:35

Re: Problema egeria

Messaggio di Matty » 23/09/2016, 13:25

Per il ferro solitamente uso il metodo dell arrossamento ma ultimamente ne ho messo meno.... oggi mi procuro il test per i fosfati e li misuro

Avatar utente
Specy
Ex-moderatore
Messaggi: 3868
Iscritto il: 20/10/13, 12:34

Re: Problema egeria

Messaggio di Specy » 23/09/2016, 13:27

Matty ha scritto:Per il ferro solitamente uso il metodo dell arrossamento ma ultimamente ne ho messo meno.... oggi mi procuro il test per i fosfati e li misuro
:-bd

Come detto prima potresti metterla galleggiante, la vedo proprio maluccio ;)
Inviato dal mio ZenFone 2 64gb :-h Giuseppe

Avatar utente
Matty
star3
Messaggi: 1540
Iscritto il: 14/01/16, 23:35

Re: Problema egeria

Messaggio di Matty » 23/09/2016, 13:46

Sisi quando torno è la prima cosa che faccio...
Alla faccia della pianta infestante :))

Avatar utente
giampy77
Ex-moderatore
Messaggi: 6231
Iscritto il: 26/04/14, 23:10

Re: Problema egeria

Messaggio di giampy77 » 23/09/2016, 15:26

Matty ha scritto:Sisi quando torno è la prima cosa che faccio...
Alla faccia della pianta infestante :))
Dalle da mangiare e vedi come ti invade
La misura dell'intelligenza è data dalla capacità di cambiare quando è necessario. Albert Einstein

Avatar utente
Matty
star3
Messaggi: 1540
Iscritto il: 14/01/16, 23:35

Re: Problema egeria

Messaggio di Matty » 23/09/2016, 15:42

Non capisco perche solo lei manifesti queste difficoltà... la ceratopteris e l hydrocotyle crescono a meraviglia

Avatar utente
Matty
star3
Messaggi: 1540
Iscritto il: 14/01/16, 23:35

Re: Problema egeria

Messaggio di Matty » 28/09/2016, 19:43

Allora pian piano si sta riprendendo...non so se sia grazie alla diversa posizione delle CFL o grazie all inserimento di un po di potassio....vi posto i valori dell acqua e poi alcune foto.perche secondo me manca qualcosa, ma non capisco.cosa
pH 6,8 kh5 gh7 NO3- 50, PO43- 2, EC stabile a 390
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
roby70
Moderatore Globale
Messaggi: 14979
Iscritto il: 06/01/16, 18:56

Re: Problema egeria

Messaggio di roby70 » 28/09/2016, 20:28

Matty ha scritto:EC stabile a 390
E' rimasta stabile dopo che hai messo il potassio ? Quanto ne hai messo ? Dopo quando averlo messo l'hai rimisurata ?
Aspettiamo le risposte ma mi sa che aveva proprio fame di potassio....
"Ognuno è un genio. Ma se si giudica un pesce dalla sua abilità di arrampicarsi sugli alberi lui passerà tutta la sua vita a credersi stupido"
(Albert Einstein)

Avatar utente
Matty
star3
Messaggi: 1540
Iscritto il: 14/01/16, 23:35

Re: Problema egeria

Messaggio di Matty » 28/09/2016, 21:03

Non mi uccidete ma non mi.ricordo se l ho misurata prima o dopo aver messo il potassio ~x(
Ora come procedo?? Le altre piante come vi sembrano?

Avatar utente
giampy77
Ex-moderatore
Messaggi: 6231
Iscritto il: 26/04/14, 23:10

Re: Problema egeria

Messaggio di giampy77 » 28/09/2016, 21:28

Magnesio, manca il magnesio.
Questi utenti hanno ringraziato giampy77 per il messaggio:
Matty (28/09/2016, 22:23)
La misura dell'intelligenza è data dalla capacità di cambiare quando è necessario. Albert Einstein

Rispondi

Chi c’è in linea

Visitano il forum: Google Adsense [Bot], Lapo74, lauretta e 15 ospiti