Problema piante..

Sia per l'acqua che per il fondo

Moderatori: Daniela, Dandano, sa.piddu

Rispondi
Avatar utente
Clezio
star3
Messaggi: 32
Iscritto il: 20/12/15, 13:11

Problema piante..

Messaggio di Clezio » 27/02/2016, 13:55

Allora..
Hygrophila polisperma.. aggiungo foto..
Cresce ma le foglie si presentanto come da foto..
Anche l' Egeria cresce male.. questo va avanti da 10 giorni almeno..

La settimana scorsa i valori erano:

NO3: 25
PO4: 0.5
pH:6.7
KH:5
CO2 da tabella credo..(devo prendere il test?)

La foto è della settimana scorsa.. adesso è un po' peggio..
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
fernando89
Moderatore Globale
Messaggi: 16278
Iscritto il: 27/11/15, 14:57

Re: Problema piante..

Messaggio di fernando89 » 27/02/2016, 14:25

ciao clezio..se puoi fai una foto nuova in modo da vedere questo peggioramento

test CO2 non cè bisogno..abbiamo il calcolatore qui sul forum ;)
risparmia i soldi per un conduttivimetro

tu la erogi artificialmente?se si come?che diffusore usi?

valore di GH?così vediamo quanto magnesio hai

come fertilizzi?

temperatura in vasca?


PS ti sposto in fertilizzazione visto che i tuoi dubbi sono orientati lì ;)
Amo è la parola più pericolosa per il pesce e per l'uomo

Avatar utente
Clezio
star3
Messaggi: 32
Iscritto il: 20/12/15, 13:11

Re: Problema piante..

Messaggio di Clezio » 27/02/2016, 14:33

Giusto.. CO2 artificiale con bombola Acquili..

Temperatura 24C..

GH stava a 7 la settimana scorsa..

In quanto a fertilizazione sto usando il pmdd.. o almeno ci provo..

Le foto le posto appena riesco..

Avatar utente
ersergio
Ex-moderatore
Messaggi: 3600
Iscritto il: 21/08/14, 22:14

Re: Problema piante..

Messaggio di ersergio » 27/02/2016, 14:47

Clezio ha scritto:Giusto.. CO2 artificiale con bombola Acquili..

Temperatura 24C..

GH stava a 7 la settimana scorsa..

In quanto a fertilizazione sto usando il pmdd.. o almeno ci provo..

Le foto le posto appena riesco..
Facci un riassuntino degli elementi del PMDD che hai messo...
Potassio ne hai messo?
La tua Hygrophila sembra lo stia chiedendo a gran voce,se lo hai già messo , potrebbe esserne ostacolato l'assorbimento....
Hai per caso le analisi chimiche della tua acqua di rete?
Le trovi online sul sito dell'ente erogatore o sulla bolletta dell'acqua....postale qui....insieme alle foto chieste da fernando
:-h
So Amare!!
Lei:"non ci credo! Dimostramelo!!"
Lui:"Allora assaggia ste olive e dimme se non so amare!!!".

Avatar utente
fernando89
Moderatore Globale
Messaggi: 16278
Iscritto il: 27/11/15, 14:57

Re: Problema piante..

Messaggio di fernando89 » 27/02/2016, 15:08

la CO2 in base al calcolatore è ottimale..sempre se non hai qualcosa che acidifica in vasca :-? quante bolle eroghi?

ci serve il riassuntino delle precedenti fertilizzazioni come ha detto ersergio e i valori dell acqua che hai usato per riempire l acquario :-bd
Amo è la parola più pericolosa per il pesce e per l'uomo

Avatar utente
Clezio
star3
Messaggi: 32
Iscritto il: 20/12/15, 13:11

Re: Problema piante..

Messaggio di Clezio » 27/02/2016, 18:46

Ok allora..
Potassio ne aggiungevo 10/15 ml a settimana fino a 15 giorni fa.. poi mi è arrivato il cunduttivimetro e ho visto che la conducibilità non scendeva e mi son fermato.. adesso sta intorno ai 590uS più o meno.. domani comunque rifaccio tutti i test e misurazioni..

Magnesio ne ho inserito poco per non alzare il GH

Rinverdente 2/3 ml a settimana fino alla settimana scorsa..

Ferro qualche ml fino all'arrossamento dell'acqua..

CO2 25/28 bolle circa..

Questi sono i valori del distruibutore..

All'inizio ho tagliato più o meno il 50% con acqua demineralizzata avendo misurato un GH 17 e KH 10..(più o meno)..
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
Clezio
star3
Messaggi: 32
Iscritto il: 20/12/15, 13:11

Re: Problema piante..

Messaggio di Clezio » 27/02/2016, 18:58

Questa è di oggi..
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Rispondi

Chi c’è in linea

Visitano il forum: Google [Bot] e 12 ospiti