Problema rosse

Sia per l'acqua che per il fondo

Moderatori: Daniela, Dandano, sa.piddu

Rispondi
Avatar utente
darioc
Ex-moderatore
Messaggi: 6862
Iscritto il: 30/08/14, 23:13

Re: Problema rosse

Messaggio di darioc » 25/04/2015, 14:40

I test del ferro non sono per niente attendibili. Per quello si usa il trucco del l'arrossamento col ferro del pmdd.
Il cervello è come un paracadute: perché funzioni bisogna aprirlo! (Albert Einstein)

Avatar utente
niko79
star3
Messaggi: 1225
Iscritto il: 10/03/14, 23:28

Re: Problema rosse

Messaggio di niko79 » 25/04/2015, 14:53

Io l'arrossamento dell'acqua non sono mai riuscito a vederlo :(
Non ho mai avuto il coraggio di continuare ad inserirne altro,non sono mai andato oltre i 10ml
Comunque fatto test NO3- con reagente.............
Intorno ai 7mg/l \:D/
Ma ste striscette fanno proprio c....e
Meglio cosi!
Dunque? Butto ferro e fosforo?

Avatar utente
darioc
Ex-moderatore
Messaggi: 6862
Iscritto il: 30/08/14, 23:13

Re: Problema rosse

Messaggio di darioc » 25/04/2015, 15:08

niko79 ha scritto:Io l'arrossamento dell'acqua non sono mai riuscito a vederlo :(
Non ho mai avuto il coraggio di continuare ad inserirne altro,non sono mai andato oltre i 10ml
?
Può essere che il problema sia questo. Tu devi fermarti quando vedi arrossamento! Io una volta (anche se forse quella volta avevo un po esagerato) ho buttato 20 ml su 90 l.
Sulle striscette sono d'accordo
niko79 ha scritto: Comunque fatto test NO3- con reagente.............
Intorno ai 7mg/l \:D/
Dall'articolo sull'alteranthera
Tenete i nitrati un po' abbondanti (almeno 15 - 20 mg/litro), per non avere radici avventizie.?
niko79 ha scritto: Dunque? Butto ferro e fosforo?
Io farei così...
Il cervello è come un paracadute: perché funzioni bisogna aprirlo! (Albert Einstein)

Avatar utente
niko79
star3
Messaggi: 1225
Iscritto il: 10/03/14, 23:28

Re: Problema rosse

Messaggio di niko79 » 25/04/2015, 15:27

E con la conducibilità che faccio? Va abbassata? Ho acqua rete a 113-130 us circa!

Avatar utente
Rox
Ex-moderatore
Messaggi: 20404
Iscritto il: 07/10/13, 0:03

Re: Problema rosse

Messaggio di Rox » 25/04/2015, 16:41

daniele.cogo ha scritto: la misurazione del pH in provetta con i reagenti è sempre, in qualche modo, falsata?
Il pH è l'unico parametro che rende le striscette sicuramente più attendibili, proprio perché misurano direttamente nell'acquario, senza trasferimenti tra bicchierini, provette e contagocce.

E' divertente sentire quelli che lo fanno misurare al negoziante, dopo un quarto d'ora di viaggio in macchina... e magari gli comprano pure la torba, perché trovano pH 8. ;)

Comunque, per me i reagenti sono tutti meno affidabili delle striscette, per motivi che non dipendono dal test, ma dall'acquariofilo.
La probabilità di errore umano, dovuto a distrazioni, è infinitamente più alta: il campanello che suona, il bambino che gioca, la notizia al telegiornale, la moglie che ti chiama, la porta che sbatte, il telefono... e tu stai lì a contare le gocce...
Poi ci sono quelli che dimenticano di agitare il flacone, ma quello è un altro discorso.

Ah... scusate... mi accorgo adesso di essere gravemente OT. :-s
Torno subito in topic.
niko79 ha scritto:Io l'arrossamento dell'acqua non sono mai riuscito a vederlo :(
Si vede... Basta guardare la tua Alternanthera, per capire che il ferro non c'è; non per le sue richieste, almeno.
Sul fosforo... Se i nitrati sono bassi, i fosfati saranno probabilmente sottozero.

Niko, hai un elenco di "belve fameliche" impressionante, nel tuo profilo; non puoi stare lì con i millilitri e le siringhe, devi comprare i fertilizzanti con l'autocisterna.
"Essentia non sunt multiplicanda praeter necessitatem"
(Rasoio di Occam)

Avatar utente
niko79
star3
Messaggi: 1225
Iscritto il: 10/03/14, 23:28

Re: Problema rosse

Messaggio di niko79 » 25/04/2015, 16:50

Rox ha scritto:Niko, hai un elenco di "belve fameliche" impressionante, nel tuo profilo; non puoi stare lì con i millilitri e le siringhe, devi comprare i fertilizzanti con l'autocisterna.
Mi rendo conto...........solo che a volte mi viene il dubbio di esagerare,vedo qualche alga e mi blocca perchè penso di esagerare,ora ho messo 15ml di ferro ed effettivamente l'acqua si è leggermente colorata,ho messo il cifo fosforo e tra un'oretta rifaccio il test,gli altri elementi credo siano ok per ora perche le altre piante crescono abbastanza bene,poto una volta a settimana!
Con l'aggiunta di ferro e fosforo la conducibilità è salita.....sono tornato a 1000us.......ora aspetto e vedo che sucede :-!!! :-!!!

Avatar utente
Rob75
Ex-moderatore
Messaggi: 3207
Iscritto il: 22/10/13, 22:35

Re: Problema rosse

Messaggio di Rob75 » 25/04/2015, 22:54

niko79 ha scritto: Comunque fatto test NO3- con reagente.............
Intorno ai 7mg/l 
Ora capisci l'importanza di avere dati attendibili?!
Per quanto riguarda il discorso conducibilità-cambi, direi di aspettare. A parte le rosse, le altre piante vanno! Se si bloccano prenderemo in considerazione i cambi, altrimenti va bene così :-bd
Rox ha scritto: Comunque, per me i reagenti sono tutti meno affidabili delle striscette, per motivi che non dipendono dal test, ma dall'acquariofilo
Invece io sono arrivato alla conclusione che tutti i test siano soggettivi, chi si trova meglio con uno, chi con l'altro. Niko con le striscette misurava 250mg/lt di NO3 #-o
- Mi dica, lei sente delle voci?
- Dì di no!
- No dottore.

Tutti dicono che sono una persona orribile! ma non è vero, io ho il cuore di un ragazzino...in un vaso, sulla scrivania!!

Avatar utente
Rox
Ex-moderatore
Messaggi: 20404
Iscritto il: 07/10/13, 0:03

Re: Problema rosse

Messaggio di Rox » 27/04/2015, 12:52

Rob75 ha scritto:Niko con le striscette misurava 250mg/lt di NO3- #-o
A quelle striscette è chiaramente successo qualcosa. :-??

A mia madre si è rotto un televisore LCD, mentre quello al plasma funziona benissimo da 10 anni.
Questo non significa che tutti i TV al plasma siano più affidabili di tutti i TV LCD, in senso generale.

Inoltre, quei 250mg erano chiaramente un valore assurdo, su questo siamo tutti d'accordo... Ma non darei per scontato che i 7 mg di adesso siano la Verità Assoluta. :-?
"Essentia non sunt multiplicanda praeter necessitatem"
(Rasoio di Occam)

Avatar utente
niko79
star3
Messaggi: 1225
Iscritto il: 10/03/14, 23:28

Re: Problema rosse

Messaggio di niko79 » 27/04/2015, 13:51

Rox ha scritto:Inoltre, quei 250mg erano chiaramente un valore assurdo, su questo siamo tutti d'accordo... Ma non darei per scontato che i 7 mg di adesso siano la Verità Assoluta.
Di sicuro c'è solo che i 250mg erano troppi......i 7mg sono stati fatti con test a reagente,ora me ne procuro uno e vedo cosa viene fuori...........

Avatar utente
niko79
star3
Messaggi: 1225
Iscritto il: 10/03/14, 23:28

Re: Problema rosse

Messaggio di niko79 » 02/05/2015, 14:52

Fatto oggi un controllino
pH 6,3
KH 3
NO3- 7
Conducibilità 1010us :-s
GH 8
PO43- 0
Ora,dopo l'ultima fertilizzazione,un po' aggressiva,ho avuto un picco di NO2-,in settimana ho aggiunto ancora qualche goccia di fosforo perché era sceso a 0 è un po' di bicarbonato di potassio per alzare il KH!
Non vedo miglioramenti sulle rosse,forse solo un pochino la Ludwigia! Non capisco come mai la conducibilità sale,mentre vedo che degli elementi scendono,non ho aggiunto altro!
Le altre piante crescono,Egeria,Cabomba,Heteranthera,najas,tutte da potare almeno una volta a settimana,ma mi sembra che manchi qualcosa,infatti sul fondo vedo che iniziano a crescere delle bpa,sintomo che ci sono troppi elementi che le piante non assimilano ma le alghe si!

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti