riavvio del 240 litri :Lotta all'ultima alga !

Sia per l'acqua che per il fondo

Moderatori: Marta, sa.piddu

Rispondi
Avatar utente
Rox
Ex-moderatore
Messaggi: 20432
Iscritto il: 07/10/13, 0:03

Re: riavvio del 240 litri :Lotta all'ultima alga !

Messaggio di Rox » 05/05/2015, 14:27

Yellowstone1977 ha scritto:Secondo voi come mai ?
Mangimi, fertilizzanti, rilascio dal fondo, effetto degli stick che si sciolgono...
"Essentia non sunt multiplicanda praeter necessitatem"
(Rasoio di Occam)

Avatar utente
Yellowstone1977
star3
Messaggi: 1390
Iscritto il: 12/03/15, 12:04

Re: riavvio del 240 litri :Lotta all'ultima alga !

Messaggio di Yellowstone1977 » 11/05/2015, 13:34

Il 22 ho spento le luci e le ho riaccese dopo 5 giorni .
Ma era già 3 settimane che non facevo nulla in quella vasca in termini di potature ecc ecc .

Ora siamo all'11 e seppur lenta la crescita sta invadento tutto l'acquario .

Continuo a non fare niente ma tra un pò non rimane più spazio di nuoto =))
Rox :
dopo aver fatto quella prova, devi prendere due dita d'acqua in una bottiglietta, agitarla per 2-3 min e misurare il nuovo pH.
La CO2 si sarà liberata completamente, quindi avremo un valore di riferimento per capire da che acidità siamo partiti.

Avatar utente
Rox
Ex-moderatore
Messaggi: 20432
Iscritto il: 07/10/13, 0:03

Re: riavvio del 240 litri :Lotta all'ultima alga !

Messaggio di Rox » 12/05/2015, 9:23

Yellowstone1977 ha scritto:la crescita sta invadento tutto l'acquario .
Parli delle piante?... O di un ritorno delle alghe?...
"Essentia non sunt multiplicanda praeter necessitatem"
(Rasoio di Occam)

Avatar utente
Yellowstone1977
star3
Messaggi: 1390
Iscritto il: 12/03/15, 12:04

Re: riavvio del 240 litri :Lotta all'ultima alga !

Messaggio di Yellowstone1977 » 13/05/2015, 17:26

I cianobatteri pare che persistano anche se in misura minore (tieni conto che ora siamo a 4 ore di fotoperiodo e conducibilità aumentata ancora a 450 µS)

Le BBA sono identiche a prima del buio .
Le piante invece hanno continuato la loro crescita anche se i ritrmi ai quali sono abituato sono molto più accellerati (nell'acquario ADA mi cresceva la macrandra di 20 cm a settimana)
Rox :
dopo aver fatto quella prova, devi prendere due dita d'acqua in una bottiglietta, agitarla per 2-3 min e misurare il nuovo pH.
La CO2 si sarà liberata completamente, quindi avremo un valore di riferimento per capire da che acidità siamo partiti.

Avatar utente
Rox
Ex-moderatore
Messaggi: 20432
Iscritto il: 07/10/13, 0:03

Re: riavvio del 240 litri :Lotta all'ultima alga !

Messaggio di Rox » 14/05/2015, 9:23

Yellowstone1977 ha scritto:mi cresceva la macrandra di 20 cm a settimana
Probabilmente non avevi 4 ore di fotoperiodo...

Cominciamo ad aumentare, mezz'ora a settimana; e non risparmiare sulla CO2. ;)
"Essentia non sunt multiplicanda praeter necessitatem"
(Rasoio di Occam)

Avatar utente
Yellowstone1977
star3
Messaggi: 1390
Iscritto il: 12/03/15, 12:04

Re: riavvio del 240 litri :Lotta all'ultima alga !

Messaggio di Yellowstone1977 » 14/05/2015, 14:17

Ok stasera faccio una verifica di KH e pH cosi da capire se e come regolare la CO2 .
A mezzogiorno ho misurato la conducibilità che è scesa a 420 µS ma complice il fatto che ieri sera ho fatto un rabbocco di osmosi per l'evaporazione dell'acqua settimanale (15litri)

Ma di potature non se ne parla ? Quando dovrò metter mano per rifare un pò d'ordine ?
Rox :
dopo aver fatto quella prova, devi prendere due dita d'acqua in una bottiglietta, agitarla per 2-3 min e misurare il nuovo pH.
La CO2 si sarà liberata completamente, quindi avremo un valore di riferimento per capire da che acidità siamo partiti.

Avatar utente
Rob75
Ex-moderatore
Messaggi: 3207
Iscritto il: 22/10/13, 22:35

Re: riavvio del 240 litri :Lotta all'ultima alga !

Messaggio di Rob75 » 14/05/2015, 17:40

Yellowstone1977 ha scritto: A mezzogiorno ho misurato la conducibilità che è scesa a 420 µS ma complice il fatto che ieri sera ho fatto un rabbocco di osmosi per l'evaporazione dell'acqua settimanale (15litri)
Quella diminuzione è reale: con l'evaporazione va via solo H2O, i sali restano in vasca! Raboccando con osmosi hai solo reintegrato l'acqua evaporata :-bd
- Mi dica, lei sente delle voci?
- Dì di no!
- No dottore.

Tutti dicono che sono una persona orribile! ma non è vero, io ho il cuore di un ragazzino...in un vaso, sulla scrivania!!

Avatar utente
Rox
Ex-moderatore
Messaggi: 20432
Iscritto il: 07/10/13, 0:03

Re: riavvio del 240 litri :Lotta all'ultima alga !

Messaggio di Rox » 14/05/2015, 18:39

Yellowstone1977 ha scritto:Quando dovrò metter mano per rifare un pò d'ordine?
Se non metti una foto, solo tu puoi vedere l'acquario. :-B

Come facciamo a darti risposte sul "fare ordine"?...
Per me potrebbe essere ordinatissimo... che ne so? ;)
"Essentia non sunt multiplicanda praeter necessitatem"
(Rasoio di Occam)

Avatar utente
Yellowstone1977
star3
Messaggi: 1390
Iscritto il: 12/03/15, 12:04

Re: riavvio del 240 litri :Lotta all'ultima alga !

Messaggio di Yellowstone1977 » 14/05/2015, 19:20

Rob75 ha scritto:
Yellowstone1977 ha scritto: A mezzogiorno ho misurato la conducibilità che è scesa a 420 µS ma complice il fatto che ieri sera ho fatto un rabbocco di osmosi per l'evaporazione dell'acqua settimanale (15litri)
Quella diminuzione è reale: con l'evaporazione va via solo H2O, i sali restano in vasca! Raboccando con osmosi hai solo reintegrato l'acqua evaporata :-bd
Beh questo è ovvio , ma ho rabboccato poca roba ed essendo prima 450, rimettendo l'acqua osmotica avrebbe dovuto ritornare 450 se non fosse stato assorbito niente dalle piante . Io ragiono a "matematica" ma correggetemi se sbaglio .

Rox , stasera quando torno dal lavoro faccio una foto :-bd
Rox :
dopo aver fatto quella prova, devi prendere due dita d'acqua in una bottiglietta, agitarla per 2-3 min e misurare il nuovo pH.
La CO2 si sarà liberata completamente, quindi avremo un valore di riferimento per capire da che acidità siamo partiti.

Avatar utente
Rob75
Ex-moderatore
Messaggi: 3207
Iscritto il: 22/10/13, 22:35

Re: riavvio del 240 litri :Lotta all'ultima alga !

Messaggio di Rob75 » 14/05/2015, 23:05

Scusa, dal periodo che ti ho quotato pensavo intendessi che la conducibilità era scesa da 450 a 420 grazie al rabocco con osmosi. Evidentemente lo avevo interpretato male io :-s
- Mi dica, lei sente delle voci?
- Dì di no!
- No dottore.

Tutti dicono che sono una persona orribile! ma non è vero, io ho il cuore di un ragazzino...in un vaso, sulla scrivania!!

Rispondi

Chi c’è in linea

Visitano il forum: Google [Bot], vellut, woods77 e 4 ospiti