riavvio del 240 litri :Lotta all'ultima alga !

Sia per l'acqua che per il fondo

Moderatori: Marta, sa.piddu

Rispondi
Avatar utente
Yellowstone1977
star3
Messaggi: 1390
Iscritto il: 12/03/15, 12:04

Re: riavvio del 240 litri :Lotta all'ultima alga !

Messaggio di Yellowstone1977 » 20/05/2015, 22:39

Ormai è passato oltre un mese .
Conducibilità più o meno stazionaria, cianobatteri si ripresentano , BBA nemmeno intaccate ma le filamentose non ci sono .
Queste sono le foto :

foto-1.JPG
foto-2.JPG
foto-3.JPG
foto-4.JPG
foto-5.JPG
foto-6.JPG
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Rox :
dopo aver fatto quella prova, devi prendere due dita d'acqua in una bottiglietta, agitarla per 2-3 min e misurare il nuovo pH.
La CO2 si sarà liberata completamente, quindi avremo un valore di riferimento per capire da che acidità siamo partiti.

Avatar utente
Yellowstone1977
star3
Messaggi: 1390
Iscritto il: 12/03/15, 12:04

Re: riavvio del 240 litri :Lotta all'ultima alga !

Messaggio di Yellowstone1977 » 20/05/2015, 22:43

altre foto :
foto-7.JPG
foto-8.JPG
foto-9.JPG
foto-10.JPG
foto-11.JPG
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Rox :
dopo aver fatto quella prova, devi prendere due dita d'acqua in una bottiglietta, agitarla per 2-3 min e misurare il nuovo pH.
La CO2 si sarà liberata completamente, quindi avremo un valore di riferimento per capire da che acidità siamo partiti.

Avatar utente
Rob75
Ex-moderatore
Messaggi: 3207
Iscritto il: 22/10/13, 22:35

Re: riavvio del 240 litri :Lotta all'ultima alga !

Messaggio di Rob75 » 21/05/2015, 2:11

Ormai è solo una questione di tempo! Tieniti da conto queste foto che poi quelle splendide BBA non le vedrai più :-bd
Comunque io ciano dalle foto non ne vedo,ma la vasca ce l'hai davanti tu e se dici che ci sono probabilmente è così.
A valori come sei messo?
;)
- Mi dica, lei sente delle voci?
- Dì di no!
- No dottore.

Tutti dicono che sono una persona orribile! ma non è vero, io ho il cuore di un ragazzino...in un vaso, sulla scrivania!!

Avatar utente
cuttlebone
Moderatore Globale
Messaggi: 17481
Iscritto il: 15/04/14, 15:02
Contatta:

Re: riavvio del 240 litri :Lotta all'ultima alga !

Messaggio di cuttlebone » 21/05/2015, 6:57

Più che altro mi sembra che le "rosse" siamo un po' in ombra...
Attento a quando poti a farlo gradualmente adeguando la fertilizzazione [emoji6]


Alessandro
"Fotti il sistema. Studia!"

Avatar utente
Yellowstone1977
star3
Messaggi: 1390
Iscritto il: 12/03/15, 12:04

Re: riavvio del 240 litri :Lotta all'ultima alga !

Messaggio di Yellowstone1977 » 21/05/2015, 8:26

I ciano sono sul muschio in cima al tronco e su alcune foglie dell'Alternanthera ed anche in mezzo al pratino di Micranthemum sp.Montecarlo
Io spero voi abbiate ragione perché ste BBA non se ne vogliono proprio andare fuori dai balls !

Si le rossesono un pochetto in ombra perchè l'heteranthera zosterifolia e la Egeria densa hanno tappezzato tutta la superficie della vasca .
Riguardo a potatura , a breve inizierò a rimetter un pò di ordine ma la fertilizzazione è ancora assente da quando ho approcciato con voi che mi avete detto di sospenderla . A parte lo stick disciolto e gli stick messi nel sottofondo non ho mai aggiunto niente .

Ho acquistato tutti i prodotti indicati ma non li ho ancora usati .
Rox :
dopo aver fatto quella prova, devi prendere due dita d'acqua in una bottiglietta, agitarla per 2-3 min e misurare il nuovo pH.
La CO2 si sarà liberata completamente, quindi avremo un valore di riferimento per capire da che acidità siamo partiti.

Avatar utente
cuttlebone
Moderatore Globale
Messaggi: 17481
Iscritto il: 15/04/14, 15:02
Contatta:

riavvio del 240 litri :Lotta all'ultima alga !

Messaggio di cuttlebone » 21/05/2015, 11:47

Non aver fretta di liberarti delle BBA. Danno un tocco di estrema naturalezza alla vasca [emoji6]
Avendo le rosse in posizione sfavorevole rispetto all'esuberanza della altre due, io terrei queste ultime più controllate per evitare di mandare in sofferenza, anche temporanea, le altre.
Da quel che vedo della tua vasca, mi sa che a breve dovrai cominciare anche tu a fare il piccolo chimico col PMDD [emoji6]



Alessandro
"Fotti il sistema. Studia!"

Avatar utente
Rox
Ex-moderatore
Messaggi: 20432
Iscritto il: 07/10/13, 0:03

Re: riavvio del 240 litri :Lotta all'ultima alga !

Messaggio di Rox » 21/05/2015, 12:47

Yellowstone1977 ha scritto:ste BBA non se ne vogliono proprio andare
Cerca di fotografarle più che puoi, perché quando saranno sparite le rimpiangerai.
Quel "pratino" che resta sui legni, senza attaccare le piante, è un risultato straordinario che pochissimi hanno raggiunto.
Purtroppo, nessuno è mai riuscito a mantenerlo a lungo.

Tornando a noi...

Fai una bella potatura dell'Egeria, tanto ormai le filamentose sono andate.
Questo porterà ad illuminare meglio le Alternanthera, che sembrano un po' carenti anche di CO2... Lo capiremo quando avranno la luce.

Anche se nel profilo non ci sono, mi sembra di vedere dei Myriophyllum; è il momento di spingere su di loro per eliminare anche i cianobatteri.

Per la fertilizzazione, è ora di aiutarsi con qualche numero: conduttivimetro e nitrati prima di tutto, ma se quelli sono davvero Myriophyllum, dovresti misurare anche i fosfati.

Ah... ultima cosa...
A che punto sei arrivato con il fotoperiodo?
"Essentia non sunt multiplicanda praeter necessitatem"
(Rasoio di Occam)

Avatar utente
darioc
Ex-moderatore
Messaggi: 6867
Iscritto il: 30/08/14, 23:13

Re: riavvio del 240 litri :Lotta all'ultima alga !

Messaggio di darioc » 21/05/2015, 12:48

Attenzione Che c'è allelopatia tra Heteranthera e egeria. ;)
Il cervello è come un paracadute: perché funzioni bisogna aprirlo! (Albert Einstein)

Avatar utente
Yellowstone1977
star3
Messaggi: 1390
Iscritto il: 12/03/15, 12:04

Re: riavvio del 240 litri :Lotta all'ultima alga !

Messaggio di Yellowstone1977 » 21/05/2015, 21:29

No non ho il Myriophyllum matogrossense . Forse è il Pogostemon erectus che vedete al centro dell'acquario .
Dell'egeria VS Hethernathera zosterifolia me lo avevate scritto ma a me pare coesistano entrambe ... anzi son le più sane
Nel we provo a fare potatura egeria ed Hetheranthera zosterifolia :)
Rox :
dopo aver fatto quella prova, devi prendere due dita d'acqua in una bottiglietta, agitarla per 2-3 min e misurare il nuovo pH.
La CO2 si sarà liberata completamente, quindi avremo un valore di riferimento per capire da che acidità siamo partiti.

Avatar utente
Rox
Ex-moderatore
Messaggi: 20432
Iscritto il: 07/10/13, 0:03

Re: riavvio del 240 litri :Lotta all'ultima alga !

Messaggio di Rox » 22/05/2015, 11:15

Yellowstone1977 ha scritto:No non ho il Myriophyllum matogrossense .
Ah... ecco... mi sembrava un po' strano, che quei cianobatteri continuassero a darti ancora fastidio.
Va bene... ci vorrà solo più tempo.
"Essentia non sunt multiplicanda praeter necessitatem"
(Rasoio di Occam)

Rispondi

Chi c’è in linea

Visitano il forum: Bing [Bot], patrick e 7 ospiti