Ho dei problemi con l'acquario: fondo sporco, alghe sui vetri, acqua torbida

Se hai tutto da imparare... benvenuto!

Moderatori: gem1978, roby70

Rispondi
Avatar utente
Savio
star3
Messaggi: 81
Iscritto il: 24/04/14, 11:15
Profilo Completo

Ho dei problemi con l'acquario: fondo sporco, alghe sui vetri, acqua torbida

  • Cita

Messaggio di Savio » 19/06/2014, 17:28

Ciao a tutti

Ho dei problemi !!!???

1° Ho il fondale sporco per spostare una pianta Anubias Coffeefolia nana per metterci una Ceratophylum s'è alzata un po' di monnezza che nemmeno una settimana fa ho pulito con una pompa manuale con anche un cambio acqua parziale.

2° Sul vetro e sullo scenario si sono formate tantissime macchioline verdi penso che siano alghe ed oggi ho acquistato oltre a 2 shrimps, 2 corydoras paleatus anche 2 Ancistrus pesci ventosa .

3° Ho l'acqua torbida dopo aver usato troppo secondo me di bio-humina .

ps

Ho la luce accesa dalle 8,30 alle 13,30 poi stacco e attacco dalle 17,30 alle 22,30 va bene secondo vai per dare luce alle piante e non far proliferare le alghe ?

Mi dareste una aiuto grazie in anticipo
[youtube][/youtube]

Avatar utente
Saxmax
Amministratore
Messaggi: 6694
Iscritto il: 06/10/13, 16:39
Profilo Completo

Re: Ho dei problemi con l'acquario

  • Cita

Messaggio di Saxmax » 19/06/2014, 18:38

Ci sono diversi probelemi di gestione, pesci sbagliati, e molto di cui discutere. Non in "mostraci il tuo acquario", però. Ho spostato in "primo acquario", che mi sembra molto più adatta come sezione. :-bd
"Con le palanche son buoni tutti.." Motto di famiglia

Per alcune persone nemmeno mi siedo sulla riva del fiume.
Probabilmente passerà il loro cadavere mentre sono a farmi una birra.

Avatar utente
WilliamWollace
Ex-moderatore
Messaggi: 2083
Iscritto il: 20/10/13, 4:09
Profilo Completo

Re: Ho dei problemi con l'acquario

  • Cita

Messaggio di WilliamWollace » 19/06/2014, 18:40

Non sono riuscito a leggere il post, ho visto solo il video. Appena posso ti sbrodolerò tutti i consigli che sarò in grado di dare. :D
Ash nazg durbatulûk, ash nazg gimbatul,
ash nazg thrakatulûk, agh burzum-ishi krimpatul.

Avatar utente
WilliamWollace
Ex-moderatore
Messaggi: 2083
Iscritto il: 20/10/13, 4:09
Profilo Completo

Re: Ho dei problemi con l'acquario

  • Cita

Messaggio di WilliamWollace » 19/06/2014, 19:40

Innanzitutto, la cosa più importante: hai fatto maturare l'acquario? Quanto hai aspettato prima di mettere i primi pesci? Sai come funziona la maturazione?

Ci sono tante altre cose da risolvere, ma prima bisogna sapere se l'acquario è maturo o meno, senza questa informazione non si va da nessuna parte.
Ash nazg durbatulûk, ash nazg gimbatul,
ash nazg thrakatulûk, agh burzum-ishi krimpatul.

Avatar utente
Savio
star3
Messaggi: 81
Iscritto il: 24/04/14, 11:15
Profilo Completo

Re: Ho dei problemi con l'acquario

  • Cita

Messaggio di Savio » 20/06/2014, 13:36

Ciao grazie a tutti per la cortesia

Ho aspettato circa un mese facendo girare filtri, pompa ecc. Poi ho portato il test che ho fatto "quello tutto in uno" ad un negoziante mi ha detto di mettere il bio-humina e che potevo metterci i pesci. Se volete vi rifaccio il test.

-Per i pesci mi ha consigliato lui stesso questi.

- Per le alghe se le sono mangiate tutte i pesci .

Almeno ho azzeccato una scopa come si dice in gergo

Avatar utente
pinnarossa
star3
Messaggi: 26
Iscritto il: 25/03/14, 11:25
Profilo Completo

Re: Ho dei problemi con l'acquario

  • Cita

Messaggio di pinnarossa » 20/06/2014, 15:35

a mio avviso spegnere la luce dopo 5 ore e poi riaccendere per altre 4 ore, è sbagliato.
ti consiglio di lascarle accese 9/10 ore di seguito, poi stop!

Avatar utente
gibogi
Ex-moderatore
Messaggi: 5057
Iscritto il: 19/10/13, 23:46
Profilo Completo

Re: Ho dei problemi con l'acquario

  • Cita

Messaggio di gibogi » 20/06/2014, 16:29

pinnarossa ha scritto:a mio avviso spegnere la luce dopo 5 ore e poi riaccendere per altre 4 ore, è sbagliato.
ti consiglio di lascarle accese 9/10 ore di seguito, poi stop!
Non è detto che sia sbagliato.
Le piante assorbono con la luce e crescono col buio.
Pare che spezzare il fotoperiodo con una pausa di qualche ora, porti ad un aumento della velocità di crescita delle piante ed ad un rallentamento della proliferazione algale.
Se osservando una Harley vedi solo una moto, allora non stai guardando una Harley!

Avatar utente
Savio
star3
Messaggi: 81
Iscritto il: 24/04/14, 11:15
Profilo Completo

Re: Ho dei problemi con l'acquario

  • Cita

Messaggio di Savio » 20/06/2014, 20:13

Si credo anch'io

Avatar utente
lucazio00
Moderatore Globale
Messaggi: 10147
Iscritto il: 19/11/13, 11:48
Profilo Completo

Re: Ho dei problemi con l'acquario

  • Cita

Messaggio di lucazio00 » 20/06/2014, 20:25

Hmmm il solito fritto misto... :-?
Che valori dell'acqua hai?
Fosfati 1-10mg/l, nitrati 10-50mg/l Mg 5-10mg/l, K 5-10mg/l. (Secondo la JBL)
Il miglior test in assoluto è il contenuto dell'acquario!
La Vallisneria è la gramigna dell'acquario...o la ami o la odi!
Non infastidite i pesci nell'acquario!

Avatar utente
Savio
star3
Messaggi: 81
Iscritto il: 24/04/14, 11:15
Profilo Completo

Re: Ho dei problemi con l'acquario

  • Cita

Messaggio di Savio » 20/06/2014, 20:49

Per fare il test ho usato Speedy test Prodac "tutto in uno"

NO3-=0
NO2-=0
GH=7
KH=16
pH=8
Cl2=0

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti