Cosa c'è che non va alla mia rotala??

Galleggianti, palustri... acquatiche

Moderatori: Nijk, Marta

Rispondi
Avatar utente
exacting
Ex-moderatore
Messaggi: 2585
Iscritto il: 11/12/13, 23:20

Re: Cosa c'è che non va alla mia rotala??

Messaggio di exacting » 02/03/2015, 22:21

stiamo andando un po' troppo nel particolare, cioè qua non è che vogliamo replicare quello che rosario ha in vasca, si fanno semplici confronti tra le nostre piante e le sue... giusto per... ovviamente lui "è del mestiere" nel senso che ci sa fare e sa anche qualche trucchetto...
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
juwel lido120 white
dennerle 30lt minireef

Avatar utente
WEP2012
star3
Messaggi: 541
Iscritto il: 19/02/14, 22:38

Re: Cosa c'è che non va alla mia rotala??

Messaggio di WEP2012 » 02/03/2015, 23:10

Lasciando perdere le altre vasche per avere la rotala in ottima forma come devo risolvere???
So benissimo che rox mi ha indicato che il protocollo ada rispetto al pmdd è formulato differentemente ma in attesa che si esauriscano le scorte che ho come mi regolo????
Dall'introduzione del ferro come consigliato da rox diciamo che ha assunto un colore più rosso ma stenta sempre la sua crescita.

Inviato dal mio HUAWEI P7-L10 utilizzando Tapatalk

Avatar utente
WEP2012
star3
Messaggi: 541
Iscritto il: 19/02/14, 22:38

Re: R: Cosa c'è che non va alla mia rotala??

Messaggio di WEP2012 » 02/03/2015, 23:16

Vi allego il dettaglio della rotala e l'insieme della vasca.
uploadfromtaptalk1425334568460.jpg
uploadfromtaptalk1425334579699.jpg
Inviato dal mio HUAWEI P7-L10 utilizzando Tapatalk
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
Rox
Ex-moderatore
Messaggi: 20404
Iscritto il: 07/10/13, 0:03

Re: Cosa c'è che non va alla mia rotala??

Messaggio di Rox » 02/03/2015, 23:47

Se davvero fosse stato un problema di ferro, non ti puoi aspettare che le parti malandate tornino in salute.

Gli effetti li vedi solo sulle parti nuove.
Quando poterai, butterai le parti sotto e ripianterai quelle alte, che saranno cresciute con ferro abbondante.
Questi utenti hanno ringraziato Rox per il messaggio:
WEP2012 (03/03/2015, 0:27)
"Essentia non sunt multiplicanda praeter necessitatem"
(Rasoio di Occam)

Avatar utente
WEP2012
star3
Messaggi: 541
Iscritto il: 19/02/14, 22:38

Re: Cosa c'è che non va alla mia rotala??

Messaggio di WEP2012 » 05/03/2015, 9:03

Scusate se ritorno sull'argomento ma mi chiedevo se fosse normale vedere ancora del rossore in controluce quando le luci sono spente.
La somministrazione del ferro è stata fatta il 15/02/2015.
Quando invece comincia il fotoperiodo sembra non sia più visibile.
Possibile che quei 4ml di ferro siano ancora in sospensione dopo 20 giorni?

Inviato dal mio HUAWEI P7-L10 utilizzando Tapatalk

Avatar utente
exacting
Ex-moderatore
Messaggi: 2585
Iscritto il: 11/12/13, 23:20

Re: Cosa c'è che non va alla mia rotala??

Messaggio di exacting » 05/03/2015, 10:11

mha... io ci sto mettendo 7ml ca a settimana, i primi 2 giorni l'acqua è bella scura, mi pare di avere la torba :D

speriamo che basti...
juwel lido120 white
dennerle 30lt minireef

Avatar utente
WEP2012
star3
Messaggi: 541
Iscritto il: 19/02/14, 22:38

Re: R: Cosa c'è che non va alla mia rotala??

Messaggio di WEP2012 » 05/03/2015, 10:35

exacting ha scritto:mha... io ci sto mettendo 7ml ca a settimana, i primi 2 giorni l'acqua è bella scura, mi pare di avere la torba :D

speriamo che basti...
Ma l'effetto è visibile durante il fotoperiodo o quando le luci sono spente?

Inviato dal mio HUAWEI P7-L10 utilizzando Tapatalk

Avatar utente
exacting
Ex-moderatore
Messaggi: 2585
Iscritto il: 11/12/13, 23:20

Re: Cosa c'è che non va alla mia rotala??

Messaggio di exacting » 05/03/2015, 11:04

somministro sempre a luci accese per ovvie ragioni, l'acqua diventa rossiccia quindi più scura, e resta tale per un po', anche a luci spente

per essere chiari: non è che le luci mi facciano vedere il ferro che ho diluito, e quando son spente non si vede ;)
juwel lido120 white
dennerle 30lt minireef

Avatar utente
WEP2012
star3
Messaggi: 541
Iscritto il: 19/02/14, 22:38

Re: Cosa c'è che non va alla mia rotala??

Messaggio di WEP2012 » 05/03/2015, 11:20

Io continuo a vederlo solo a luci spente, però se faccio il test del ferro sono sempre a 0.1

Inviato dal mio HUAWEI P7-L10 utilizzando Tapatalk

Avatar utente
exacting
Ex-moderatore
Messaggi: 2585
Iscritto il: 11/12/13, 23:20

Re: Cosa c'è che non va alla mia rotala??

Messaggio di exacting » 05/03/2015, 11:29

ah ma io il test del ferro non lo faccio più...
penso che tu sappia che non sono veritieri... o che non leggo magari il tipo di ferro che introduciamo... l'articolo sul ferro ti aiuta a capire...

ti porto 2 esempi:
  • quando utilizzavo il protocollo ada, usavo l'eca (della ada), sia il test della prodac che quello della jbl era sempre neutri, cioè ferro 0, e una volta ho avuto 2 decessi di 2 gamberetti
  • sono passato al ferro del nostro pmdd, il test prodac sempre lo stesso, non mi rilevava un bel nulla, quello jbl invece funzionava...evviva!!!! poi chissà perchè, da un giorno all'altro anche questo test non mi rilevava più il ferro in vasca, neanche quando l'acqua era bella rossiccia...
almeno per il ferro ne fo a meno di fare il test... e che liberazione... riuscissi a fare lo stesso con i nitrati e fosfati sarei un pataterno (onnipotente) =))
juwel lido120 white
dennerle 30lt minireef

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti