Crescita non regolare

Galleggianti, palustri... acquatiche

Moderatori: Nijk, Marta

Rispondi
Avatar utente
6Bob8
star3
Messaggi: 71
Iscritto il: 26/02/16, 11:47

Re: Crescita non regolare

Messaggio di 6Bob8 » 15/03/2016, 16:45

Ho proceduto.

8 marzo ho messo 0.5ml cifo fosforo;
10 marzo 5ml rinverdente ( mille grazie a reghyreghy );
i valori al 13 marzo erano come prima salvo il GH sceso di 3, ora a 14, e la conducibilità salita di 20, ora a 685.
Quindi il fosforo aggiunto lo dovrebbe aver consumato insieme a 3 punti di GH... ma non da limnophila e hygrophila, sempre ferme, piuttosto da galleggianti ed egeria. Ora ho visto che c'è il discorso allelopatia con l'egeria quindi potrebbe anche essere quello, ma ho ancora dubbi sul sodio immesso con i cambi dell'ultimo anno bisettimanali del 10%. Ho contattato SHG per sapere il contenuto dei sali amazonas salt ma è un segreto, nel senso che motivi di scelta aziendale, non mi rivelano il contenuto della miscela, se non dirmi che è composto principalmente da Calcio e Magnesio con rapporto tra la quantità di calcio/magnesio di 3 a 1e che il sodio è il terzo elemento in ordine di grandezza.
Comunque, per continuare a provare a recuperare la vasca, il 13 marzo ho aggiunto 1.0ml di cifo fosforo e 10ml di rinverdente avendo, dopo 24 ore dall'immissione del tutto, una conducibilità di 690. Oggi ho sostituito le lampade.

Se tra una settimana non vedo un minimo di miglioramenti, potrei iniziare a togliere l'egeria, ( quanto occorre perchè le sostanze allelopatiche perdano di efficacia dal momento che viene tolta la pianta? ). Se a fine mese resta tutto invariato, inizierò con cambi massicci addebitando la colpa esclusivamente al sodio.

Grazie per l'attenzione :)

Stamattina sono passato in comune per avere un'analisi dell'acqua recente:
pH 7.8
cond. 420
dur 23 °F
O2 0.6
NO3- 16
NO2- e ammonio n.r.

Basta... niente più specifiche. Sodio? :-??

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti