problema Cryptocoryne

Galleggianti, palustri... acquatiche

Moderatori: Nijk, Marta

Avatar utente
giampy77
Ex-moderatore
Messaggi: 6231
Iscritto il: 26/04/14, 23:10

Re: problema Cryptocoryne

Messaggio di giampy77 » 01/01/2016, 22:12

Cambiarli forse, ma se è l'unica pianta ad avere problemi :-??
Potrebbe essere semplicemente adattamento della Cryptocoryne :-?
La misura dell'intelligenza è data dalla capacità di cambiare quando è necessario. Albert Einstein

Avatar utente
GiuseppeA
Moderatore Globale
Messaggi: 8921
Iscritto il: 15/09/14, 15:48
Contatta:

Re: problema Cryptocoryne

Messaggio di GiuseppeA » 01/01/2016, 22:15

Adesso ha anche problemi sull'Hygropila...se la fertilizzazione é adeguata credo che la "luce" potrebbe essere la colpevole.. :-?


Pippo..una foto dell'Hygro riesci a farla?
La mia non è proprio pigrizia, è più voglia di risparmio energetico. :-

Avatar utente
fernando89
Moderatore Globale
Messaggi: 16009
Iscritto il: 27/11/15, 14:57

Re: problema Cryptocoryne

Messaggio di fernando89 » 01/01/2016, 23:04

di solito se si stanno annerendo perdono già efficacia
Amo è la parola più pericolosa per il pesce e per l'uomo

Avatar utente
fernando89
Moderatore Globale
Messaggi: 16009
Iscritto il: 27/11/15, 14:57

Re: problema Cryptocoryne

Messaggio di fernando89 » 01/01/2016, 23:08

se sono entrambi un po anneriti potresti cambiarne solo uno..e vedere se cambia qualcosa
Amo è la parola più pericolosa per il pesce e per l'uomo

Avatar utente
Hobba
star3
Messaggi: 272
Iscritto il: 10/02/15, 10:16

Re: problema Cryptocoryne

Messaggio di Hobba » 02/01/2016, 5:25

Anche le mie Cryptocoryne da sempre hanno lo stesso problema, si anneriscono e nn crescono. Ma non è la classica marcescenza perché non si spappano.


Inviato dal mio iPhone utilizzando Tapatalk

Avatar utente
pippove
star3
Messaggi: 2729
Iscritto il: 01/01/15, 17:02

Re: problema Cryptocoryne

Messaggio di pippove » 02/01/2016, 12:02

GiuseppeA ha scritto:Adesso ha anche problemi sull'Hygropila...se la fertilizzazione é adeguata credo che la "luce" potrebbe essere la colpevole.. :-?


Pippo..una foto dell'Hygro riesci a farla?
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
HO AGGIUNTO IL CIFO AZOTO!!

Avatar utente
GiuseppeA
Moderatore Globale
Messaggi: 8921
Iscritto il: 15/09/14, 15:48
Contatta:

Re: problema Cryptocoryne

Messaggio di GiuseppeA » 02/01/2016, 15:42

A NO3- come stai?
La mia non è proprio pigrizia, è più voglia di risparmio energetico. :-

Avatar utente
pippove
star3
Messaggi: 2729
Iscritto il: 01/01/15, 17:02

Re: problema Cryptocoryne

Messaggio di pippove » 02/01/2016, 17:19

GiuseppeA ha scritto:A NO3- come stai?
Mi prendi in giro?
Sono sempre da 50 in su
HO AGGIUNTO IL CIFO AZOTO!!

Avatar utente
GiuseppeA
Moderatore Globale
Messaggi: 8921
Iscritto il: 15/09/14, 15:48
Contatta:

Re: problema Cryptocoryne

Messaggio di GiuseppeA » 02/01/2016, 18:22

pippove ha scritto:
GiuseppeA ha scritto:A NO3- come stai?
Mi prendi in giro?
Sono sempre da 50 in su
Non ti prendo in giro... Non mi ricordavo proprio...

La necrosi dalla punta delle foglie è sintomo di carenza di azoto..per questo te l'ho chiesto.

Le foglie rovinate sono basse? Potassio quanto ne dai?
La mia non è proprio pigrizia, è più voglia di risparmio energetico. :-

Avatar utente
pippove
star3
Messaggi: 2729
Iscritto il: 01/01/15, 17:02

Re: problema Cryptocoryne

Messaggio di pippove » 02/01/2016, 19:14

Ne do almeno 5 ml alla settimana
HO AGGIUNTO IL CIFO AZOTO!!

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti