CO2 puzza al riavvio, vi è mai successo ?

Lampade, filtri ed accessori

Moderatori: trotasalmonata, luigidrumz

Bloccato
Avatar utente
Marlin_anziano
star3
Messaggi: 2446
Iscritto il: 26/09/16, 18:08

CO2 puzza al riavvio, vi è mai successo ?

Messaggio di Marlin_anziano » 26/09/2016, 23:29

Avevo interrotto nei giorni scorsi 'immissione di CO2 chiudendo la valvola sopra dell'AskollGreen ricaricabile, per via di un leggero aumento di nitriti.
Stasera dopo 5 giorni di interruzione e dopo aver tolto un paio di mm. di acqua dal micronizzatore (si era riempito) ho riaperto la valvola ma sentivo una strana puzza puzza tipo di gas.
Mi sono avvicinato alla valvola per vedere se sentivo sibillii, ma nulla.
Ovviamente ho svitato la bombola per evitare ulteriori perdite, poi di sera prima di dormire non è proprio il caso, inoltre ho staccato il tubicino dal micronizzatore e dalla valvola in caso si erano allentati i serraggi e tagliato un centimetro per capo di tubicino.

Domani mattina riprovo a rimontarlo ma volevo chiedervi:

vi è mai successo ?

Normale dopo il riavvio ?
Ultima modifica di Marlin_anziano il 26/09/2016, 23:32, modificato 1 volta in totale.
Non si finisce mai di imparare ... e migliorare ... :-??

Avatar utente
Diego
star3
Messaggi: 16794
Iscritto il: 14/12/15, 17:39

Re: CO2 puzza al riavvio, vi è mai successo ?

Messaggio di Diego » 26/09/2016, 23:31

Se si è fermata della sporcizia, quando viene mossa può fare odore. Infatti di per sè la CO2 è inodore
Questi utenti hanno ringraziato Diego per il messaggio:
Marlin_anziano (28/09/2016, 19:25)
Qualsiasi progresso scientifico deriva da sfida intellettuale, da compensazione di limitazioni. Niente limitazioni, niente progresso. Niente progresso, stagnazione culturale! Valido anche opposto. Progresso prima di cultura è vero disastro. (ME2)

Avatar utente
Marlin_anziano
star3
Messaggi: 2446
Iscritto il: 26/09/16, 18:08

Re: CO2 puzza al riavvio, vi è mai successo ?

Messaggio di Marlin_anziano » 26/09/2016, 23:33

e dove si sarebbe fermata la sporcizia ?
Non si finisce mai di imparare ... e migliorare ... :-??

Avatar utente
scheccia
Tecnico
Messaggi: 7557
Iscritto il: 13/06/15, 18:33

Re: CO2 puzza al riavvio, vi è mai successo ?

Messaggio di scheccia » 26/09/2016, 23:33

La CO2 è inodore :-??
Questi utenti hanno ringraziato scheccia per il messaggio:
Marlin_anziano (28/09/2016, 19:26)
Acquariofilia facile

http://goo.gl/81SHJb

Avatar utente
Marlin_anziano
star3
Messaggi: 2446
Iscritto il: 26/09/16, 18:08

Re: CO2 puzza al riavvio, vi è mai successo ?

Messaggio di Marlin_anziano » 26/09/2016, 23:40

Boh ....

Ora che ho chiuso tutto non c'è più, sarà una coincidenza ?

Domani riprovo.
Non si finisce mai di imparare ... e migliorare ... :-??

Avatar utente
Marlin_anziano
star3
Messaggi: 2446
Iscritto il: 26/09/16, 18:08

Re: CO2 puzza al riavvio, vi è mai successo ?

Messaggio di Marlin_anziano » 27/09/2016, 8:31

Problema risolto,

rimontato l'impianto (dopo le precauzioni esposte sopra) ed è tutto OK.
Non si finisce mai di imparare ... e migliorare ... :-??

Avatar utente
Diego
star3
Messaggi: 16794
Iscritto il: 14/12/15, 17:39

Re: CO2 puzza al riavvio, vi è mai successo ?

Messaggio di Diego » 27/09/2016, 8:58

Va bene, chiudo
Qualsiasi progresso scientifico deriva da sfida intellettuale, da compensazione di limitazioni. Niente limitazioni, niente progresso. Niente progresso, stagnazione culturale! Valido anche opposto. Progresso prima di cultura è vero disastro. (ME2)

Bloccato

Chi c’è in linea

Visitano il forum: Gianlucavolta, Majestic-12 [Bot] e 7 ospiti