Corretto uso del conduttimetro.

Lampade, filtri ed accessori

Moderatori: trotasalmonata, luigidrumz

Bloccato
Avatar utente
Forcellone
star3
Messaggi: 1735
Iscritto il: 10/10/14, 13:18

Corretto uso del conduttimetro.

Messaggio di Forcellone » 16/12/2014, 13:58

Mi viene un dubbio sul corretto uso del conduttimetro.

Dopo che ho letto delle cose in rete, ieri ho provato a tenere lo strumento più all'ungo nell'acqua ed ho notato che dopo 10/20 di secondi scende il valore di un pochino, poi ho aspettato ancora un pochino ed alcune volte, non sempre, scende ancora di pochi punti....... a questo "punto" mi viene un dubbio di come va usato e delle mie letture.... ma se lo tengo 5 minuti o più scende sempre?

Vedo che ci sono anche altri con valori ballerini al quanto curiosi, ma forse si sbaglia il modo di usarlo?
Il mio è "classico economico" da 10 € con il sensore della temperatura ...non so gli altri quale usano..... in linea di massima quanto si deve tenere nell'acqua?

(Io da oggi pensavo di prendere per buona la seconda lettura) :-? .
La calma salva l'acquario, anzi... quello che c'è dentro. Mani in tasca e zero panico :-bd

Avatar utente
Simo63
Ex-moderatore
Messaggi: 3188
Iscritto il: 21/10/13, 0:06

Re: Correto uso del conduttimetro.

Messaggio di Simo63 » 16/12/2014, 14:23

Spostato in tecnica.
Da controlli effettuati con conducibilità in laboratorio e con il mio strumento, aspetto sempre fino a che non si stabilizza il valore sul display. All'inizio lo vedrai scendere di molto, dopo un po' cominciera a variare meno il valore. Quando vedi che cambia di 1 ms ogni 10-15 secondi, indicativamente, significa che più o meno ci sei. Non perdere più di 2-3 minuti con lo strumento nell'acqua, tanto non è professionale e la lettura serve solo per farci un'idea di massima.
Immagine
"It's more fun to be a pirate than to join the navy "
"E' più divertente essere pirati che essere nella Marina"
Jobs 1983

Avatar utente
cuttlebone
Moderatore Globale
Messaggi: 17854
Iscritto il: 15/04/14, 15:02
Contatta:

Re: Corretto uso del conduttimetro.

Messaggio di cuttlebone » 16/12/2014, 14:54

Le prime variazioni, quelle più significative, sono legate alla compensazione della temperatura.
Dopo una trentina di secondi, magari agitandolo dolcemente nell'acqua, la lettura si stabilizza e le variazioni sono minime ed irrilevanti.
Io non attenderei oltre ;)
Col pHmetro ci vuole invece qualcosina di più...
"Fotti il sistema. Studia!"

Avatar utente
gibogi
Ex-moderatore
Messaggi: 5059
Iscritto il: 19/10/13, 23:46

Re: Corretto uso del conduttimetro.

Messaggio di gibogi » 16/12/2014, 16:02

Il conduttivimetro va tenuto in acqua fino a che la misura non è stabile, normalmente necessita di un tempo che va da 1 a 3 minuti circa in base alla qualità dello strumento.
Dopo di che la misura non varia più.
Forcellone ha scritto:ma se lo tengo 5 minuti o più scende sempre?
No non scende più, si potrebbe avere questo problema con acque particolarmente pure conducibilità inferiore ai 50 µS/cm circa se la sonda non è adatta ad acque pure.
Ma non è il nostro caso, parliamo di strumenti di più alto livello.
Se osservando una Harley vedi solo una moto, allora non stai guardando una Harley!

Avatar utente
Forcellone
star3
Messaggi: 1735
Iscritto il: 10/10/14, 13:18

Re: Corretto uso del conduttimetro.

Messaggio di Forcellone » 16/12/2014, 19:55

Grazie per le precisazioni a tutti.

Devo dire che forse è il caso che ricomincio dall'inizio con i controlli, in questi giorni ho misurato ma non so con sicurezza se facevo bene. La cosa me la conferma i test che ho eseguito oggi dopo le vostre info.

[Mi faceva un pochino ridere chiedere questa cosa, ma ho avuto il dubbio dopo anche aver letto che in diverse persone hanno la conducibilità "ballerina o poca chiara", ho pensato che forse è uno scorretto uso delle strumento ed alla fine ho chiesto al forum].

Comunque oggi ho fatto i controlli di tutto e dopo vado a indicare i valori nel posto giusto,.... ;)

Ma ho fatto come mi avete detto, con mia sorpresa ho visto da subito che la conducibilità da ieri è già scesa "era 733", dovrebbe essere un bene, come ho inserito il test mi ha dato 734, dopo 30 secondi è sceso di 13 punti a 721, dopo altri 36 secondi è sceso di 13 punti a 708, dopo circa un minuto è sceso di altri 13 punti a 695, ho aspettato in totale circa 3 minuti dalla prima misurazione ed è rimasto a 695 .... alla fine l'ho levato.... per cui la mia conducibilità dovrebbe essere 695 oggi. Corretto?

(Forse la scesa dei valori va a pari passo con la temperatura di partenza dello strumento, mi spiego meglio, indicativamente in casa ho 20 gradi, in vasca 25, come metto lo strumento in vasca questo rileva la temperatura e la conducibilità e ricalcola la conduttività in base alla temperatura che sale di grado in grado, forse dopo quei 30 secondi indicativi ricalcola perché la sonda della temperatura avverte un cambiamento di un grado, per cui andando di grado in grado a salire da un valore aggiornato costante "ecco i 13 punti costanti a scendere", alla fine sono indicativamente 4 o5 gradi di differenza e da 4 o 5 letture aggiornate nel mio caso. Se tale differenza è maggiore forse farà tanti nuovi aggiornamenti per quanti gradi è la differenza).
Sono stato veloce e sintetico non so se è chiaro il mio ragionamento. Se interessa la cosa in seguito approfondiamo.

Forse ci siamo vado a aggiornare i valori in concimazione.

1000 grazie a tutti. :-bd

PS: come mi arriva il pH metro vi rompo le scatole per sapere come devo fare =))
La calma salva l'acquario, anzi... quello che c'è dentro. Mani in tasca e zero panico :-bd

Avatar utente
gibogi
Ex-moderatore
Messaggi: 5059
Iscritto il: 19/10/13, 23:46

Re: Corretto uso del conduttimetro.

Messaggio di gibogi » 17/12/2014, 12:18

Forcellone ha scritto:. alla fine l'ho levato.... per cui la mia conducibilità dovrebbe essere 695 oggi. Corretto?
Si esatto :-bd
Forcellone ha scritto:Forse la scesa dei valori va a pari passo con la temperatura di partenza dello strumento, mi spiego meglio, indicativamente in casa ho 20 gradi, in vasca 25, come metto lo strumento in vasca questo rileva la temperatura e la conducibilità e ricalcola la conduttività in base alla temperatura che sale di grado in grado,
mmhh!! NI!! :-?
Cerco di spiegare meglio quel ni.
Se dipendesse solo dalla temperatura un conduttivimetro non corretto in temperatura dovrebbe dare la misura istantaneamente.
E' invece fisiologica la discesa del parametro rilevato nella misura di conducibilità.
La correzione di temperatura potrebbe portare ad un aumento del tempo di stabilizzazione della misura, qui entra in gioco la qualità dello strumento, quelli professionali hanno una sonda di temperatura più reattiva nel misurare la temperatura e quindi dare il valore di conducibilità rispetto ai nostri strumenti.

EDIT:
Inoltre sappiamo che all'aumentare della temperatura corrisponde un aumento della conducibilità, nel caso descritto sopra, il conduttivimetro si trova a 20°C e l'acqua a 25°C, ci si aspetterebbe un aumento della conducibilità letta man mano che la sonda corregge la temperatura, invece la misura è sempre in diminuzione, questo fa capire che la correzione di temperatura non influenza in modo significativo il tempo di risposta dello strumento.
Questi utenti hanno ringraziato gibogi per il messaggio:
Forcellone (17/12/2014, 12:53)
Se osservando una Harley vedi solo una moto, allora non stai guardando una Harley!

Avatar utente
sa.piddu
Ex-moderatore
Messaggi: 5544
Iscritto il: 18/12/16, 19:17

Re: Corretto uso del conduttimetro.

Messaggio di sa.piddu » 11/02/2017, 8:01

Aggiungo...naturalmente non ci devono essere bolle d'aria in prossimità dei sensori. Altrimenti sballa tutto giusto?!
Lo chiedo perché me ne sono accorto facendo una misura stamattina e il valore è passato da 420 a 560 ! :-B x_x
Mi sento abbastanza imbranato :ymblushing:
"Dai un pesce ad un uomo e lo nutrirai per un giorno. Insegnagli a pescare e lo nutrirai per tutta la vita"

Avatar utente
Diego
star3
Messaggi: 16794
Iscritto il: 14/12/15, 17:39

Re: Corretto uso del conduttimetro.

Messaggio di Diego » 11/02/2017, 10:04

sa.piddu ha scritto:Aggiungo...naturalmente non ci devono essere bolle d'aria in prossimità dei sensori. Altrimenti sballa tutto giusto?!
Lo chiedo perché me ne sono accorto facendo una misura stamattina e il valore è passato da 420 a 560 ! :-B x_x
Mi sento abbastanza imbranato :ymblushing:
Hai risposto ad una discussione di tre anni fa, probabilmente chi l'ha scritta forse non c'è più.
Meglio se ne apri una nuova, se hai bisogno. :-bd
Qualsiasi progresso scientifico deriva da sfida intellettuale, da compensazione di limitazioni. Niente limitazioni, niente progresso. Niente progresso, stagnazione culturale! Valido anche opposto. Progresso prima di cultura è vero disastro. (ME2)

Bloccato

Chi c’è in linea

Visitano il forum: Google [Bot] e 3 ospiti