Innesco Eheim Ecco Pro 130

Lampade, filtri ed accessori

Moderatori: trotasalmonata, luigidrumz

Rispondi
Avatar utente
Tanja
star3
Messaggi: 63
Iscritto il: 26/11/13, 17:45

Innesco Eheim Ecco Pro 130

Messaggio di Tanja » 10/03/2014, 10:12

Buongiorno a tutti, è da un po' che vi seguo ed ho sempre trovato consigli utilissimi su questo sito , ma questa volta ho veramente bisogno d'aiuto.
Ho un DUBAI 80, con il suo classico filtro Bluwave 5, abitato da 5 pescetti rossi e varie anubias, essendo le uniche piante che non vengono divorate all'istante. Fino ad adesso ha funzionato tutto bene e non ho mai avuto problemi. Mi è venuta la "brillante" idea di aggiungere filtro esterno, dopo vari tira e molla, indagini di mercato per trovare il miglior prezzo ed un facile funzionamento ho preso un EHEIM Ecco Pro 130, ho montato tutto il marchingegno ed ho seguito scrupolosamente le istruzioni (per ben due volte: smontando e rimontando tutto!) e... non riesco ad innescarlo. Ovvero: pesca l'acqua, il filtro si riempie, alzo il manico per chiuderlo ermeticamente, inserisco la presa, entra in funzione la pompa e non succede nulla! Dov'è lo sbaglio? AIUTO!!!

Avatar utente
Saxmax
Amministratore
Messaggi: 7005
Iscritto il: 06/10/13, 16:39

Re: Filtro esterno non si innesca

Messaggio di Saxmax » 10/03/2014, 10:23

Purtroppo non conosco il modello in questione, ma di solito i filtri di quella marca sono ottimi, non credo che dovrebbe essere difficile farlo partire. Ci fai due fotine del tutto, così vediamo come fare?
Non c'è un meccanismo di innesco manuale? Una pompetta o una levetta per l'innesco?
"Con le palanche son buoni tutti.." Motto di famiglia

Per alcune persone nemmeno mi siedo sulla riva del fiume.
Probabilmente passerà il loro cadavere mentre sono a farmi una birra.

Avatar utente
Uthopya
Ex-moderatore
Messaggi: 4885
Iscritto il: 19/10/13, 9:20

Re: Filtro esterno non si innesca

Messaggio di Uthopya » 10/03/2014, 10:31

Tanja ha scritto:Ovvero: pesca l'acqua, il filtro si riempie, alzo il manico per chiuderlo ermeticamente, inserisco la presa, entra in funzione la pompa e non succede nulla! Dov'è lo sbaglio?
Devi riempire il cestello d'acqua prima di farlo partire altrimenti non c'è la giusta pressione
Sono responsabile di quel che dico, non di quel che ne fai tu delle mie parole!
“Non è la materia che genera il pensiero, è il
pensiero che genera la materia”
(G. Bruno)
(i∂̸-m)ψ=0

Avatar utente
Tanja
star3
Messaggi: 63
Iscritto il: 26/11/13, 17:45

Re: Filtro esterno non si innesca

Messaggio di Tanja » 10/03/2014, 11:03

Ciao Saxmax, ti invio due foto che ho scaricato da internet, per darti un idea, poichè non sono a casa per fotografare il filtro.
Ciao Uthopya, sono strasicura di averlo riempito completamente, poichè iniziava a risalire l'acqua nel tubo di rientro in vasca, ma appena ho alzato il manico ed inserito la spina, si è alzato ancora di poco il livello nel tubo di rientro e si è fermato tutto.
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
Tanja
star3
Messaggi: 63
Iscritto il: 26/11/13, 17:45

Re: Filtro esterno non si innesca

Messaggio di Tanja » 10/03/2014, 11:27

Mi sorge il dubbio che in qualche modo rimane dell'aria nel corpo filtro, che ne dite se lo riempio manualmente?

Avatar utente
Uthopya
Ex-moderatore
Messaggi: 4885
Iscritto il: 19/10/13, 9:20

Re: Filtro esterno non si innesca

Messaggio di Uthopya » 10/03/2014, 11:49

Un pò di aria è fisiologico che ci sia quando chiudi il cestello ma dopo pochi minuti dovrebbe essere espulsa dal ciclo di funzionamento.
Vedendo su internet mi è parso di capire che il manico più grande quando và in chiusura faccia da innesco.
Mi confermi questa cosa?
Se si, probabilmente devi fare in modo di lasciare meno aria possibile prima dell'avvio, altre soluzioni al momento non mi vengono in mente :-?
Sono responsabile di quel che dico, non di quel che ne fai tu delle mie parole!
“Non è la materia che genera il pensiero, è il
pensiero che genera la materia”
(G. Bruno)
(i∂̸-m)ψ=0

Avatar utente
Jovy1985
Ex-moderatore
Messaggi: 16700
Iscritto il: 19/10/13, 12:53

Re: Filtro esterno non si innesca

Messaggio di Jovy1985 » 10/03/2014, 12:01

Quando lo avii, mantieni la mandata del filtro al di fuori del livello dell acqua :) la marca che hai scelto è eccellente :-bd

Inviato dal mio LG-P880 utilizzando Tapatalk
"Tu non sei il pastore....tu sei la pecora!" Charles Vane ( Black Sails)[/size]

Avatar utente
Tanja
star3
Messaggi: 63
Iscritto il: 26/11/13, 17:45

Re: Filtro esterno non si innesca

Messaggio di Tanja » 10/03/2014, 14:49

Mille grazie Uthopya e Jovy, problema risolto! Ho riempito il cestello quasi fino all'orlo ed ho lasciato la mandata fuori dall'acqua, dove si trova anche adesso poiché ho abolito il tubo con mandata singola ed ho aggiunto quello modulare con più fori. :-bd

Avatar utente
Jovy1985
Ex-moderatore
Messaggi: 16700
Iscritto il: 19/10/13, 12:53

Re: Filtro esterno non si innesca

Messaggio di Jovy1985 » 10/03/2014, 15:16

Ero sicuro fosse quello...anche io ho un eheim :D

Inviato dal mio LG-P880 utilizzando Tapatalk
"Tu non sei il pastore....tu sei la pecora!" Charles Vane ( Black Sails)[/size]

Rispondi

Chi c’è in linea

Visitano il forum: bruttoghiro e 5 ospiti