Problema plafoniera LED - Tecatlantis easyled

Lampade, filtri ed accessori

Moderatori: aleph0, luigidrumz

Rispondi
Avatar utente
gianluca.borrelli
star3
Messaggi: 3
Iscritto il: 15/10/15, 9:05
Contatta:

Problema plafoniera LED - Tecatlantis easyled

Messaggio di gianluca.borrelli » 22/12/2015, 18:43

ciao ragazzi non so se questo post l'ho messo nella sezione giusta ..
è da circa sei mesi che ho avviato un nuovo acquario da 200 lt, e devo dire che mi sto destreggiando egregiamente
ma qui voi siete i maestri .
ho un problema con la mia plafoniera .
ho comprato in un sito tedesco una easyled della tecatlantis insieme al dispositivo alba/tramonto a mio avviso bellissima come luce e riflessi ( sicuramente non la migliore )
il mio acquario è di tipo tropicale viaggia circa ad una temperatura di 26° ed è chiuso
mi è successo che la mia plafoniera appena comprata ad una settimana esatta mi ha cominciato a dare problemi in quanto mi si è spenta all'improvviso e mi si è accesa solo dopo qualche giorno.
cosa sia successo non lo capisco anche perchè la easyled è una plafoniera stagna . é forse possibile che il problema si manifesta perche l'acquario è chiuso ?? e quindi la condensa dell'acqua che evapora mette in tilt la plafoniera ??
non posso nemmeno spedirla in garanzia perche c'e il rischio che arrivata in Germania dopo 30€ di spedizione questa benedetta plafoniera si accenda senza problemi .
avete per caso avuto qualche esperienza similare a quella mia ?? e se si come si potrebbe risolvere . io ho pensato di mettere una ventolina nel coperchio per far girare fuori la caloria dell'acqua oppure togliere direttamente il coperchio e farmi un acquario aperto .
Non so se sono stato chiaro ma spero che qualcuno mi dia qualche dritta

Avatar utente
GiuseppeA
Moderatore Globale
Messaggi: 12019
Iscritto il: 15/09/14, 15:48
Contatta:

Re: problema plafoniera LED

Messaggio di GiuseppeA » 22/12/2015, 18:48

In attesa di aiuto ti sposto in tecnica. :-bd
La mia non è proprio pigrizia, è più voglia di risparmio energetico. :-

Avatar utente
ocram
Ex-moderatore
Messaggi: 3857
Iscritto il: 02/04/15, 10:14

Re: problema plafoniera LED

Messaggio di ocram » 23/12/2015, 0:55

Mi sembra di capire che sia specifica per acquari, no? Quindi mi pare strano che se installata sopra una vasca dia problemi causati dalla condensa.
Hai provato a contattare il venditore per chiedere consiglio? Se la spedisci in garanzia ed esponi il problema il prodotto dev'essere sostituito, poi che la plafoniera venga riparata è premura dell'azienda per rivendere il prodotto recuperato.
Dopo che ti si sono accesi in seguito alla disfunzione, hai avuto altri problemi? Hai visto che non sia la presa a far contatto?

Scritto dal mio arc 7HD, Marco.
Dove giace il frutto soffocante che giunse dalla mano del peccatore io partorirò i semi dei morti per dividerli con i vermi che si raccolgono nelle tenebre e circondano il mondo col potere delle loro vite...



Area X

Avatar utente
Jovy1985
Ex-moderatore
Messaggi: 16726
Iscritto il: 19/10/13, 12:53

Re: problema plafoniera LED

Messaggio di Jovy1985 » 23/12/2015, 1:06

Nella confezione,dovresti leggere la sigla IP xx (xx sono 2 numeri)
Se non c è la sigla...allora non è stagna (ma mi pare assurdo)

Io proverei ad accenderla per qualche giorno lontano dalla vasca,ovvero in assenza di condensa
"Tu non sei il pastore....tu sei la pecora!" Charles Vane ( Black Sails)[/size]

Rispondi

Chi c’è in linea

Visitano il forum: Davio90, Google [Bot], Icarus e 4 ospiti